Confluence 6 使用 Apache 的 mod_jk

 

在 Confluence 6 及其后续版本中,不能使用 mod_jk 来做代理。这是因为 Synchrony 服务导致的这个限制。 Synchrony 在协同编辑的时候需要启动,同时还不能接受 AJP 连接。请参考 Using Apache with mod_proxy 页面中的文档进行配置。

如果你没有办法切换 mod_proxy,请参考 How to configure Apache mod_jk to proxy Confluence 6.x or later 页面中的内容进行配置。

posted @ 2018-08-10 21:31  huyuchengus  阅读(149)  评论(0编辑  收藏  举报