vue vue-template-compiler版本不一致的问题

问题描述:

出现vue 与vue-template-compiler版本不一致提示如下图。

 

 解决方案:

在vue2的解决方案是 保持 vue 跟 vue-template-compiler版本一致即可解决。

而在vue3 里面,已经不是用 vue-template-compiler了,是用另外一个包了 @vue/compiler-sfc,而且vue-loader要指定16以上的版本。

 
 

参考:https://segmentfault.com/q/1010000038276386

此随笔乃本人学习工作记录,如有疑问欢迎在下面评论,转载请标明出处。

如果对您有帮助请动动鼠标右下方给我来个赞,您的支持是我最大的动力。

posted @ 2022-08-03 10:09  huangenai  阅读(2365)  评论(0编辑  收藏  举报