黄聪

论SEO对人类的重要性,请看我的博客:hcsem.com

  博客园 :: 首页 :: 博问 :: 闪存 :: 新随笔 :: 联系 :: 订阅 订阅 :: 管理 ::

近期Chrome浏览器 不知哪个版本升级后 原来跨域功能好用突然报been blocked by CORS policy: The request client is not a secure context and xxxx
找了资料后得到解决方案:


chrome://flags/#block-insecure-private-network-requests
在浏览器中直接执行后,选Disabled ,relaunch 后就能恢复正常了


————————————————
版权声明:本文为CSDN博主「旧梦旧城」的原创文章,遵循CC 4.0 BY-SA版权协议,转载请附上原文出处链接及本声明。
原文链接:https://blog.csdn.net/weixin_43755186/article/details/120653574

posted on 2022-03-30 16:57  黄聪  阅读(1127)  评论(1编辑  收藏  举报