随笔分类 - 网站运维
摘要:运行命令行 php -d display_startup_errors=1 -d error_reporting=-1 -d display_errors -c "C:\path-to-php\php.ini" -m 当然也可以直接运行php,如果有错也会报出错误提示。
阅读全文
摘要:用IIS作为FTP服务器的时候,使用默认设置每次连接都会提示 “220-Microsoft FTP Service”,如果想禁用这个提示,可以用如下办法来解决: 1. At a command prompt, change the location to the %systemroot%/inetpub/AdminScripts folder. 2. At the command prompt, type cscript adsutil.vbs enum msftpsvc, and then press ENTER. 3. At the command prompt, type cscrip.
阅读全文
摘要:因为数据库服务器安全的原因,以前把xp_regread这个系统的扩展存储过程删掉了,因为要使用这个过程,尝试恢复之后,还是不能使用。使用的恢复语句为:use master dbcc addextendedproc ("Xp_regread","xpstar.dll")go看起来似乎没有错,但是xp_regread这个过程还是不能用,虽然在企业管理器里能看到这个存储过程,但就是不能使用,提示找不到,...
阅读全文
摘要:今天打算用SQL Server代理(SQLServerAgent)运行定时任务的时候出错,报“当 SQLServerAgent 正在启动时,无法执行此操作。请稍候再试。”网上的解决方案有二:一、CSDN邹建提供的办法:取消数据库服务器的Windows NT纤程设置,重启SQL SERVER服务器。二、对于服务器上数据的备份工作是网管员日常工作中最重要的工作之一,SQLServerAgent服务使得...
阅读全文
摘要:俗话说工欲善其事必先利其器,今天发现的这个小网站确实帮了不小的忙,特别是对于那些整天都需要跟好几个网站打交道的站长来说,有了这个小工具,以后您只在轻轻一点收email,一切情况搞定.1、首先进去网站:http://site24x7.com,点击“Sign Up”. 如下图:2、注册流程:3、注册完即可以使用了,以下是进入后的主界面:4、添加网站:注:如果在主界面显示“Websites - Avai...
阅读全文
摘要:俺维护的一个ASP.NET(C#)站点最近出现一个奇怪的问题,就是站点运行的时候,不定期会出现页面信息重复显示的现象,比如同一条新闻标题,会在页面上显示两次。而且这种情况的发生没什么规律可循,偶尔出现,发生之后就必须重启IIS才能恢复。 由于此站点以前一直运行良好,最近换到了新服务器上,才开始出现这样的状况,所以多半是因为运行环境的差异所致。在检查程序代码的时候,突然想到会不会是...
阅读全文
摘要:最近公司的一个ASP.NET站点频繁出现Server Too Busy错误,具体表现为页面响应慢、经常出现Server Too Busy异常;但实际上服务器的资源消耗却很低,CPU使用只有10%左右,非常奇怪。 该站点运行环境为Windows 2000,IIS5.0,.NET Framework 1.1,站点压力约为每秒10个连接,峰值时约为30。 从网上查找相关资料后,从...
阅读全文
浙公网安备 33010602011771号