TypeError: this.getOptions is not a function (安装stylus)

今天用webpack打包项目,安装了less-loader模块之后报错,如下图:

 

 原因: less-loader安装的版本过高
解决方案: 1.npm uninstall stylus-loader
2.npm install stylus-loader@3.0.2  --save-dev

posted @ 2021-02-09 15:43  全情海洋  阅读(10138)  评论(0编辑  收藏  举报