阿里云虚拟空间.net 网站错误

 Web.config 文件的 <compilation> 元素中的“targetFramework”特性仅用于目标 .NET Framework 版本 4.0 或更高版本(例如“<compilation targetFramework="4.0">”)。“targetFramework”特性当前引用的版本高于已安装的 .NET Framework 版本。请指定 .NET Framework 的有效目标版本,或安装所需的 .NET Framework 版本。

项目为.net Framework 4.7上传出错,无法降版本,阿里云后台只支持2.0和4.0版本集成和经典,导致很多特性无法使用。

经边测试,最多支持到.net Framework4.5.1,再加一个版本4.5.2都会提示失败

又贵又坑

posted @ 2019-11-23 20:46  风海迷沙  阅读(178)  评论(0编辑  收藏