A+B'

Description

A+B'

Input

0 < =A,B < =1e6

Output

输出答案

Sample Input

4 3
27 12
100 200

Sample Output

7
48
102

Hint

B'就是B反过来啦

Source

#include <stdio.h>
#include <stdlib.h>

int main()
{
   int a;
   int b,c,t;
   double s;
   while ( 2 == scanf("%d%d",&a,&b))
   {
       c = 0;
       s = 0;
       t = b;
       while (b)
       {
           b /= 10;
           c++;
       }
       while (c--)
       {
           s += t%10*pow(10.0,c);
           t /= 10;

       }
       printf("%.lf\n",s+a);
   }
    return 0;
}


posted @ 2015-04-18 13:11  范晋豪  阅读(99)  评论(0编辑  收藏  举报