linux/ubuntu,python3,pip3用起来不舒服

我的ubuntu18同时有python3.6和python2.7两个python版本,所以用起来有python &pip 和python3&pip3两个存在导致很不舒服,因为python2.7的存在只是为了给某应用提供background支持,我就把python2.7命令覆盖了.

sudo update-alternatives --install /usr/bin/python python /usr/bin/python3 10

posted @ 2020-02-27 15:18  dynmi  阅读(199)  评论(0编辑  收藏  举报