假如你不小心干掉了系统,你该怎么办?(一次手贱的记录 ~ Ubuntu and Python3.6)

前言

多年未犯低级错误,今天犯了个不大不小的错误,记录下生活点滴吧

今天早上脑海里想了下,如果电脑挂了我要备份哪些东西?然后中午休息的时候就列了一下,没想到晚上就悲剧了...

这个是中午写的:

## If I to bak

**`浏览器书签备份`**
~/桌面(**先push到github**)
~/下载(Linux软件备份)
~/图片(重要目录:jpg、Skill)
~/文档(PDF)

引子

自己电脑之前一直用的Python2.7Python3.6版本,现在全部更新到Python3.7了,正好今天晚上有空就随手一打命令来卸载原来版本

sudo apt-get autoremove python3.6,然后习惯性的输入了yes,1s的停顿,看到谷歌浏览器消失了,这时候才发现~呵呵哒了。再按Ctrl+C来停止已经没用了......(((φ(◎ロ◎;)φ)))

备份

写个步骤

出于职业习惯,便把依赖项备份了一下:(附录部分)

然后赶紧乘着没关机前,执行备份相关的工作啊~大体步骤:

  1. 再开个PC,SSH远程登录一下(万一锁屏Ubuntu肯定进不去了)
  2. 重新安装一下谷歌浏览器,把个书签导出下(dpkg -i xxxx
  3. 然后就是连接下FTP把该备份的进行备份一下(昨天晚上还想要不要弄个文件同步服务器,看来是要得)
  4. 修复一下系统依赖
  5. 接着就重新安装相关软件和卸载不相干的软件

准备好了嘛(别慌)

备份目录:(还好平时有共享Code的习惯,直接push就完了,不怎么操心)

等我在另一个PC上备份完了,工作电脑已经锁屏了,字体也变的怪异了

而且锁屏页面也输入不了密码,一直显示xxx错误

不能用咱们搜索下,看看需要安装哪些Ubuntu的依赖
1.机灵依赖备份

ubuntu-core-launcher ubuntu-desktop ubuntu-drivers-common ubuntu-minimal
ubuntu-release-upgrader-core ubuntu-release-upgrader-gtk ubuntu-session
ubuntu-software ubuntu-standard ubuntu-system-service

安装一下Ubuntu相关的依赖
2.安装Ubuntu相关依赖

不成功便成仁

下面是危险操作:安装完依赖就重启下吧(没准备好可能就over了,实时记录ing...)

已经可以开机了(我滴个小心肝啊,还好不影响明天干活~)

刚一开机就发现Ubuntu的备份提醒...

你也可以使用TimeShift。可以参考这篇文章https://www.jianshu.com/p/b386927d9430

重新安装与卸载

被卸载掉的软件,比如Sogou PingYin之类的重新安装一下吧,可以参考这篇文章:http://www.cnblogs.com/dunitian/p/6670560.html

卸载libreOffice
sudo apt-get remove libreoffice-common

删除Amazon的链接
sudo apt remove ubuntu-web-launchers # 新版

删除火狐:
sudo apt remove firefox

删除不常用的软件
sudo apt-get remove thunderbird totem rhythmbox empathy brasero simple-scan gnome-mahjongg aisleriot onboard deja-dup

sudo apt-get remove gnome-mines cheese transmission-common gnome-orca webbrowser-app gnome-sudoku landscape-client-ui-install

先到这吧,改天咱们继续深究~


附录

依赖

apparmor apport apport-gtk aptdaemon apturl apturl-common blt bolt
chrome-gnome-shell command-not-found compiz compiz-gnome dh-python
fcitx-libs foomatic-db-compressed-ppds gconf2 gdm3 gedit-common
gir1.2-accountsservice-1.0 gir1.2-gck-1 gir1.2-gcr-3
gir1.2-gdesktopenums-3.0 gir1.2-gdm-1.0 gir1.2-geoclue-2.0
gir1.2-gnomebluetooth-1.0 gir1.2-gnomedesktop-3.0 gir1.2-gweather-3.0
gir1.2-ibus-1.0 gir1.2-mutter-2 gir1.2-nm-1.0 gir1.2-nma-1.0
gir1.2-polkit-1.0 gir1.2-rsvg-2.0 gir1.2-snapd-1 gir1.2-upowerglib-1.0 gjs
gnome-control-center gnome-control-center-faces gnome-menus
gnome-online-accounts gnome-shell gnome-shell-common gnome-software
gnome-software-plugin-snap gnome-terminal gnome-themes-extra
gnome-themes-extra-data google-chrome-stable gtk2-engines-pixbuf gtk3-nocsd
hplip hplip-data ibus ibus-table indicator-bluetooth ipython3
language-selector-common language-selector-gnome libcolord-gtk1 libfcitx-qt0
libgjs0g libgspell-1-1 libgspell-1-common libgtk2-perl libgtk3-nocsd0
libmetacity1 libmozjs-52-0 libnss-myhostname libopencc2 libopencc2-data
libpango-perl libqt4-opengl libqtwebkit4 lsb-release
nautilus-extension-gnome-terminal nautilus-share netplan.io
networkd-dispatcher nplan openprinting-ppds orca phantomjs
plainbox-provider-checkbox plainbox-provider-resource-generic
plymouth-theme-ubuntu-text printer-driver-foo2zjs
printer-driver-foo2zjs-common printer-driver-m2300w
printer-driver-postscript-hp printer-driver-ptouch printer-driver-pxljr
pyotherside python3 python3-apport python3-apt python3-aptdaemon
python3-aptdaemon.gtk3widgets python3-asn1crypto python3-blinker
python3-brlapi python3-bs4 python3-cairo python3-certifi
python3-cffi-backend python3-chardet python3-checkbox-support
python3-commandnotfound python3-crypto python3-cryptography python3-cups
python3-cupshelpers python3-dbus python3-debconf python3-debian
python3-decorator python3-defer python3-distro-info python3-distupgrade
python3-distutils python3-feedparser python3-gdbm python3-gi
python3-gi-cairo python3-guacamole python3-html5lib python3-httplib2
python3-idna python3-ipython python3-ipython-genutils python3-jinja2
python3-jwt python3-keyring python3-keyrings.alt python3-launchpadlib
python3-lazr.restfulclient python3-lazr.uri python3-lib2to3 python3-louis
python3-lxml python3-macaroonbakery python3-mako python3-markupsafe
python3-nacl python3-oauth python3-oauthlib python3-olefile python3-padme
python3-pexpect python3-pickleshare python3-pil python3-pkg-resources
python3-plainbox python3-problem-report python3-prompt-toolkit
python3-protobuf python3-ptyprocess python3-pyasn1 python3-pyatspi
python3-pycurl python3-pygments python3-pymacaroons python3-pyparsing
python3-pyxattr python3-renderpm python3-reportlab python3-reportlab-accel
python3-requests python3-requests-unixsocket python3-rfc3339
python3-secretstorage python3-setuptools python3-simplegeneric
python3-simplejson python3-six python3-software-properties python3-speechd
python3-systemd python3-tk python3-traitlets python3-tz
python3-update-manager python3-urllib3 python3-wadllib python3-wcwidth
python3-webencodings python3-xdg python3-xkit python3-xlsxwriter
python3-yaml python3-zope.interface python3.6 qml-module-io-thp-pyotherside
rtmpdump snapd software-properties-common software-properties-gtk
sogoupinyin ssh-import-id system-config-printer system-config-printer-common
system-config-printer-gnome system-config-printer-udev tk8.6-blt2.5
ubuntu-core-launcher ubuntu-desktop ubuntu-drivers-common ubuntu-minimal
ubuntu-release-upgrader-core ubuntu-release-upgrader-gtk ubuntu-session
ubuntu-software ubuntu-standard ubuntu-system-service ufw
unattended-upgrades unity unity-control-center unity-lens-photos
unity-scope-calculator unity-scope-chromiumbookmarks
unity-scope-colourlovers unity-scope-devhelp unity-scope-firefoxbookmarks
unity-scope-home unity-scope-manpages unity-scope-openclipart
unity-scope-texdoc unity-scope-tomboy unity-scope-virtualbox
unity-scope-yelp unity-scope-zotero unity-session update-manager
update-manager-core update-notifier update-notifier-common
usb-creator-common usb-creator-gtk xdiagnose xorg xserver-xorg
xserver-xorg-hwe-16.04 xserver-xorg-legacy xwayland youtube-dl

部分记录

安装记录:(太长,已经被覆盖掉了,这边是还显示的log)

已下载 232 MB,耗时 1分 22秒 (2,808 kB/s)                                                                       
正在从软件包中解出模板:100%
正在预设定软件包 ...
setting xserver-xorg-legacy/xwrapper/allowed_users from configuration file
正在选中未选择的软件包 python3-apt。
(正在读取数据库 ... 系统当前共安装有 193274 个文件和目录。)
正准备解包 .../000-python3-apt_1.6.2_amd64.deb  ...
正在解包 python3-apt (1.6.2) ...
正在选中未选择的软件包 python3-dbus。
正准备解包 .../001-python3-dbus_1.2.6-1_amd64.deb  ...
正在解包 python3-dbus (1.2.6-1) ...
正在选中未选择的软件包 language-selector-common。
正准备解包 .../002-language-selector-common_0.188.1_all.deb  ...
正在解包 language-selector-common (0.188.1) ...
正在选中未选择的软件包 apparmor。
正准备解包 .../003-apparmor_2.12-4ubuntu5.1_amd64.deb  ...
正在解包 apparmor (2.12-4ubuntu5.1) ...
正在选中未选择的软件包 snapd。
正准备解包 .../004-snapd_2.34.2+18.04_amd64.deb  ...
正在解包 snapd (2.34.2+18.04) ...
正在选中未选择的软件包 ubuntu-core-launcher。
正准备解包 .../005-ubuntu-core-launcher_2.34.2+18.04_amd64.deb  ...
正在解包 ubuntu-core-launcher (2.34.2+18.04) ...
正在选中未选择的软件包 python3-xkit。
正准备解包 .../006-python3-xkit_0.5.0ubuntu2_all.deb  ...
正在解包 python3-xkit (0.5.0ubuntu2) ...
正在选中未选择的软件包 ubuntu-drivers-common。
正准备解包 .../007-ubuntu-drivers-common_1%3a0.5.2_amd64.deb  ...
正在解包 ubuntu-drivers-common (1:0.5.2) ...
正在选中未选择的软件包 python3-pkg-resources。
正准备解包 .../008-python3-pkg-resources_39.0.1-2_all.deb  ...
正在解包 python3-pkg-resources (39.0.1-2) ...
正在选中未选择的软件包 python3-chardet。
正准备解包 .../009-python3-chardet_3.0.4-1_all.deb  ...
正在解包 python3-chardet (3.0.4-1) ...
正在选中未选择的软件包 python3-six。
正准备解包 .../010-python3-six_1.11.0-2_all.deb  ...
正在解包 python3-six (1.11.0-2) ...
正在选中未选择的软件包 python3-debian。
正准备解包 .../011-python3-debian_0.1.32_all.deb  ...
正在解包 python3-debian (0.1.32) ...
正在选中未选择的软件包 python3-debconf。
正准备解包 .../012-python3-debconf_1.5.66_all.deb  ...
正在解包 python3-debconf (1.5.66) ...
正在选中未选择的软件包 python3-distupgrade。
正准备解包 .../013-python3-distupgrade_1%3a18.04.26_all.deb  ...
正在解包 python3-distupgrade (1:18.04.26) ...
正在选中未选择的软件包 python3-update-manager。
正准备解包 .../014-python3-update-manager_1%3a18.04.11.5_all.deb  ...
正在解包 python3-update-manager (1:18.04.11.5) ...
正在选中未选择的软件包 python3-distro-info。
正准备解包 .../015-python3-distro-info_0.18_all.deb  ...
正在解包 python3-distro-info (0.18) ...
正在选中未选择的软件包 ubuntu-release-upgrader-core。
正准备解包 .../016-ubuntu-release-upgrader-core_1%3a18.04.26_all.deb  ...
正在解包 ubuntu-release-upgrader-core (1:18.04.26) ...
正在选中未选择的软件包 update-manager-core。
正准备解包 .../017-update-manager-core_1%3a18.04.11.5_all.deb  ...
正在解包 update-manager-core (1:18.04.11.5) ...
正在选中未选择的软件包 update-notifier-common。
正准备解包 .../018-update-notifier-common_3.192.1.3_all.deb  ...
正在解包 update-notifier-common (3.192.1.3) ...
正在选中未选择的软件包 python3-yaml。
正准备解包 .../019-python3-yaml_3.12-1build2_amd64.deb  ...
正在解包 python3-yaml (3.12-1build2) ...
正在选中未选择的软件包 netplan.io。
正准备解包 .../020-netplan.io_0.36.3_amd64.deb  ...
正在解包 netplan.io (0.36.3) ...
正在选中未选择的软件包 nplan。
正准备解包 .../021-nplan_0.36.3_all.deb  ...
正在解包 nplan (0.36.3) ...
正在选中未选择的软件包 python3-gi。
正准备解包 .../022-python3-gi_3.26.1-2_amd64.deb  ...
正在解包 python3-gi (3.26.1-2) ...
正在选中未选择的软件包 ubuntu-minimal。
正准备解包 .../023-ubuntu-minimal_1.417_amd64.deb  ...
正在解包 ubuntu-minimal (1.417) ...
正在选中未选择的软件包 aisleriot。
正准备解包 .../024-aisleriot_1%3a3.22.5-1_amd64.deb  ...
正在解包 aisleriot (1:3.22.5-1) ...
正在选中未选择的软件包 python3-httplib2。
正准备解包 .../025-python3-httplib2_0.9.2+dfsg-1_all.deb  ...
正在解包 python3-httplib2 (0.9.2+dfsg-1) ...
正在选中未选择的软件包 python3-problem-report。
正准备解包 .../026-python3-problem-report_2.20.9-0ubuntu7.4_all.deb  ...
正在解包 python3-problem-report (2.20.9-0ubuntu7.4) ...
正在选中未选择的软件包 python3-certifi。
正准备解包 .../027-python3-certifi_2018.1.18-2_all.deb  ...
正在解包 python3-certifi (2018.1.18-2) ...
正在选中未选择的软件包 python3-idna。
正准备解包 .../028-python3-idna_2.6-1_all.deb  ...
正在解包 python3-idna (2.6-1) ...
正在选中未选择的软件包 python3-urllib3。
正准备解包 .../029-python3-urllib3_1.22-1_all.deb  ...
正在解包 python3-urllib3 (1.22-1) ...
正在选中未选择的软件包 python3-requests。
正准备解包 .../030-python3-requests_2.18.4-2_all.deb  ...
正在解包 python3-requests (2.18.4-2) ...
正在选中未选择的软件包 python3-requests-unixsocket。
正准备解包 .../031-python3-requests-unixsocket_0.1.5-3_all.deb  ...
正在解包 python3-requests-unixsocket (0.1.5-3) ...
正在选中未选择的软件包 python3-apport。
正准备解包 .../032-python3-apport_2.20.9-0ubuntu7.4_all.deb  ...
正在解包 python3-apport (2.20.9-0ubuntu7.4) ...
正在选中未选择的软件包 apport。
正准备解包 .../033-apport_2.20.9-0ubuntu7.4_all.deb  ...
正在解包 apport (2.20.9-0ubuntu7.4) ...
正在选中未选择的软件包 apport-gtk。
正准备解包 .../034-apport-gtk_2.20.9-0ubuntu7.4_all.deb  ...
正在解包 apport-gtk (2.20.9-0ubuntu7.4) ...
正在选中未选择的软件包 apturl-common。
正准备解包 .../035-apturl-common_0.5.2ubuntu14_amd64.deb  ...
正在解包 apturl-common (0.5.2ubuntu14) ...
正在选中未选择的软件包 python3-software-properties。
正准备解包 .../036-python3-software-properties_0.96.24.32.5_all.deb  ...
正在解包 python3-software-properties (0.96.24.32.5) ...
正在选中未选择的软件包 gir1.2-snapd-1:amd64。
正准备解包 .../037-gir1.2-snapd-1_1.41-0ubuntu0.18.04.1_amd64.deb  ...
正在解包 gir1.2-snapd-1:amd64 (1.41-0ubuntu0.18.04.1) ...
正在选中未选择的软件包 aptdaemon。
正准备解包 .../038-aptdaemon_1.1.1+bzr982-0ubuntu19_all.deb  ...
正在解包 aptdaemon (1.1.1+bzr982-0ubuntu19) ...
正在选中未选择的软件包 python3-defer。
正准备解包 .../039-python3-defer_1.0.6-2build1_all.deb  ...
正在解包 python3-defer (1.0.6-2build1) ...
正在选中未选择的软件包 python3-aptdaemon。
正准备解包 .../040-python3-aptdaemon_1.1.1+bzr982-0ubuntu19_all.deb  ...
正在解包 python3-aptdaemon (1.1.1+bzr982-0ubuntu19) ...
正在选中未选择的软件包 python3-aptdaemon.gtk3widgets。
正准备解包 .../041-python3-aptdaemon.gtk3widgets_1.1.1+bzr982-0ubuntu19_all.deb  ...
正在解包 python3-aptdaemon.gtk3widgets (1.1.1+bzr982-0ubuntu19) ...
正在选中未选择的软件包 software-properties-common。
正准备解包 .../042-software-properties-common_0.96.24.32.5_all.deb  ...
正在解包 software-properties-common (0.96.24.32.5) ...
正在选中未选择的软件包 software-properties-gtk。
正准备解包 .../043-software-properties-gtk_0.96.24.32.5_all.deb  ...
正在解包 software-properties-gtk (0.96.24.32.5) ...
正在选中未选择的软件包 apturl。
正准备解包 .../044-apturl_0.5.2ubuntu14_amd64.deb  ...
正在解包 apturl (0.5.2ubuntu14) ...
正在选中未选择的软件包 bolt。
正准备解包 .../045-bolt_0.4-0ubuntu0.18.04.1_amd64.deb  ...
正在解包 bolt (0.4-0ubuntu0.18.04.1) ...
正在选中未选择的软件包 cheese。
正准备解包 .../046-cheese_3.28.0-1ubuntu1_amd64.deb  ...
正在解包 cheese (3.28.0-1ubuntu1) ...
正在选中未选择的软件包 deja-dup。
正准备解包 .../047-deja-dup_37.1-2fakesync1_amd64.deb  ...
正在解包 deja-dup (37.1-2fakesync1) ...
正在选中未选择的软件包 firefox。
正准备解包 .../048-firefox_62.0.3+build1-0ubuntu0.18.04.1_amd64.deb  ...
正在解包 firefox (62.0.3+build1-0ubuntu0.18.04.1) ...
正在选中未选择的软件包 fonts-liberation2。
正准备解包 .../049-fonts-liberation2_2.00.1-7~18.04.1_all.deb  ...
正在解包 fonts-liberation2 (2.00.1-7~18.04.1) ...
正在选中未选择的软件包 foomatic-db-compressed-ppds。
正准备解包 .../050-foomatic-db-compressed-ppds_20180306-1_all.deb  ...
正在解包 foomatic-db-compressed-ppds (20180306-1) ...
正在选中未选择的软件包 gir1.2-gdm-1.0。
正准备解包 .../051-gir1.2-gdm-1.0_3.28.3-0ubuntu18.04.1_amd64.deb  ...
正在解包 gir1.2-gdm-1.0 (3.28.3-0ubuntu18.04.1) ...
正在选中未选择的软件包 libmozjs-52-0:amd64。
正准备解包 .../052-libmozjs-52-0_52.9.1-0ubuntu0.18.04.1_amd64.deb  ...
正在解包 libmozjs-52-0:amd64 (52.9.1-0ubuntu0.18.04.1) ...
正在选中未选择的软件包 libgjs0g。
正准备解包 .../053-libgjs0g_1.52.1-1ubuntu1_amd64.deb  ...
正在解包 libgjs0g (1.52.1-1ubuntu1) ...
正在选中未选择的软件包 gir1.2-accountsservice-1.0。
正准备解包 .../054-gir1.2-accountsservice-1.0_0.6.45-1ubuntu1_amd64.deb  ...
正在解包 gir1.2-accountsservice-1.0 (0.6.45-1ubuntu1) ...
正在选中未选择的软件包 gir1.2-gdesktopenums-3.0:amd64。
正准备解包 .../055-gir1.2-gdesktopenums-3.0_3.28.0-1ubuntu1_amd64.deb  ...
正在解包 gir1.2-gdesktopenums-3.0:amd64 (3.28.0-1ubuntu1) ...
正在选中未选择的软件包 gir1.2-geoclue-2.0:amd64。
正准备解包 .../056-gir1.2-geoclue-2.0_2.4.7-1ubuntu1_amd64.deb  ...
正在解包 gir1.2-geoclue-2.0:amd64 (2.4.7-1ubuntu1) ...
正在选中未选择的软件包 gir1.2-gck-1:amd64。
正准备解包 .../057-gir1.2-gck-1_3.28.0-1_amd64.deb  ...
正在解包 gir1.2-gck-1:amd64 (3.28.0-1) ...
正在选中未选择的软件包 gir1.2-gcr-3:amd64。
正准备解包 .../058-gir1.2-gcr-3_3.28.0-1_amd64.deb  ...
正在解包 gir1.2-gcr-3:amd64 (3.28.0-1) ...
正在选中未选择的软件包 gir1.2-gnomebluetooth-1.0:amd64。
正准备解包 .../059-gir1.2-gnomebluetooth-1.0_3.28.0-2_amd64.deb  ...
正在解包 gir1.2-gnomebluetooth-1.0:amd64 (3.28.0-2) ...
正在选中未选择的软件包 gir1.2-gnomedesktop-3.0:amd64。
正准备解包 .../060-gir1.2-gnomedesktop-3.0_3.28.2-0ubuntu1_amd64.deb  ...
正在解包 gir1.2-gnomedesktop-3.0:amd64 (3.28.2-0ubuntu1) ...
正在选中未选择的软件包 gir1.2-gweather-3.0:amd64。
正准备解包 .../061-gir1.2-gweather-3.0_3.28.1-1_amd64.deb  ...
正在解包 gir1.2-gweather-3.0:amd64 (3.28.1-1) ...
正在选中未选择的软件包 gir1.2-ibus-1.0:amd64。
正准备解包 .../062-gir1.2-ibus-1.0_1.5.17-3ubuntu4_amd64.deb  ...
正在解包 gir1.2-ibus-1.0:amd64 (1.5.17-3ubuntu4) ...
正在选中未选择的软件包 gir1.2-mutter-2:amd64。
正准备解包 .../063-gir1.2-mutter-2_3.28.3-2~ubuntu18.04.1_amd64.deb  ...
正在解包 gir1.2-mutter-2:amd64 (3.28.3-2~ubuntu18.04.1) ...
正在选中未选择的软件包 gir1.2-nm-1.0:amd64。
正准备解包 .../064-gir1.2-nm-1.0_1.10.6-2ubuntu1_amd64.deb  ...
正在解包 gir1.2-nm-1.0:amd64 (1.10.6-2ubuntu1) ...
正在选中未选择的软件包 gir1.2-nma-1.0:amd64。
正准备解包 .../065-gir1.2-nma-1.0_1.8.10-2ubuntu1_amd64.deb  ...
正在解包 gir1.2-nma-1.0:amd64 (1.8.10-2ubuntu1) ...
正在选中未选择的软件包 gir1.2-polkit-1.0。
正准备解包 .../066-gir1.2-polkit-1.0_0.105-20ubuntu0.18.04.1_amd64.deb  ...
正在解包 gir1.2-polkit-1.0 (0.105-20ubuntu0.18.04.1) ...
正在选中未选择的软件包 gir1.2-rsvg-2.0:amd64。
正准备解包 .../067-gir1.2-rsvg-2.0_2.40.20-2_amd64.deb  ...
正在解包 gir1.2-rsvg-2.0:amd64 (2.40.20-2) ...
正在选中未选择的软件包 gir1.2-upowerglib-1.0:amd64。
正准备解包 .../068-gir1.2-upowerglib-1.0_0.99.7-2_amd64.deb  ...
正在解包 gir1.2-upowerglib-1.0:amd64 (0.99.7-2) ...
正在选中未选择的软件包 gjs。
正准备解包 .../069-gjs_1.52.1-1ubuntu1_amd64.deb  ...
正在解包 gjs (1.52.1-1ubuntu1) ...
正在选中未选择的软件包 gnome-shell-common。
正准备解包 .../070-gnome-shell-common_3.28.3-0ubuntu0.18.04.2_all.deb  ...
正在解包 gnome-shell-common (3.28.3-0ubuntu0.18.04.2) ...
正在选中未选择的软件包 gnome-shell。
正准备解包 .../071-gnome-shell_3.28.3-0ubuntu0.18.04.2_amd64.deb  ...
正在解包 gnome-shell (3.28.3-0ubuntu0.18.04.2) ...
正在选中未选择的软件包 xwayland。
正准备解包 .../072-xwayland_2%3a1.19.6-1ubuntu4_amd64.deb  ...
正在解包 xwayland (2:1.19.6-1ubuntu4) ...
正在选中未选择的软件包 ubuntu-session。
正准备解包 .../073-ubuntu-session_3.28.1-0ubuntu3_amd64.deb  ...
正在解包 ubuntu-session (3.28.1-0ubuntu3) ...
正在选中未选择的软件包 gnome-terminal。
正准备解包 .../074-gnome-terminal_3.28.2-1ubuntu1~18.04.1_amd64.deb  ...
正在解包 gnome-terminal (3.28.2-1ubuntu1~18.04.1) ...
正在选中未选择的软件包 gdm3。
正准备解包 .../075-gdm3_3.28.3-0ubuntu18.04.1_amd64.deb  ...
正在解包 gdm3 (3.28.3-0ubuntu18.04.1) ...
正在选中未选择的软件包 libgspell-1-common。
正准备解包 .../076-libgspell-1-common_1.6.1-1_all.deb  ...
正在解包 libgspell-1-common (1.6.1-1) ...
正在选中未选择的软件包 libgspell-1-1:amd64。
正准备解包 .../077-libgspell-1-1_1.6.1-1_amd64.deb  ...
正在解包 libgspell-1-1:amd64 (1.6.1-1) ...
正在选中未选择的软件包 gedit-common。
正准备解包 .../078-gedit-common_3.28.1-1ubuntu1_all.deb  ...
正在解包 gedit-common (3.28.1-1ubuntu1) ...
正在选中未选择的软件包 python3-cairo:amd64。
正准备解包 .../079-python3-cairo_1.16.2-1_amd64.deb  ...
正在解包 python3-cairo:amd64 (1.16.2-1) ...
正在选中未选择的软件包 python3-gi-cairo。
正准备解包 .../080-python3-gi-cairo_3.26.1-2_amd64.deb  ...
正在解包 python3-gi-cairo (3.26.1-2) ...
正在选中未选择的软件包 gedit。
正准备解包 .../081-gedit_3.28.1-1ubuntu1_amd64.deb  ...
正在解包 gedit (3.28.1-1ubuntu1) ...
正在选中未选择的软件包 gir1.2-geocodeglib-1.0:amd64。
正准备解包 .../082-gir1.2-geocodeglib-1.0_3.25.4.1-4_amd64.deb  ...
正在解包 gir1.2-geocodeglib-1.0:amd64 (3.25.4.1-4) ...
正在选中未选择的软件包 libcolord-gtk1:amd64。
正准备解包 .../083-libcolord-gtk1_0.1.26-2_amd64.deb  ...
正在解包 libcolord-gtk1:amd64 (0.1.26-2) ...
正在选中未选择的软件包 language-selector-gnome。
正准备解包 .../084-language-selector-gnome_0.188.1_all.deb  ...
正在解包 language-selector-gnome (0.188.1) ...
正在选中未选择的软件包 python3-cups。
正准备解包 .../085-python3-cups_1.9.73-2_amd64.deb  ...
正在解包 python3-cups (1.9.73-2) ...
正在选中未选择的软件包 python3-cupshelpers。
正准备解包 .../086-python3-cupshelpers_1.5.11-1ubuntu2_all.deb  ...
正在解包 python3-cupshelpers (1.5.11-1ubuntu2) ...
正在选中未选择的软件包 system-config-printer-common。
正准备解包 .../087-system-config-printer-common_1.5.11-1ubuntu2_all.deb  ...
正在解包 system-config-printer-common (1.5.11-1ubuntu2) ...
正在选中未选择的软件包 gnome-control-center。
正准备解包 .../088-gnome-control-center_1%3a3.28.2-0ubuntu0.18.04.2_amd64.deb  ...
正在解包 gnome-control-center (1:3.28.2-0ubuntu0.18.04.2) ...
正在选中未选择的软件包 gnome-control-center-faces。
正准备解包 .../089-gnome-control-center-faces_1%3a3.28.2-0ubuntu0.18.04.2_all.deb  ...
正在解包 gnome-control-center-faces (1:3.28.2-0ubuntu0.18.04.2) ...
正在选中未选择的软件包 gnome-mahjongg。
正准备解包 .../090-gnome-mahjongg_1%3a3.22.0-3_amd64.deb  ...
正在解包 gnome-mahjongg (1:3.22.0-3) ...
正在选中未选择的软件包 gnome-menus。
正准备解包 .../091-gnome-menus_3.13.3-11ubuntu1.1_amd64.deb  ...
正在解包 gnome-menus (3.13.3-11ubuntu1.1) ...
正在选中未选择的软件包 libgnome-games-support-common。
正准备解包 .../092-libgnome-games-support-common_1.4.1-1_all.deb  ...
正在解包 libgnome-games-support-common (1.4.1-1) ...
正在选中未选择的软件包 libgnome-games-support-1-3:amd64。
正准备解包 .../093-libgnome-games-support-1-3_1.4.1-1_amd64.deb  ...
正在解包 libgnome-games-support-1-3:amd64 (1.4.1-1) ...
正在选中未选择的软件包 gnome-mines。
正准备解包 .../094-gnome-mines_1%3a3.28.0-1_amd64.deb  ...
正在解包 gnome-mines (1:3.28.0-1) ...
正在选中未选择的软件包 python3-cffi-backend。
正准备解包 .../095-python3-cffi-backend_1.11.5-1_amd64.deb  ...
正在解包 python3-cffi-backend (1.11.5-1) ...
正在选中未选择的软件包 python3-nacl。
正准备解包 .../096-python3-nacl_1.1.2-1build1_amd64.deb  ...
正在解包 python3-nacl (1.1.2-1build1) ...
正在选中未选择的软件包 python3-protobuf。
正准备解包 .../097-python3-protobuf_3.0.0-9.1ubuntu1_amd64.deb  ...
正在解包 python3-protobuf (3.0.0-9.1ubuntu1) ...
正在选中未选择的软件包 python3-pymacaroons。
正准备解包 .../098-python3-pymacaroons_0.13.0-1_all.deb  ...
正在解包 python3-pymacaroons (0.13.0-1) ...
正在选中未选择的软件包 python3-tz。
正准备解包 .../099-python3-tz_2018.3-2_all.deb  ...
正在解包 python3-tz (2018.3-2) ...
正在选中未选择的软件包 python3-rfc3339。
正准备解包 .../100-python3-rfc3339_1.0-4_all.deb  ...
正在解包 python3-rfc3339 (1.0-4) ...
正在选中未选择的软件包 python3-macaroonbakery。
正准备解包 .../101-python3-macaroonbakery_1.1.3-1_all.deb  ...
正在解包 python3-macaroonbakery (1.1.3-1) ...
正在选中未选择的软件包 gnome-online-accounts。
正准备解包 .../102-gnome-online-accounts_3.28.0-0ubuntu2.1_amd64.deb  ...
正在解包 gnome-online-accounts (3.28.0-0ubuntu2.1) ...
正在选中未选择的软件包 gnome-software。
正准备解包 .../103-gnome-software_3.28.1-0ubuntu4.18.04.3_amd64.deb  ...
正在解包 gnome-software (3.28.1-0ubuntu4.18.04.3) ...
正在选中未选择的软件包 gnome-software-plugin-snap。
正准备解包 .../104-gnome-software-plugin-snap_3.28.1-0ubuntu4.18.04.3_amd64.deb  ...
正在解包 gnome-software-plugin-snap (3.28.1-0ubuntu4.18.04.3) ...
正在选中未选择的软件包 gnome-sudoku。
正准备解包 .../105-gnome-sudoku_1%3a3.28.0-1_amd64.deb  ...
正在解包 gnome-sudoku (1:3.28.0-1) ...
正在选中未选择的软件包 gnome-themes-extra-data。
正准备解包 .../106-gnome-themes-extra-data_3.28-1ubuntu1_all.deb  ...
正在解包 gnome-themes-extra-data (3.28-1ubuntu1) ...
正在选中未选择的软件包 gtk2-engines-pixbuf:amd64。
正准备解包 .../107-gtk2-engines-pixbuf_2.24.32-1ubuntu1_amd64.deb  ...
正在解包 gtk2-engines-pixbuf:amd64 (2.24.32-1ubuntu1) ...
正在选中未选择的软件包 gnome-themes-extra:amd64。
正准备解包 .../108-gnome-themes-extra_3.28-1ubuntu1_amd64.deb  ...
正在解包 gnome-themes-extra:amd64 (3.28-1ubuntu1) ...
正在选中未选择的软件包 grilo-plugins-0.3-base:amd64。
正准备解包 .../109-grilo-plugins-0.3-base_0.3.5-1ubuntu1_amd64.deb  ...
正在解包 grilo-plugins-0.3-base:amd64 (0.3.5-1ubuntu1) ...
正在选中未选择的软件包 hplip-data。
正准备解包 .../110-hplip-data_3.17.10+repack0-5_all.deb  ...
正在解包 hplip-data (3.17.10+repack0-5) ...
正在选中未选择的软件包 python3-ptyprocess。
正准备解包 .../111-python3-ptyprocess_0.5.2-1_all.deb  ...
正在解包 python3-ptyprocess (0.5.2-1) ...
正在选中未选择的软件包 python3-pexpect。
正准备解包 .../112-python3-pexpect_4.2.1-1_all.deb  ...
正在解包 python3-pexpect (4.2.1-1) ...
正在选中未选择的软件包 python3-pil:amd64。
正准备解包 .../113-python3-pil_5.1.0-1_amd64.deb  ...
正在解包 python3-pil:amd64 (5.1.0-1) ...
正在选中未选择的软件包 python3-reportlab-accel:amd64。
正准备解包 .../114-python3-reportlab-accel_3.4.0-3build1_amd64.deb  ...
正在解包 python3-reportlab-accel:amd64 (3.4.0-3build1) ...
正在选中未选择的软件包 python3-reportlab。
正准备解包 .../115-python3-reportlab_3.4.0-3build1_all.deb  ...
正在解包 python3-reportlab (3.4.0-3build1) ...
正在选中未选择的软件包 hplip。
正准备解包 .../116-hplip_3.17.10+repack0-5_amd64.deb  ...
正在解包 hplip (3.17.10+repack0-5) ...
正在选中未选择的软件包 ibus。
正准备解包 .../117-ibus_1.5.17-3ubuntu4_amd64.deb  ...
正在解包 ibus (1.5.17-3ubuntu4) ...
正在选中未选择的软件包 ibus-table。
正准备解包 .../118-ibus-table_1.9.14-3_all.deb  ...
正在解包 ibus-table (1.9.14-3) ...
正在选中未选择的软件包 libabw-0.1-1:amd64。
正准备解包 .../119-libabw-0.1-1_0.1.2-1ubuntu1_amd64.deb  ...
正在解包 libabw-0.1-1:amd64 (0.1.2-1ubuntu1) ...
正在选中未选择的软件包 libboost-iostreams1.65.1:amd64。
正准备解包 .../120-libboost-iostreams1.65.1_1.65.1+dfsg-0ubuntu5_amd64.deb  ...
正在解包 libboost-iostreams1.65.1:amd64 (1.65.1+dfsg-0ubuntu5) ...
正在选中未选择的软件包 libboost-locale1.65.1:amd64。
正准备解包 .../121-libboost-locale1.65.1_1.65.1+dfsg-0ubuntu5_amd64.deb  ...
正在解包 libboost-locale1.65.1:amd64 (1.65.1+dfsg-0ubuntu5) ...
正在选中未选择的软件包 libepubgen-0.1-1:amd64。
正准备解包 .../122-libepubgen-0.1-1_0.1.0-2ubuntu1_amd64.deb  ...
正在解包 libepubgen-0.1-1:amd64 (0.1.0-2ubuntu1) ...
正在选中未选择的软件包 libevent-2.1-6:amd64。
正准备解包 .../123-libevent-2.1-6_2.1.8-stable-4build1_amd64.deb  ...
正在解包 libevent-2.1-6:amd64 (2.1.8-stable-4build1) ...
正在选中未选择的软件包 libgpgmepp6:amd64。
正准备解包 .../124-libgpgmepp6_1.10.0-1ubuntu2_amd64.deb  ...
正在解包 libgpgmepp6:amd64 (1.10.0-1ubuntu2) ...
正在选中未选择的软件包 liborcus-0.13-0:amd64。
正准备解包 .../125-liborcus-0.13-0_0.13.4-2_amd64.deb  ...
正在解包 liborcus-0.13-0:amd64 (0.13.4-2) ...
正在选中未选择的软件包 libreoffice-style-galaxy。
正准备解包 .../126-libreoffice-style-galaxy_1%3a6.0.6-0ubuntu0.18.04.1_all.deb  ...
正在解包 libreoffice-style-galaxy (1:6.0.6-0ubuntu0.18.04.1) ...
正在选中未选择的软件包 libreoffice-style-tango。
正准备解包 .../127-libreoffice-style-tango_1%3a6.0.6-0ubuntu0.18.04.1_all.deb  ...
正在解包 libreoffice-style-tango (1:6.0.6-0ubuntu0.18.04.1) ...
正在选中未选择的软件包 libreoffice-common。
正准备解包 .../128-libreoffice-common_1%3a6.0.6-0ubuntu0.18.04.1_all.deb  ...
正在解包 libreoffice-common (1:6.0.6-0ubuntu0.18.04.1) ...
正在选中未选择的软件包 libxmlsec1:amd64。
正准备解包 .../129-libxmlsec1_1.2.25-1build1_amd64.deb  ...
正在解包 libxmlsec1:amd64 (1.2.25-1build1) ...
正在选中未选择的软件包 libxmlsec1-nss:amd64。
正准备解包 .../130-libxmlsec1-nss_1.2.25-1build1_amd64.deb  ...
正在解包 libxmlsec1-nss:amd64 (1.2.25-1build1) ...
正在选中未选择的软件包 libreoffice-core。
正准备解包 .../131-libreoffice-core_1%3a6.0.6-0ubuntu0.18.04.1_amd64.deb  ...
正在解包 libreoffice-core (1:6.0.6-0ubuntu0.18.04.1) ...
正在选中未选择的软件包 libreoffice-avmedia-backend-gstreamer。
正准备解包 .../132-libreoffice-avmedia-backend-gstreamer_1%3a6.0.6-0ubuntu0.18.04.1_amd64.deb  ...
正在解包 libreoffice-avmedia-backend-gstreamer (1:6.0.6-0ubuntu0.18.04.1) ...
正在选中未选择的软件包 libreoffice-base-core。
正准备解包 .../133-libreoffice-base-core_1%3a6.0.6-0ubuntu0.18.04.1_amd64.deb  ...
正在解包 libreoffice-base-core (1:6.0.6-0ubuntu0.18.04.1) ...
正在选中未选择的软件包 libreoffice-calc。
正准备解包 .../134-libreoffice-calc_1%3a6.0.6-0ubuntu0.18.04.1_amd64.deb  ...
正在解包 libreoffice-calc (1:6.0.6-0ubuntu0.18.04.1) ...
正在选中未选择的软件包 libreoffice-draw。
正准备解包 .../135-libreoffice-draw_1%3a6.0.6-0ubuntu0.18.04.1_amd64.deb  ...
正在解包 libreoffice-draw (1:6.0.6-0ubuntu0.18.04.1) ...
正在选中未选择的软件包 libreoffice-gtk3。
正准备解包 .../136-libreoffice-gtk3_1%3a6.0.6-0ubuntu0.18.04.1_amd64.deb  ...
正在解包 libreoffice-gtk3 (1:6.0.6-0ubuntu0.18.04.1) ...
正在选中未选择的软件包 libreoffice-gnome。
正准备解包 .../137-libreoffice-gnome_1%3a6.0.6-0ubuntu0.18.04.1_amd64.deb  ...
正在解包 libreoffice-gnome (1:6.0.6-0ubuntu0.18.04.1) ...
正在选中未选择的软件包 libreoffice-impress。
正准备解包 .../138-libreoffice-impress_1%3a6.0.6-0ubuntu0.18.04.1_amd64.deb  ...
正在解包 libreoffice-impress (1:6.0.6-0ubuntu0.18.04.1) ...
正在选中未选择的软件包 libreoffice-math。
正准备解包 .../139-libreoffice-math_1%3a6.0.6-0ubuntu0.18.04.1_amd64.deb  ...
正在解包 libreoffice-math (1:6.0.6-0ubuntu0.18.04.1) ...
正在选中未选择的软件包 libreoffice-style-breeze。
正准备解包 .../140-libreoffice-style-breeze_1%3a6.0.6-0ubuntu0.18.04.1_all.deb  ...
正在解包 libreoffice-style-breeze (1:6.0.6-0ubuntu0.18.04.1) ...
正在选中未选择的软件包 libreoffice-writer。
正准备解包 .../141-libreoffice-writer_1%3a6.0.6-0ubuntu0.18.04.1_amd64.deb  ...
正在解包 libreoffice-writer (1:6.0.6-0ubuntu0.18.04.1) ...
正在选中未选择的软件包 nautilus-extension-gnome-terminal。
正准备解包 .../142-nautilus-extension-gnome-terminal_3.28.2-1ubuntu1~18.04.1_amd64.deb  ...
正在解包 nautilus-extension-gnome-terminal (3.28.2-1ubuntu1~18.04.1) ...
正在选中未选择的软件包 nautilus-share。
正准备解包 .../143-nautilus-share_0.7.3-2ubuntu3_amd64.deb  ...
正在解包 nautilus-share (0.7.3-2ubuntu3) ...
正在选中未选择的软件包 openprinting-ppds。
正准备解包 .../144-openprinting-ppds_20180306-1_all.deb  ...
正在解包 openprinting-ppds (20180306-1) ...
正在选中未选择的软件包 python3-brlapi。
正准备解包 .../145-python3-brlapi_5.5-4ubuntu2.0.1_amd64.deb  ...
正在解包 python3-brlapi (5.5-4ubuntu2.0.1) ...
正在选中未选择的软件包 python3-louis。
正准备解包 .../146-python3-louis_3.5.0-1ubuntu0.3_all.deb  ...
正在解包 python3-louis (3.5.0-1ubuntu0.3) ...
正在选中未选择的软件包 python3-pyatspi。
正准备解包 .../147-python3-pyatspi_2.26.0+dfsg-1_all.deb  ...
正在解包 python3-pyatspi (2.26.0+dfsg-1) ...
正在选中未选择的软件包 python3-xdg。
正准备解包 .../148-python3-xdg_0.25-4ubuntu1_all.deb  ...
正在解包 python3-xdg (0.25-4ubuntu1) ...
正在选中未选择的软件包 python3-speechd。
正准备解包 .../149-python3-speechd_0.8.8-1ubuntu1_all.deb  ...
正在解包 python3-speechd (0.8.8-1ubuntu1) ...
正在选中未选择的软件包 orca。
正准备解包 .../150-orca_3.28.0-3ubuntu1_all.deb  ...
正在解包 orca (3.28.0-3ubuntu1) ...
正在选中未选择的软件包 printer-driver-foo2zjs-common。
正准备解包 .../151-printer-driver-foo2zjs-common_20170320dfsg0-4_all.deb  ...
正在解包 printer-driver-foo2zjs-common (20170320dfsg0-4) ...
正在选中未选择的软件包 printer-driver-foo2zjs。
正准备解包 .../152-printer-driver-foo2zjs_20170320dfsg0-4_amd64.deb  ...
正在解包 printer-driver-foo2zjs (20170320dfsg0-4) ...
正在选中未选择的软件包 printer-driver-m2300w。
正准备解包 .../153-printer-driver-m2300w_0.51-13_amd64.deb  ...
正在解包 printer-driver-m2300w (0.51-13) ...
正在选中未选择的软件包 printer-driver-postscript-hp。
正准备解包 .../154-printer-driver-postscript-hp_3.17.10+repack0-5_all.deb  ...
正在解包 printer-driver-postscript-hp (3.17.10+repack0-5) ...
正在选中未选择的软件包 printer-driver-ptouch。
正准备解包 .../155-printer-driver-ptouch_1.4.2-3_amd64.deb  ...
正在解包 printer-driver-ptouch (1.4.2-3) ...
正在选中未选择的软件包 printer-driver-pxljr。
正准备解包 .../156-printer-driver-pxljr_1.4+repack0-5_amd64.deb  ...
正在解包 printer-driver-pxljr (1.4+repack0-5) ...
正在选中未选择的软件包 python3-asn1crypto。
正准备解包 .../157-python3-asn1crypto_0.24.0-1_all.deb  ...
正在解包 python3-asn1crypto (0.24.0-1) ...
正在选中未选择的软件包 python3-crypto。
正准备解包 .../158-python3-crypto_2.6.1-8ubuntu2_amd64.deb  ...
正在解包 python3-crypto (2.6.1-8ubuntu2) ...
正在选中未选择的软件包 python3-cryptography。
正准备解包 .../159-python3-cryptography_2.1.4-1ubuntu1.2_amd64.deb  ...
正在解包 python3-cryptography (2.1.4-1ubuntu1.2) ...
正在选中未选择的软件包 python3-secretstorage。
正准备解包 .../160-python3-secretstorage_2.3.1-2_all.deb  ...
正在解包 python3-secretstorage (2.3.1-2) ...
正在选中未选择的软件包 python3-keyring。
正准备解包 .../161-python3-keyring_10.6.0-1_all.deb  ...
正在解包 python3-keyring (10.6.0-1) ...
正在选中未选择的软件包 python3-keyrings.alt。
正准备解包 .../162-python3-keyrings.alt_3.0-1_all.deb  ...
正在解包 python3-keyrings.alt (3.0-1) ...
正在选中未选择的软件包 python3-lazr.uri。
正准备解包 .../163-python3-lazr.uri_1.0.3-2build1_all.deb  ...
正在解包 python3-lazr.uri (1.0.3-2build1) ...
正在选中未选择的软件包 python3-simplejson。
正准备解包 .../164-python3-simplejson_3.13.2-1_amd64.deb  ...
正在解包 python3-simplejson (3.13.2-1) ...
正在选中未选择的软件包 python3-wadllib。
正准备解包 .../165-python3-wadllib_1.3.2-3ubuntu0.18.04.1_all.deb  ...
正在解包 python3-wadllib (1.3.2-3ubuntu0.18.04.1) ...
正在选中未选择的软件包 python3-zope.interface。
正准备解包 .../166-python3-zope.interface_4.3.2-1build2_amd64.deb  ...
正在解包 python3-zope.interface (4.3.2-1build2) ...
正在选中未选择的软件包 python3-oauth。
正准备解包 .../167-python3-oauth_1.0.1-5_all.deb  ...
正在解包 python3-oauth (1.0.1-5) ...
正在选中未选择的软件包 python3-lazr.restfulclient。
正准备解包 .../168-python3-lazr.restfulclient_0.13.5-1_all.deb  ...
正在解包 python3-lazr.restfulclient (0.13.5-1) ...
正在选中未选择的软件包 python3-launchpadlib。
正准备解包 .../169-python3-launchpadlib_1.10.6-1_all.deb  ...
正在解包 python3-launchpadlib (1.10.6-1) ...
正在选中未选择的软件包 python3-markupsafe。
正准备解包 .../170-python3-markupsafe_1.0-1build1_amd64.deb  ...
正在解包 python3-markupsafe (1.0-1build1) ...
正在选中未选择的软件包 python3-mako。
正准备解包 .../171-python3-mako_1.0.7+ds1-1_all.deb  ...
正在解包 python3-mako (1.0.7+ds1-1) ...
正在选中未选择的软件包 python3-olefile。
正准备解包 .../172-python3-olefile_0.45.1-1_all.deb  ...
正在解包 python3-olefile (0.45.1-1) ...
正在选中未选择的软件包 python3-renderpm:amd64。
正准备解包 .../173-python3-renderpm_3.4.0-3build1_amd64.deb  ...
正在解包 python3-renderpm:amd64 (3.4.0-3build1) ...
正在选中未选择的软件包 python3-systemd。
正准备解包 .../174-python3-systemd_234-1build1_amd64.deb  ...
正在解包 python3-systemd (234-1build1) ...
正在选中未选择的软件包 python3-uno。
正准备解包 .../175-python3-uno_1%3a6.0.6-0ubuntu0.18.04.1_amd64.deb  ...
正在解包 python3-uno (1:6.0.6-0ubuntu0.18.04.1) ...
正在选中未选择的软件包 rhythmbox。
正准备解包 .../176-rhythmbox_3.4.2-4ubuntu1_amd64.deb  ...
正在解包 rhythmbox (3.4.2-4ubuntu1) ...
正在选中未选择的软件包 rhythmbox-plugin-alternative-toolbar。
正准备解包 .../177-rhythmbox-plugin-alternative-toolbar_0.18.0-1_all.deb  ...
正在解包 rhythmbox-plugin-alternative-toolbar (0.18.0-1) ...
正在选中未选择的软件包 rhythmbox-plugins。
正准备解包 .../178-rhythmbox-plugins_3.4.2-4ubuntu1_amd64.deb  ...
正在解包 rhythmbox-plugins (3.4.2-4ubuntu1) ...
正在选中未选择的软件包 simple-scan。
正准备解包 .../179-simple-scan_3.28.0-0ubuntu1_amd64.deb  ...
正在解包 simple-scan (3.28.0-0ubuntu1) ...
正在选中未选择的软件包 system-config-printer。
正准备解包 .../180-system-config-printer_1.5.11-1ubuntu2_all.deb  ...
正在解包 system-config-printer (1.5.11-1ubuntu2) ...
正在选中未选择的软件包 system-config-printer-udev。
正准备解包 .../181-system-config-printer-udev_1.5.11-1ubuntu2_amd64.deb  ...
正在解包 system-config-printer-udev (1.5.11-1ubuntu2) ...
正在选中未选择的软件包 thunderbird。
正准备解包 .../182-thunderbird_1%3a52.9.1+build3-0ubuntu0.18.04.1_amd64.deb  ...
正在解包 thunderbird (1:52.9.1+build3-0ubuntu0.18.04.1) ...
正在选中未选择的软件包 thunderbird-gnome-support。
正准备解包 .../183-thunderbird-gnome-support_1%3a52.9.1+build3-0ubuntu0.18.04.1_amd64.deb  ...
正在解包 thunderbird-gnome-support (1:52.9.1+build3-0ubuntu0.18.04.1) ...
正在选中未选择的软件包 totem。
正准备解包 .../184-totem_3.26.0-0ubuntu6_amd64.deb  ...
正在解包 totem (3.26.0-0ubuntu6) ...
正在选中未选择的软件包 totem-plugins。
正准备解包 .../185-totem-plugins_3.26.0-0ubuntu6_amd64.deb  ...
正在解包 totem-plugins (3.26.0-0ubuntu6) ...
正在选中未选择的软件包 transmission-common。
正准备解包 .../186-transmission-common_2.92-3ubuntu2_all.deb  ...
正在解包 transmission-common (2.92-3ubuntu2) ...
正在选中未选择的软件包 transmission-gtk。
正准备解包 .../187-transmission-gtk_2.92-3ubuntu2_amd64.deb  ...
正在解包 transmission-gtk (2.92-3ubuntu2) ...
正在选中未选择的软件包 update-notifier。
正准备解包 .../188-update-notifier_3.192.1.3_amd64.deb  ...
正在解包 update-notifier (3.192.1.3) ...
正在选中未选择的软件包 update-manager。
正准备解包 .../189-update-manager_1%3a18.04.11.5_all.deb  ...
正在解包 update-manager (1:18.04.11.5) ...
正在选中未选择的软件包 ubuntu-release-upgrader-gtk。
正准备解包 .../190-ubuntu-release-upgrader-gtk_1%3a18.04.26_all.deb  ...
正在解包 ubuntu-release-upgrader-gtk (1:18.04.26) ...
正在选中未选择的软件包 xserver-xorg。
正准备解包 .../191-xserver-xorg_1%3a7.7+19ubuntu7.1_amd64.deb  ...
正在解包 xserver-xorg (1:7.7+19ubuntu7.1) ...
正在选中未选择的软件包 xorg。
正准备解包 .../192-xorg_1%3a7.7+19ubuntu7.1_amd64.deb  ...
正在解包 xorg (1:7.7+19ubuntu7.1) ...
正在选中未选择的软件包 ubuntu-desktop。
正准备解包 .../193-ubuntu-desktop_1.417_amd64.deb  ...
正在解包 ubuntu-desktop (1.417) ...
正在选中未选择的软件包 ubuntu-software。
正准备解包 .../194-ubuntu-software_3.28.1-0ubuntu4.18.04.3_all.deb  ...
正在解包 ubuntu-software (3.28.1-0ubuntu4.18.04.3) ...
正在选中未选择的软件包 ubuntu-system-service。
正准备解包 .../195-ubuntu-system-service_0.3.1_all.deb  ...
正在解包 ubuntu-system-service (0.3.1) ...
正在选中未选择的软件包 ubuntu-web-launchers。
正准备解包 .../196-ubuntu-web-launchers_18.04.6_all.deb  ...
正在解包 ubuntu-web-launchers (18.04.6) ...
正在选中未选择的软件包 unattended-upgrades。
正准备解包 .../197-unattended-upgrades_1.1ubuntu1.18.04.5_all.deb  ...
正在解包 unattended-upgrades (1.1ubuntu1.18.04.5) ...
正在选中未选择的软件包 usb-creator-common。
正准备解包 .../198-usb-creator-common_0.3.5_amd64.deb  ...
正在解包 usb-creator-common (0.3.5) ...
正在选中未选择的软件包 usb-creator-gtk。
正准备解包 .../199-usb-creator-gtk_0.3.5_amd64.deb  ...
正在解包 usb-creator-gtk (0.3.5) ...
正在选中未选择的软件包 libnss-myhostname:amd64。
正准备解包 .../200-libnss-myhostname_237-3ubuntu10.3_amd64.deb  ...
正在解包 libnss-myhostname:amd64 (237-3ubuntu10.3) ...
正在选中未选择的软件包 libreoffice-ogltrans。
正准备解包 .../201-libreoffice-ogltrans_1%3a6.0.6-0ubuntu0.18.04.1_amd64.deb  ...
正在解包 libreoffice-ogltrans (1:6.0.6-0ubuntu0.18.04.1) ...
正在选中未选择的软件包 libreoffice-pdfimport。
正准备解包 .../202-libreoffice-pdfimport_1%3a6.0.6-0ubuntu0.18.04.1_all.deb  ...
正在解包 libreoffice-pdfimport (1:6.0.6-0ubuntu0.18.04.1) ...
正在选中未选择的软件包 xserver-xorg-legacy。
正准备解包 .../203-xserver-xorg-legacy_2%3a1.19.6-1ubuntu4_amd64.deb  ...
正在解包 xserver-xorg-legacy (2:1.19.6-1ubuntu4) ...
正在设置 gir1.2-nm-1.0:amd64 (1.10.6-2ubuntu1) ...
正在设置 python3-yaml (3.12-1build2) ...
正在设置 python3-distro-info (0.18) ...
正在设置 deja-dup (37.1-2fakesync1) ...
正在设置 gir1.2-ibus-1.0:amd64 (1.5.17-3ubuntu4) ...
正在设置 libboost-iostreams1.65.1:amd64 (1.65.1+dfsg-0ubuntu5) ...
正在设置 python3-pil:amd64 (5.1.0-1) ...
正在设置 gir1.2-gdm-1.0 (3.28.3-0ubuntu18.04.1) ...
正在设置 python3-cups (1.9.73-2) ...
正在设置 libevent-2.1-6:amd64 (2.1.8-stable-4build1) ...
正在设置 aisleriot (1:3.22.5-1) ...
正在设置 python3-apt (1.6.2) ...
正在设置 python3-dbus (1.2.6-1) ...
正在设置 libcolord-gtk1:amd64 (0.1.26-2) ...
正在处理用于 mime-support (3.60ubuntu1) 的触发器 ...
正在处理用于 ureadahead (0.100.0-20) 的触发器 ...
ureadahead will be reprofiled on next reboot
正在设置 libnss-myhostname:amd64 (237-3ubuntu10.3) ...
正在设置 python3-cffi-backend (1.11.5-1) ...
正在设置 libmozjs-52-0:amd64 (52.9.1-0ubuntu0.18.04.1) ...
正在设置 printer-driver-m2300w (0.51-13) ...
正在设置 python3-olefile (0.45.1-1) ...
正在设置 libepubgen-0.1-1:amd64 (0.1.0-2ubuntu1) ...
正在处理用于 desktop-file-utils (0.23-1ubuntu3.18.04.1) 的触发器 ...
正在设置 python3-brlapi (5.5-4ubuntu2.0.1) ...
正在设置 gir1.2-gnomebluetooth-1.0:amd64 (3.28.0-2) ...
正在设置 python3-crypto (2.6.1-8ubuntu2) ...
正在设置 gir1.2-polkit-1.0 (0.105-20ubuntu0.18.04.1) ...
正在设置 language-selector-common (0.188.1) ...
正在设置 printer-driver-foo2zjs-common (20170320dfsg0-4) ...
正在处理用于 libglib2.0-0:amd64 (2.56.2-0ubuntu0.18.04.2) 的触发器 ...
正在设置 python3-simplejson (3.13.2-1) ...
正在设置 python3-idna (2.6-1) ...
正在设置 fonts-liberation2 (2.00.1-7~18.04.1) ...
正在设置 python3-xdg (0.25-4ubuntu1) ...
正在设置 python3-six (1.11.0-2) ...
正在设置 python3-oauth (1.0.1-5) ...
正在设置 openprinting-ppds (20180306-1) ...
正在处理用于 cups (2.2.7-1ubuntu2.1) 的触发器 ...
正在设置 python3-certifi (2018.1.18-2) ...
正在设置 apparmor (2.12-4ubuntu5.1) ...
Skipping profile in /etc/apparmor.d/disable: usr.bin.firefox
Skipping profile in /etc/apparmor.d/disable: usr.sbin.rsyslogd
正在设置 gir1.2-accountsservice-1.0 (0.6.45-1ubuntu1) ...
正在设置 netplan.io (0.36.3) ...
正在设置 hplip-data (3.17.10+repack0-5) ...
正在设置 python3-pkg-resources (39.0.1-2) ...
正在设置 gir1.2-gck-1:amd64 (3.28.0-1) ...
正在设置 python3-gi (3.26.1-2) ...
正在设置 libgnome-games-support-common (1.4.1-1) ...
正在设置 simple-scan (3.28.0-0ubuntu1) ...
正在设置 gnome-terminal (3.28.2-1ubuntu1~18.04.1) ...
update-alternatives: 使用 /usr/bin/gnome-terminal.wrapper 来在自动模式中提供 /usr/bin/x-terminal-emulator (x-terminal-emulator)
正在设置 python3-markupsafe (1.0-1build1) ...
正在设置 thunderbird (1:52.9.1+build3-0ubuntu0.18.04.1) ...
正在设置 gnome-control-center-faces (1:3.28.2-0ubuntu0.18.04.2) ...
正在设置 gir1.2-geocodeglib-1.0:amd64 (3.25.4.1-4) ...
正在设置 python3-defer (1.0.6-2build1) ...
正在设置 gnome-shell-common (3.28.3-0ubuntu0.18.04.2) ...
update-alternatives: 使用 /usr/share/gnome-shell/theme/ubuntu.css 来在自动模式中提供 /usr/share/gnome-shell/theme/gdm3.css (gdm3.css)
正在处理用于 bamfdaemon (0.5.3+18.04.20180207.2-0ubuntu1) 的触发器 ...
Rebuilding /usr/share/applications/bamf-2.index...
正在设置 python3-problem-report (2.20.9-0ubuntu7.4) ...
正在设置 python3-asn1crypto (0.24.0-1) ...
正在设置 libgjs0g (1.52.1-1ubuntu1) ...
正在设置 libxmlsec1:amd64 (1.2.25-1build1) ...
正在设置 bolt (0.4-0ubuntu0.18.04.1) ...
bolt.service is a disabled or a static unit not running, not starting it.
正在设置 snapd (2.34.2+18.04) ...
snapd.snap-repair.service is a disabled or a static unit, not starting it.
正在设置 libgspell-1-common (1.6.1-1) ...
正在设置 gnome-sudoku (1:3.28.0-1) ...
正在设置 gnome-mahjongg (1:3.22.0-3) ...
正在设置 grilo-plugins-0.3-base:amd64 (0.3.5-1ubuntu1) ...
正在设置 python3-protobuf (3.0.0-9.1ubuntu1) ...
正在设置 printer-driver-pxljr (1.4+repack0-5) ...
正在设置 transmission-common (2.92-3ubuntu2) ...
正在设置 python3-debconf (1.5.66) ...
正在处理用于 libc-bin (2.27-3ubuntu1) 的触发器 ...
正在设置 libabw-0.1-1:amd64 (0.1.2-1ubuntu1) ...
正在设置 ibus (1.5.17-3ubuntu4) ...
正在设置 ubuntu-system-service (0.3.1) ...
正在设置 nplan (0.36.3) ...
正在设置 python3-chardet (3.0.4-1) ...
正在设置 gir1.2-rsvg-2.0:amd64 (2.40.20-2) ...
正在设置 python3-systemd (234-1build1) ...
正在设置 libgnome-games-support-1-3:amd64 (1.4.1-1) ...
正在处理用于 doc-base (0.10.8) 的触发器 ...
Processing 1 added doc-base file...
正在设置 gir1.2-gweather-3.0:amd64 (3.28.1-1) ...
正在设置 thunderbird-gnome-support (1:52.9.1+build3-0ubuntu0.18.04.1) ...
正在设置 cheese (3.28.0-1ubuntu1) ...
正在设置 rhythmbox (3.4.2-4ubuntu1) ...
正在设置 gir1.2-nma-1.0:amd64 (1.8.10-2ubuntu1) ...
正在处理用于 systemd (237-3ubuntu10.3) 的触发器 ...
正在设置 firefox (62.0.3+build1-0ubuntu0.18.04.1) ...
Please restart all running instances of firefox, or you will experience problems.
正在设置 gedit-common (3.28.1-1ubuntu1) ...
正在设置 python3-httplib2 (0.9.2+dfsg-1) ...
正在设置 gir1.2-gcr-3:amd64 (3.28.0-1) ...
正在设置 unattended-upgrades (1.1ubuntu1.18.04.5) ...
正在设置 python3-nacl (1.1.2-1build1) ...
正在设置 gir1.2-upowerglib-1.0:amd64 (0.99.7-2) ...
正在设置 printer-driver-foo2zjs (20170320dfsg0-4) ...
正在设置 gjs (1.52.1-1ubuntu1) ...
正在设置 gir1.2-geoclue-2.0:amd64 (2.4.7-1ubuntu1) ...
正在处理用于 man-db (2.8.3-2) 的触发器 ...
正在处理用于 shared-mime-info (1.9-2) 的触发器 ...
正在设置 python3-software-properties (0.96.24.32.5) ...
正在设置 gir1.2-snapd-1:amd64 (1.41-0ubuntu0.18.04.1) ...
正在设置 ubuntu-core-launcher (2.34.2+18.04) ...
正在设置 python3-urllib3 (1.22-1) ...
正在设置 python3-reportlab-accel:amd64 (3.4.0-3build1) ...
正在设置 python3-cairo:amd64 (1.16.2-1) ...
正在设置 xwayland (2:1.19.6-1ubuntu4) ...
正在设置 gnome-menus (3.13.3-11ubuntu1.1) ...
正在处理用于 dbus (1.12.2-1ubuntu1) 的触发器 ...
正在设置 ubuntu-minimal (1.417) ...
正在设置 gnome-themes-extra-data (3.28-1ubuntu1) ...
正在设置 gtk2-engines-pixbuf:amd64 (2.24.32-1ubuntu1) ...
正在处理用于 hicolor-icon-theme (0.17-2) 的触发器 ...
正在设置 python3-ptyprocess (0.5.2-1) ...
正在设置 printer-driver-ptouch (1.4.2-3) ...
正在设置 python3-tz (2018.3-2) ...
正在设置 libboost-locale1.65.1:amd64 (1.65.1+dfsg-0ubuntu5) ...
正在设置 python3-debian (0.1.32) ...
正在设置 totem (3.26.0-0ubuntu6) ...
正在设置 liborcus-0.13-0:amd64 (0.13.4-2) ...
正在设置 libxmlsec1-nss:amd64 (1.2.25-1build1) ...
正在设置 python3-louis (3.5.0-1ubuntu0.3) ...
正在设置 libgpgmepp6:amd64 (1.10.0-1ubuntu2) ...
正在设置 xserver-xorg-legacy (2:1.19.6-1ubuntu4) ...
setting xserver-xorg-legacy/xwrapper/allowed_users from configuration file
正在处理用于 fontconfig (2.12.6-0ubuntu2) 的触发器 ...
正在设置 python3-renderpm:amd64 (3.4.0-3build1) ...
正在设置 totem-plugins (3.26.0-0ubuntu6) ...
正在设置 python3-xkit (0.5.0ubuntu2) ...
正在设置 foomatic-db-compressed-ppds (20180306-1) ...
正在设置 gir1.2-gdesktopenums-3.0:amd64 (3.28.0-1ubuntu1) ...
正在设置 python3-lazr.uri (1.0.3-2build1) ...
正在设置 software-properties-common (0.96.24.32.5) ...
正在设置 python3-cryptography (2.1.4-1ubuntu1.2) ...
正在设置 transmission-gtk (2.92-3ubuntu2) ...
正在设置 nautilus-extension-gnome-terminal (3.28.2-1ubuntu1~18.04.1) ...
正在设置 python3-speechd (0.8.8-1ubuntu1) ...
正在设置 python3-rfc3339 (1.0-4) ...
正在设置 ibus-table (1.9.14-3) ...
正在设置 usb-creator-common (0.3.5) ...
正在设置 python3-pyatspi (2.26.0+dfsg-1) ...
正在设置 usb-creator-gtk (0.3.5) ...
正在设置 gir1.2-gnomedesktop-3.0:amd64 (3.28.2-0ubuntu1) ...
正在设置 ubuntu-web-launchers (18.04.6) ...
正在设置 python3-mako (1.0.7+ds1-1) ...
正在设置 libgspell-1-1:amd64 (1.6.1-1) ...
正在设置 gnome-themes-extra:amd64 (3.28-1ubuntu1) ...
正在设置 python3-keyrings.alt (3.0-1) ...
正在设置 python3-pymacaroons (0.13.0-1) ...
正在设置 python3-wadllib (1.3.2-3ubuntu0.18.04.1) ...
正在设置 python3-zope.interface (4.3.2-1build2) ...
正在设置 python3-gi-cairo (3.26.1-2) ...
正在设置 gnome-mines (1:3.28.0-1) ...
正在设置 orca (3.28.0-3ubuntu1) ...
正在设置 python3-lazr.restfulclient (0.13.5-1) ...
正在设置 python3-reportlab (3.4.0-3build1) ...
正在设置 ubuntu-drivers-common (1:0.5.2) ...
正在设置 python3-pexpect (4.2.1-1) ...
正在设置 gir1.2-mutter-2:amd64 (3.28.3-2~ubuntu18.04.1) ...
正在设置 rhythmbox-plugin-alternative-toolbar (0.18.0-1) ...
正在设置 gedit (3.28.1-1ubuntu1) ...
update-alternatives: 使用 /usr/bin/gedit 来在自动模式中提供 /usr/bin/gnome-text-editor (gnome-text-editor)
正在设置 python3-requests (2.18.4-2) ...
正在设置 python3-cupshelpers (1.5.11-1ubuntu2) ...
正在设置 python3-secretstorage (2.3.1-2) ...
正在设置 hplip (3.17.10+repack0-5) ...
Creating/updating hplip user account...
正在设置 rhythmbox-plugins (3.4.2-4ubuntu1) ...
正在设置 python3-keyring (10.6.0-1) ...
正在设置 printer-driver-postscript-hp (3.17.10+repack0-5) ...
正在设置 system-config-printer-common (1.5.11-1ubuntu2) ...
正在设置 system-config-printer-udev (1.5.11-1ubuntu2) ...
正在设置 python3-requests-unixsocket (0.1.5-3) ...
正在设置 gnome-shell (3.28.3-0ubuntu0.18.04.2) ...
正在设置 python3-apport (2.20.9-0ubuntu7.4) ...
正在设置 ubuntu-session (3.28.1-0ubuntu3) ...
正在设置 xserver-xorg (1:7.7+19ubuntu7.1) ...
正在设置 python3-macaroonbakery (1.1.3-1) ...
正在设置 apport (2.20.9-0ubuntu7.4) ...
apport-autoreport.service is a disabled or a static unit, not starting it.
正在设置 system-config-printer (1.5.11-1ubuntu2) ...
正在设置 python3-launchpadlib (1.10.6-1) ...
正在设置 xorg (1:7.7+19ubuntu7.1) ...
正在设置 gnome-online-accounts (3.28.0-0ubuntu2.1) ...
正在设置 gdm3 (3.28.3-0ubuntu18.04.1) ...
正在设置 apport-gtk (2.20.9-0ubuntu7.4) ...
正在设置 aptdaemon (1.1.1+bzr982-0ubuntu19) ...
正在设置 libreoffice-style-galaxy (1:6.0.6-0ubuntu0.18.04.1) ...
正在设置 python3-update-manager (1:18.04.11.5) ...
正在设置 apturl-common (0.5.2ubuntu14) ...
正在设置 python3-aptdaemon (1.1.1+bzr982-0ubuntu19) ...
正在设置 libreoffice-style-tango (1:6.0.6-0ubuntu0.18.04.1) ...
正在设置 python3-distupgrade (1:18.04.26) ...
正在设置 libreoffice-common (1:6.0.6-0ubuntu0.18.04.1) ...
正在安装新版本配置文件 /etc/libreoffice/sofficerc ...
正在设置 python3-aptdaemon.gtk3widgets (1.1.1+bzr982-0ubuntu19) ...
正在设置 libreoffice-core (1:6.0.6-0ubuntu0.18.04.1) ...
正在设置 ubuntu-release-upgrader-core (1:18.04.26) ...
正在设置 python3-uno (1:6.0.6-0ubuntu0.18.04.1) ...
正在设置 software-properties-gtk (0.96.24.32.5) ...
正在设置 gnome-software (3.28.1-0ubuntu4.18.04.3) ...
正在设置 libreoffice-gtk3 (1:6.0.6-0ubuntu0.18.04.1) ...
正在设置 language-selector-gnome (0.188.1) ...
正在设置 libreoffice-style-breeze (1:6.0.6-0ubuntu0.18.04.1) ...
正在设置 libreoffice-gnome (1:6.0.6-0ubuntu0.18.04.1) ...
正在设置 libreoffice-pdfimport (1:6.0.6-0ubuntu0.18.04.1) ...
正在设置 libreoffice-draw (1:6.0.6-0ubuntu0.18.04.1) ...
正在设置 libreoffice-avmedia-backend-gstreamer (1:6.0.6-0ubuntu0.18.04.1) ...
正在设置 ubuntu-release-upgrader-gtk (1:18.04.26) ...
正在设置 update-manager-core (1:18.04.11.5) ...
正在设置 ubuntu-software (3.28.1-0ubuntu4.18.04.3) ...
正在设置 update-notifier-common (3.192.1.3) ...
正在设置 libreoffice-impress (1:6.0.6-0ubuntu0.18.04.1) ...
正在设置 libreoffice-math (1:6.0.6-0ubuntu0.18.04.1) ...
正在设置 gnome-software-plugin-snap (3.28.1-0ubuntu4.18.04.3) ...
正在设置 libreoffice-base-core (1:6.0.6-0ubuntu0.18.04.1) ...
正在设置 apturl (0.5.2ubuntu14) ...
正在设置 libreoffice-calc (1:6.0.6-0ubuntu0.18.04.1) ...
正在设置 gnome-control-center (1:3.28.2-0ubuntu0.18.04.2) ...
正在设置 update-manager (1:18.04.11.5) ...
正在设置 libreoffice-ogltrans (1:6.0.6-0ubuntu0.18.04.1) ...
正在设置 libreoffice-writer (1:6.0.6-0ubuntu0.18.04.1) ...
正在设置 nautilus-share (0.7.3-2ubuntu3) ...
正在设置 update-notifier (3.192.1.3) ...
正在设置 ubuntu-desktop (1.417) ...
正在处理用于 libc-bin (2.27-3ubuntu1) 的触发器 ...

开不了机的参考

这边还有个同志也是差不多的情况,如果没有开远程SSH就已经Over的同志可以参考:https://www.jianshu.com/p/93bcb55a0364(完)

posted @ 2018-10-07 22:04 鲲逸鹏 阅读(...) 评论(...) 编辑 收藏