django.core.exceptions.ImproperlyConfigured: mysqlclient 1.3.13 or newer is required; you have 0.9.3.

异常汇总:https://www.cnblogs.com/dotnetcrazy/p/9192089.html

这个是Django对MySQLdb版本的限制,我们使用的是PyMySQL,所以不用管它

再继续运行:AttributeError: 'str' object has no attribute 'decode'

我们输出看看啥情况

字符串当然没decode方法

改为encode即可

posted @ 2019-04-27 16:51 鲲逸鹏 阅读(...) 评论(...) 编辑 收藏