~码铃薯~

  博客园  :: 首页  :: 新随笔  :: 联系 :: 订阅 订阅  :: 管理

导入sql时出现Invalid default value for 'gmt_create'报错处理方法

这是因为MySQL数据库版本的问题,

`gmt_create` datetime NOT NULL  DEFAULT CURRENT_TIMESTAMP   COMMENT '创建时间',(修改之前)

`gmt_create` datetime NOT NULL     COMMENT '创建时间',(修改之后)

posted on 2021-05-20 21:40  ~码铃薯~  阅读(5163)  评论(0)    收藏  举报