国产深度学习框架mindspore-1.3.0 gpu版本无法进行源码编译

官网地址:

https://www.mindspore.cn/install

 

 

所有依赖环境 进行sudo make install 安装,最终报错:

 

错误记录信息:

cat     /tmp/mindspore/build/mindspore/CMakeFiles/CMakeError.log

 

 

 

 

Performing C SOURCE FILE Test CMAKE_HAVE_LIBC_PTHREAD failed with the following output:
Change Dir: /tmp/mindspore/build/mindspore/CMakeFiles/CMakeTmp

Run Build Command(s):/usr/bin/make -f Makefile cmTC_3eae9/fast && /usr/bin/make  -f CMakeFiles/cmTC_3eae9.dir/build.make CMakeFiles/cmTC_3eae9.dir/build
make[1]: 进入目录“/tmp/mindspore/build/mindspore/CMakeFiles/CMakeTmp”
Building C object CMakeFiles/cmTC_3eae9.dir/src.c.o
/usr/local/bin/gcc -DCMAKE_HAVE_LIBC_PTHREAD   -o CMakeFiles/cmTC_3eae9.dir/src.c.o -c /tmp/mindspore/build/mindspore/CMakeFiles/CMakeTmp/src.c
Linking C executable cmTC_3eae9
/usr/local/bin/cmake -E cmake_link_script CMakeFiles/cmTC_3eae9.dir/link.txt --verbose=1
/usr/local/bin/gcc CMakeFiles/cmTC_3eae9.dir/src.c.o -o cmTC_3eae9
CMakeFiles/cmTC_3eae9.dir/src.c.o:在函数‘main’中:
src.c:(.text+0x2d):对‘pthread_create’未定义的引用
src.c:(.text+0x39):对‘pthread_detach’未定义的引用
src.c:(.text+0x45):对‘pthread_cancel’未定义的引用
src.c:(.text+0x56):对‘pthread_join’未定义的引用
src.c:(.text+0x6a):对‘pthread_atfork’未定义的引用
collect2: 错误:ld 返回 1
CMakeFiles/cmTC_3eae9.dir/build.make:98: recipe for target 'cmTC_3eae9' failed
make[1]: *** [cmTC_3eae9] Error 1
make[1]: 离开目录“/tmp/mindspore/build/mindspore/CMakeFiles/CMakeTmp”
Makefile:127: recipe for target 'cmTC_3eae9/fast' failed
make: *** [cmTC_3eae9/fast] Error 2


Source file was:
#include <pthread.h>

static void* test_func(void* data)
{
  return data;
}

int main(void)
{
  pthread_t thread;
  pthread_create(&thread, NULL, test_func, NULL);
  pthread_detach(thread);
  pthread_cancel(thread);
  pthread_join(thread, NULL);
  pthread_atfork(NULL, NULL, NULL);
  pthread_exit(NULL);

  return 0;
}

Determining if the function pthread_create exists in the pthreads failed with the following output:
Change Dir: /tmp/mindspore/build/mindspore/CMakeFiles/CMakeTmp

Run Build Command(s):/usr/bin/make -f Makefile cmTC_7b3d4/fast && /usr/bin/make  -f CMakeFiles/cmTC_7b3d4.dir/build.make CMakeFiles/cmTC_7b3d4.dir/build
make[1]: 进入目录“/tmp/mindspore/build/mindspore/CMakeFiles/CMakeTmp”
Building C object CMakeFiles/cmTC_7b3d4.dir/CheckFunctionExists.c.o
/usr/local/bin/gcc   -DCHECK_FUNCTION_EXISTS=pthread_create -o CMakeFiles/cmTC_7b3d4.dir/CheckFunctionExists.c.o -c /usr/local/share/cmake-3.21/Modules/CheckFunctionExists.c
Linking C executable cmTC_7b3d4
/usr/local/bin/cmake -E cmake_link_script CMakeFiles/cmTC_7b3d4.dir/link.txt --verbose=1
/usr/local/bin/gcc  -DCHECK_FUNCTION_EXISTS=pthread_create CMakeFiles/cmTC_7b3d4.dir/CheckFunctionExists.c.o -o cmTC_7b3d4  -lpthreads
/usr/bin/ld: 找不到 -lpthreads
collect2: 错误:ld 返回 1
CMakeFiles/cmTC_7b3d4.dir/build.make:98: recipe for target 'cmTC_7b3d4' failed
make[1]: *** [cmTC_7b3d4] Error 1
make[1]: 离开目录“/tmp/mindspore/build/mindspore/CMakeFiles/CMakeTmp”
Makefile:127: recipe for target 'cmTC_7b3d4/fast' failed
make: *** [cmTC_7b3d4/fast] Error 2



Determining if the __aarch64__ exist failed with the following output:
Change Dir: /tmp/mindspore/build/mindspore/CMakeFiles/CMakeTmp

Run Build Command(s):/usr/bin/make -f Makefile cmTC_dbbb2/fast && /usr/bin/make  -f CMakeFiles/cmTC_dbbb2.dir/build.make CMakeFiles/cmTC_dbbb2.dir/build
make[1]: 进入目录“/tmp/mindspore/build/mindspore/CMakeFiles/CMakeTmp”
Building C object CMakeFiles/cmTC_dbbb2.dir/CheckSymbolExists.c.o
/usr/local/bin/gcc    -o CMakeFiles/cmTC_dbbb2.dir/CheckSymbolExists.c.o -c /tmp/mindspore/build/mindspore/CMakeFiles/CMakeTmp/CheckSymbolExists.c
/tmp/mindspore/build/mindspore/CMakeFiles/CMakeTmp/CheckSymbolExists.c: 在函数‘main’中:
/tmp/mindspore/build/mindspore/CMakeFiles/CMakeTmp/CheckSymbolExists.c:7:19: 错误:‘__aarch64__’ undeclared (first use in this function); did you mean ‘__amd64__’?
   return ((int*)(&__aarch64__))[argc];
                   ^~~~~~~~~~~
                   __amd64__
/tmp/mindspore/build/mindspore/CMakeFiles/CMakeTmp/CheckSymbolExists.c:7:19: 附注:每个未声明的标识符在其出现的函数内只报告一次
CMakeFiles/cmTC_dbbb2.dir/build.make:77: recipe for target 'CMakeFiles/cmTC_dbbb2.dir/CheckSymbolExists.c.o' failed
make[1]: *** [CMakeFiles/cmTC_dbbb2.dir/CheckSymbolExists.c.o] Error 1
make[1]: 离开目录“/tmp/mindspore/build/mindspore/CMakeFiles/CMakeTmp”
Makefile:127: recipe for target 'cmTC_dbbb2/fast' failed
make: *** [cmTC_dbbb2/fast] Error 2


File /tmp/mindspore/build/mindspore/CMakeFiles/CMakeTmp/CheckSymbolExists.c:
/* */

int main(int argc, char** argv)
{
  (void)argv;
#ifndef __aarch64__
  return ((int*)(&__aarch64__))[argc];
#else
  (void)argc;
  return 0;
#endif
}

 

 

 

 

 

 

 

 

 

 

完整的编译信息:

(mindspore_1.3.0) devilmaycry@devil:/tmp/mindspore$ bash build.sh -e gpu
---------------- MindSpore: build start ----------------
start build mindspore project.
-DDEBUG_MODE=off -DBUILD_PATH=/tmp/mindspore/build/ -DENABLE_INFER=ON -DENABLE_DUMP_PROTO=ON -DENABLE_DUMP_IR=on -DENABLE_PYTHON=on -DENABLE_MPI=ON -DENABLE_GPU=ON -DUSE_CUDA=ON -DCUDA_PATH= -DMS_REQUIRE_CUDA_VERSION=10.1 -DENABLE_CPU=ON -DX86_64_SIMD=off -DARM_SIMD=off -DENABLE_MINDDATA=ON -DUSE_GLOG=ON -DENABLE_AKG=ON -DENABLE_DEBUGGER=ON
-- Found Python3: /home/devilmaycry/anaconda3/envs/mindspore_1.3.0/bin/python3.7 (found version "3.7.5") found components: Interpreter Development Development.Module Development.Embed
Python3 found, version: 3.7.5
Python3 library path:
Python3 interpreter: /home/devilmaycry/anaconda3/envs/mindspore_1.3.0/bin/python3.7
PATCH_EXECUTABLE=/usr/local/bin/patch
-- Build without runtime support
MS LIBS CACHE PATH:  /tmp/mindspore/build/mindspore/.mslib
set make thread num: 8
pkg name:isl,isl
isl config hash: 4b0f2a4098b9c34781748f6fa055a485
_FIND:/tmp/mindspore/build/mindspore/.mslib/isl_4b0f2a4098b9c34781748f6fa055a485
found /tmp/mindspore/build/mindspore/.mslib/isl_4b0f2a4098b9c34781748f6fa055a485/lib/libisl_fixed.a
Found libs: isl::isl_fixed
-- Build without AKG_EXTEND support
-- Build in Release mode
-- Found CUDA_TOOLKIT_ROOT_DIR=/home/devilmaycry/anaconda3/mindspore_envs/cuda11.1
-- Found CUDA_CUDA_LIBRARY=/home/devilmaycry/anaconda3/mindspore_envs/cuda11.1/targets/x86_64-linux/lib/stubs/libcuda.so
-- Found CUDA_CUDART_LIBRARY=/home/devilmaycry/anaconda3/mindspore_envs/cuda11.1/lib64/libcudart.so
-- Found CUDA_NVRTC_LIBRARY=/home/devilmaycry/anaconda3/mindspore_envs/cuda11.1/lib64/libnvrtc.so
-- Found CUDA_CUDNN_LIBRARY=/home/devilmaycry/anaconda3/mindspore_envs/cuda11.1/lib64/libcudnn.so
-- Found CUDA_CUBLAS_LIBRARY=/home/devilmaycry/anaconda3/mindspore_envs/cuda11.1/lib64/libcublas.so
-- Build with CUDA support
MS LIBS CACHE PATH:  /tmp/mindspore/build/mindspore/.mslib
set make thread num: 8
CMake Warning (dev) at cmake/utils.cmake:203 (set):
  Cannot set "MS_FIND_NO_DEFAULT_PATH": current scope has no parent.
Call Stack (most recent call first):
  cmake/mind_expression.cmake:12 (include)
  CMakeLists.txt:51 (include)
This warning is for project developers.  Use -Wno-dev to suppress it.

pkg name:Eigen3,eigen3
eigen3 config hash: 8bc33200b7a5cdc3cfcdbd20dd696e13
Found pkg: Eigen3
pkg name:nlohmann_json,nlohmann_json
nlohmann_json config hash: 5b587fc56540f6567ddb956d953e1cad
pkg name:protobuf,protobuf
protobuf config hash: 99331a9844962402d67297dc1f0a14e0
_FIND:/tmp/mindspore/build/mindspore/.mslib/protobuf_99331a9844962402d67297dc1f0a14e0
found /tmp/mindspore/build/mindspore/.mslib/protobuf_99331a9844962402d67297dc1f0a14e0/bin/protoc
found /tmp/mindspore/build/mindspore/.mslib/protobuf_99331a9844962402d67297dc1f0a14e0/lib/libprotobuf.a
Found libs: protobuf::protobuf
pkg name:openssl,openssl
openssl config hash: c1379c10b70268ce752d37ebad25a371
_FIND:/tmp/mindspore/build/mindspore/.mslib/openssl_c1379c10b70268ce752d37ebad25a371
found /tmp/mindspore/build/mindspore/.mslib/openssl_c1379c10b70268ce752d37ebad25a371/lib/libssl.a
found /tmp/mindspore/build/mindspore/.mslib/openssl_c1379c10b70268ce752d37ebad25a371/lib/libcrypto.a
Found libs: openssl::ssl;openssl::crypto
pkg name:absl,absl
absl config hash: ed54f78e6398962a1319bb959adbd5dc
_FIND:/tmp/mindspore/build/mindspore/.mslib/absl_ed54f78e6398962a1319bb959adbd5dc
found /tmp/mindspore/build/mindspore/.mslib/absl_ed54f78e6398962a1319bb959adbd5dc/lib/libabsl_strings.a
found /tmp/mindspore/build/mindspore/.mslib/absl_ed54f78e6398962a1319bb959adbd5dc/lib/libabsl_throw_delegate.a
found /tmp/mindspore/build/mindspore/.mslib/absl_ed54f78e6398962a1319bb959adbd5dc/lib/libabsl_raw_logging_internal.a
found /tmp/mindspore/build/mindspore/.mslib/absl_ed54f78e6398962a1319bb959adbd5dc/lib/libabsl_int128.a
found /tmp/mindspore/build/mindspore/.mslib/absl_ed54f78e6398962a1319bb959adbd5dc/lib/libabsl_bad_optional_access.a
Found libs: absl::absl_strings;absl::absl_throw_delegate;absl::absl_raw_logging_internal;absl::absl_int128;absl::absl_bad_optional_access
pkg name:c-ares,c-ares
c-ares config hash: f7caa62c69118994596041f8cab62337
_FIND:/tmp/mindspore/build/mindspore/.mslib/c-ares_f7caa62c69118994596041f8cab62337
found /tmp/mindspore/build/mindspore/.mslib/c-ares_f7caa62c69118994596041f8cab62337/lib/libcares.a
Found libs: c-ares::cares
pkg name:zlib,zlib
zlib config hash: 76f728be9aed49e2ca4a53dfff661fa0
_FIND:/tmp/mindspore/build/mindspore/.mslib/zlib_76f728be9aed49e2ca4a53dfff661fa0
found /tmp/mindspore/build/mindspore/.mslib/zlib_76f728be9aed49e2ca4a53dfff661fa0/lib/libz.so
Found libs: zlib::z
grpc using Protobuf_DIR : /tmp/mindspore/build/mindspore/.mslib/protobuf_99331a9844962402d67297dc1f0a14e0/lib/cmake/protobuf
grpc using absl_DIR : /tmp/mindspore/build/mindspore/.mslib/absl_ed54f78e6398962a1319bb959adbd5dc/lib/cmake/absl
pkg name:grpc,grpc
grpc config hash: afd74f1df4cb81dba12167fa9ad3f887
_FIND:/tmp/mindspore/build/mindspore/.mslib/grpc_afd74f1df4cb81dba12167fa9ad3f887
found /tmp/mindspore/build/mindspore/.mslib/grpc_afd74f1df4cb81dba12167fa9ad3f887/bin/grpc_cpp_plugin
found /tmp/mindspore/build/mindspore/.mslib/grpc_afd74f1df4cb81dba12167fa9ad3f887/lib/libmindspore_grpc++.so
found /tmp/mindspore/build/mindspore/.mslib/grpc_afd74f1df4cb81dba12167fa9ad3f887/lib/libmindspore_grpc.so
found /tmp/mindspore/build/mindspore/.mslib/grpc_afd74f1df4cb81dba12167fa9ad3f887/lib/libmindspore_gpr.so
found /tmp/mindspore/build/mindspore/.mslib/grpc_afd74f1df4cb81dba12167fa9ad3f887/lib/libmindspore_upb.so
found /tmp/mindspore/build/mindspore/.mslib/grpc_afd74f1df4cb81dba12167fa9ad3f887/lib/libmindspore_address_sorting.so
Found libs: grpc::mindspore_grpc++;grpc::mindspore_grpc;grpc::mindspore_gpr;grpc::mindspore_upb;grpc::mindspore_address_sorting
libevent using openssl stub dir: /tmp/mindspore/build/mindspore/.mslib/openssl_c1379c10b70268ce752d37ebad25a371
pkg name:libevent,libevent
libevent config hash: afbbe364799121924fd9e9712dc17e7e
_FIND:/tmp/mindspore/build/mindspore/.mslib/libevent_afbbe364799121924fd9e9712dc17e7e
found /tmp/mindspore/build/mindspore/.mslib/libevent_afbbe364799121924fd9e9712dc17e7e/lib/libevent.so
found /tmp/mindspore/build/mindspore/.mslib/libevent_afbbe364799121924fd9e9712dc17e7e/lib/libevent_pthreads.so
found /tmp/mindspore/build/mindspore/.mslib/libevent_afbbe364799121924fd9e9712dc17e7e/lib/libevent_core.so
found /tmp/mindspore/build/mindspore/.mslib/libevent_afbbe364799121924fd9e9712dc17e7e/lib/libevent_openssl.so
Found libs: libevent::event;libevent::event_pthreads;libevent::event_core;libevent::event_openssl
pkg name:pybind11,pybind11
pybind11 config hash: 8da2d5a72f08229485ae54a640a12c2a
Found pkg: pybind11
go to link flatbuffers
pkg name:flatbuffers,flatbuffers
flatbuffers config hash: 80a86bb62a0c654e8274adc13f03ac0d
_FIND:/tmp/mindspore/build/mindspore/.mslib/flatbuffers_80a86bb62a0c654e8274adc13f03ac0d
found /tmp/mindspore/build/mindspore/.mslib/flatbuffers_80a86bb62a0c654e8274adc13f03ac0d/bin/flatc
found /tmp/mindspore/build/mindspore/.mslib/flatbuffers_80a86bb62a0c654e8274adc13f03ac0d/lib/libflatbuffers.a
Found libs: flatbuffers::flatbuffers
pkg name:glog,glog
glog config hash: cc56f2b7de18a0b46c9e2f34c9f2147b
_FIND:/tmp/mindspore/build/mindspore/.mslib/glog_cc56f2b7de18a0b46c9e2f34c9f2147b
found /tmp/mindspore/build/mindspore/.mslib/glog_cc56f2b7de18a0b46c9e2f34c9f2147b/lib/libmindspore_glog.so
Found libs: glog::mindspore_glog
-- Found Python3: /home/devilmaycry/anaconda3/envs/mindspore_1.3.0/bin/python3.7 (found version "3.7.5") found components: Interpreter
pkg name:ompi,ompi
ompi config hash: 8996f98e8e3cd26b3d4f4da0699d37a0
_FIND:/tmp/mindspore/build/mindspore/.mslib/ompi_8996f98e8e3cd26b3d4f4da0699d37a0
download:  , ompi , https://github.com/open-mpi/ompi/archive/v4.0.3.tar.gz
-- Populating ompi
-- Configuring done
-- Generating done
-- Build files have been written to: /tmp/mindspore/build/mindspore/_deps/ompi-subbuild
[100%] Built target ompi-populate
ompi_SOURCE_DIR : /tmp/mindspore/build/mindspore/_deps/ompi-src
Open MPI autogen (buckle up!)

1. Checking tool versions

   Searching for autoconf
     Found autoconf version 2.71; checking version...
       Found version component 2 -- need 2
       Found version component 71 -- need 69
     ==> ACCEPTED
   Searching for libtoolize
     Found libtoolize version 2.4.6; checking version...
       Found version component 2 -- need 2
       Found version component 4 -- need 4
       Found version component 6 -- need 2
     ==> ACCEPTED
   Searching for automake
     Found automake version 1.16.3; checking version...
       Found version component 1 -- need 1
       Found version component 16 -- need 12
     ==> ACCEPTED

2. Running template-generating scripts

=== ompi/include/mpif-values.pl
creating Fortran header files (with common constants)...
./ompi/include/mpif-handles.h unchanged; not written
./ompi/include/mpif-constants.h unchanged; not written
./ompi/include/mpif-io-handles.h unchanged; not written
./ompi/include/mpif-io-constants.h unchanged; not written
./ompi/mpi/fortran/use-mpi-f08/constants.h unchanged; not written
./ompi/mpi/fortran/use-mpi-f08/mod/mpi-f08-constants.h unchanged; not written

3. Searching for projects, MCA frameworks, and MCA components

*** Found opal project

=== Found opal / allocator framework
--- Found opal / allocator / basic component
--- Found opal / allocator / bucket component

=== Found opal / backtrace framework
    Found framework configure.m4 file
--- Found opal / backtrace / execinfo component
    Found configure.m4 file
--- Found opal / backtrace / none component
    Found configure.m4 file
--- Found opal / backtrace / printstack component
    Found configure.m4 file

=== Found opal / btl framework
--- Found opal / btl / openib component
    Found configure.m4 file
--- Found opal / btl / portals4 component
    Found configure.m4 file
--- Found opal / btl / self component
--- Found opal / btl / sm component
    Found configure.m4 file
--- Found opal / btl / smcuda component
    Found configure.m4 file
--- Found opal / btl / tcp component
    Found configure.m4 file
--- Found opal / btl / template component
    => Ignored (found .opal_ignore file)
--- Found opal / btl / uct component
    Found configure.m4 file
--- Found opal / btl / ugni component
    Found configure.m4 file
--- Found opal / btl / usnic component
    Found configure.m4 file
--- Found opal / btl / vader component
    Found configure.m4 file

=== Found opal / common framework
--- Found opal / common / cuda component
    Found configure.m4 file
--- Found opal / common / sm component
    Found configure.m4 file
--- Found opal / common / ucx component
    Found configure.m4 file
--- Found opal / common / verbs component
    Found configure.m4 file
--- Found opal / common / verbs_usnic component
    Found configure.m4 file

=== Found opal / compress framework
--- Found opal / compress / bzip component
--- Found opal / compress / gzip component

=== Found opal / crs framework
--- Found opal / crs / none component
--- Found opal / crs / self component
    Found configure.m4 file

=== Found opal / dl framework
    Found framework configure.m4 file
--- Found opal / dl / dlopen component
    Found configure.m4 file
--- Found opal / dl / libltdl component
    Found configure.m4 file

=== Found opal / event framework
    Found framework configure.m4 file
--- Found opal / event / external component
    Found configure.m4 file
--- Found opal / event / libevent2022 component
    Found configure.m4 file
    Found subdir: libevent (will process later)

>>> Found /tmp/mindspore/build/mindspore/_deps/ompi-src/opal/mca/hwloc/autogen.options file
    Framework header entry: hwloc-internal.h

=== Found opal / hwloc framework
    Found framework configure.m4 file
--- Found opal / hwloc / external component
    Found configure.m4 file
--- Found opal / hwloc / hwloc201 component
    Found configure.m4 file

=== Found opal / if framework
--- Found opal / if / bsdx_ipv4 component
    Found configure.m4 file
--- Found opal / if / bsdx_ipv6 component
    Found configure.m4 file
--- Found opal / if / linux_ipv6 component
    Found configure.m4 file
--- Found opal / if / posix_ipv4 component
    Found configure.m4 file
--- Found opal / if / solaris_ipv6 component
    Found configure.m4 file

=== Found opal / installdirs framework
    Found framework configure.m4 file
--- Found opal / installdirs / config component
    Found configure.m4 file
--- Found opal / installdirs / env component
    Found configure.m4 file

=== Found opal / memchecker framework
    Found framework configure.m4 file
--- Found opal / memchecker / valgrind component
    Found configure.m4 file

=== Found opal / memcpy framework
    Found framework configure.m4 file

=== Found opal / memory framework
    Found framework configure.m4 file
--- Found opal / memory / malloc_solaris component
    Found configure.m4 file
--- Found opal / memory / patcher component
    Found configure.m4 file

=== Found opal / mpool framework
--- Found opal / mpool / hugepage component
--- Found opal / mpool / memkind component
    Found configure.m4 file

=== Found opal / patcher framework
--- Found opal / patcher / linux component
    Found configure.m4 file
--- Found opal / patcher / overwrite component
    Found configure.m4 file

=== Found opal / pmix framework
--- Found opal / pmix / cray component
    Found configure.m4 file
--- Found opal / pmix / ext1x component
    Found configure.m4 file
--- Found opal / pmix / ext2x component
    Found configure.m4 file
--- Found opal / pmix / ext3x component
    Found configure.m4 file
--- Found opal / pmix / flux component
    Found configure.m4 file
--- Found opal / pmix / isolated component
--- Found opal / pmix / pmix3x component
    Found configure.m4 file
    Found subdir: pmix (will process later)
--- Found opal / pmix / s1 component
    Found configure.m4 file
--- Found opal / pmix / s2 component
    Found configure.m4 file

=== Found opal / pstat framework
    Found framework configure.m4 file
--- Found opal / pstat / linux component
    Found configure.m4 file
--- Found opal / pstat / test component
    Found configure.m4 file

=== Found opal / rcache framework
--- Found opal / rcache / gpusm component
    Found configure.m4 file
--- Found opal / rcache / grdma component
--- Found opal / rcache / rgpusm component
    Found configure.m4 file
--- Found opal / rcache / udreg component
    Found configure.m4 file

=== Found opal / reachable framework
--- Found opal / reachable / netlink component
    Found configure.m4 file
--- Found opal / reachable / weighted component

=== Found opal / shmem framework
--- Found opal / shmem / mmap component
    Found configure.m4 file
--- Found opal / shmem / posix component
    Found configure.m4 file
--- Found opal / shmem / sysv component
    Found configure.m4 file

=== Found opal / timer framework
    Found framework configure.m4 file
--- Found opal / timer / altix component
    Found configure.m4 file
--- Found opal / timer / darwin component
    Found configure.m4 file
--- Found opal / timer / linux component
    Found configure.m4 file
--- Found opal / timer / solaris component
    Found configure.m4 file

*** Found orte project

=== Found orte / common framework
--- Found orte / common / alps component
    Found configure.m4 file

=== Found orte / errmgr framework
--- Found orte / errmgr / default_app component
--- Found orte / errmgr / default_hnp component
--- Found orte / errmgr / default_orted component
--- Found orte / errmgr / default_tool component

=== Found orte / ess framework
--- Found orte / ess / alps component
    Found configure.m4 file
--- Found orte / ess / env component
--- Found orte / ess / hnp component
--- Found orte / ess / lsf component
    Found configure.m4 file
--- Found orte / ess / pmi component
--- Found orte / ess / singleton component
--- Found orte / ess / slurm component
    Found configure.m4 file
--- Found orte / ess / tm component
    Found configure.m4 file
--- Found orte / ess / tool component

=== Found orte / filem framework
--- Found orte / filem / raw component

=== Found orte / grpcomm framework
--- Found orte / grpcomm / brucks component
    => Ignored (found .opal_ignore file)
--- Found orte / grpcomm / direct component
--- Found orte / grpcomm / rcd component
    => Ignored (found .opal_ignore file)

=== Found orte / iof framework
--- Found orte / iof / hnp component
--- Found orte / iof / orted component
--- Found orte / iof / tool component

=== Found orte / odls framework
--- Found orte / odls / alps component
    Found configure.m4 file
--- Found orte / odls / default component
    Found configure.m4 file
--- Found orte / odls / pspawn component
    Found configure.m4 file

=== Found orte / oob framework
--- Found orte / oob / alps component
    Found configure.m4 file
--- Found orte / oob / tcp component
    Found configure.m4 file

=== Found orte / plm framework
--- Found orte / plm / alps component
    Found configure.m4 file
--- Found orte / plm / isolated component
    Found configure.m4 file
--- Found orte / plm / lsf component
    Found configure.m4 file
--- Found orte / plm / rsh component
    Found configure.m4 file
--- Found orte / plm / slurm component
    Found configure.m4 file
--- Found orte / plm / tm component
    Found configure.m4 file

=== Found orte / ras framework
--- Found orte / ras / alps component
    Found configure.m4 file
--- Found orte / ras / gridengine component
    Found configure.m4 file
--- Found orte / ras / lsf component
    Found configure.m4 file
--- Found orte / ras / simulator component
--- Found orte / ras / slurm component
    Found configure.m4 file
--- Found orte / ras / tm component
    Found configure.m4 file

=== Found orte / regx framework
--- Found orte / regx / fwd component
--- Found orte / regx / naive component
--- Found orte / regx / reverse component

=== Found orte / rmaps framework
--- Found orte / rmaps / mindist component
--- Found orte / rmaps / ppr component
--- Found orte / rmaps / rank_file component
--- Found orte / rmaps / resilient component
--- Found orte / rmaps / round_robin component
--- Found orte / rmaps / seq component

=== Found orte / rml framework
--- Found orte / rml / oob component

=== Found orte / routed framework
--- Found orte / routed / binomial component
--- Found orte / routed / direct component
--- Found orte / routed / radix component

=== Found orte / rtc framework
--- Found orte / rtc / hwloc component

=== Found orte / schizo framework
--- Found orte / schizo / alps component
    Found configure.m4 file
--- Found orte / schizo / flux component
--- Found orte / schizo / moab component
    Found configure.m4 file
--- Found orte / schizo / ompi component
--- Found orte / schizo / orte component
--- Found orte / schizo / singularity component
    Found configure.m4 file
--- Found orte / schizo / slurm component
    Found configure.m4 file

=== Found orte / snapc framework
--- Found orte / snapc / full component
    Found configure.m4 file

=== Found orte / sstore framework
--- Found orte / sstore / central component
    Found configure.m4 file
--- Found orte / sstore / stage component
    Found configure.m4 file

=== Found orte / state framework
--- Found orte / state / app component
--- Found orte / state / hnp component
--- Found orte / state / novm component
--- Found orte / state / orted component
--- Found orte / state / tool component

*** Found ompi project

=== Found ompi / bml framework
--- Found ompi / bml / r2 component
    Found configure.m4 file

=== Found ompi / coll framework
--- Found ompi / coll / basic component
--- Found ompi / coll / cuda component
    Found configure.m4 file
--- Found ompi / coll / demo component
    => Ignored (found .opal_ignore file)
--- Found ompi / coll / fca component
    Found configure.m4 file
--- Found ompi / coll / hcoll component
    Found configure.m4 file
--- Found ompi / coll / inter component
--- Found ompi / coll / libnbc component
--- Found ompi / coll / monitoring component
    Found configure.m4 file
--- Found ompi / coll / portals4 component
    Found configure.m4 file
--- Found ompi / coll / self component
--- Found ompi / coll / sm component
--- Found ompi / coll / sync component
--- Found ompi / coll / tuned component

=== Found ompi / common framework
--- Found ompi / common / monitoring component
    Found configure.m4 file
--- Found ompi / common / ompio component
    Found configure.m4 file

=== Found ompi / crcp framework
--- Found ompi / crcp / bkmrk component
    Found configure.m4 file

=== Found ompi / fbtl framework
    Found framework configure.m4 file
--- Found ompi / fbtl / posix component
    Found configure.m4 file
--- Found ompi / fbtl / pvfs2 component
    Found configure.m4 file

=== Found ompi / fcoll framework
    Found framework configure.m4 file
--- Found ompi / fcoll / dynamic component
--- Found ompi / fcoll / dynamic_gen2 component
--- Found ompi / fcoll / individual component
--- Found ompi / fcoll / two_phase component
--- Found ompi / fcoll / vulcan component

=== Found ompi / fs framework
    Found framework configure.m4 file
--- Found ompi / fs / lustre component
    Found configure.m4 file
--- Found ompi / fs / pvfs2 component
    Found configure.m4 file
--- Found ompi / fs / ufs component
    Found configure.m4 file

=== Found ompi / hook framework
    Found framework configure.m4 file
--- Found ompi / hook / demo component
    => Ignored (found .opal_ignore file)

=== Found ompi / io framework
--- Found ompi / io / ompio component
    Found configure.m4 file
--- Found ompi / io / romio321 component
    Found configure.m4 file
    Found subdir: romio (will process later)

=== Found ompi / mtl framework
    Found framework configure.m4 file
--- Found ompi / mtl / ofi component
    Found configure.m4 file
--- Found ompi / mtl / portals4 component
    Found configure.m4 file
--- Found ompi / mtl / psm component
    Found configure.m4 file
--- Found ompi / mtl / psm2 component
    Found configure.m4 file

=== Found ompi / op framework
--- Found ompi / op / example component
    => Ignored (found .opal_ignore file)

=== Found ompi / osc framework
--- Found ompi / osc / monitoring component
    Found configure.m4 file
--- Found ompi / osc / portals4 component
    Found configure.m4 file
--- Found ompi / osc / pt2pt component
    Found configure.m4 file
--- Found ompi / osc / rdma component
    Found configure.m4 file
--- Found ompi / osc / sm component
--- Found ompi / osc / ucx component
    Found configure.m4 file

=== Found ompi / pml framework
    Found framework configure.m4 file
--- Found ompi / pml / cm component
--- Found ompi / pml / crcpw component
    Found configure.m4 file
--- Found ompi / pml / example component
    => Ignored (found .opal_ignore file)
--- Found ompi / pml / monitoring component
    Found configure.m4 file
--- Found ompi / pml / ob1 component
    Found configure.m4 file
--- Found ompi / pml / ucx component
    Found configure.m4 file
--- Found ompi / pml / v component
    Found configure.m4 file
--- Found ompi / pml / yalla component
    Found configure.m4 file

=== Found ompi / rte framework
    Found framework configure.m4 file
--- Found ompi / rte / orte component
    Found configure.m4 file
--- Found ompi / rte / pmix component
    Found configure.m4 file

=== Found ompi / sharedfp framework
    Found framework configure.m4 file
--- Found ompi / sharedfp / individual component
--- Found ompi / sharedfp / lockedfile component
--- Found ompi / sharedfp / sm component
    Found configure.m4 file

=== Found ompi / topo framework
--- Found ompi / topo / basic component
--- Found ompi / topo / example component
    => Ignored (found .opal_ignore file)
--- Found ompi / topo / treematch component
    Found configure.m4 file

=== Found ompi / vprotocol framework
--- Found ompi / vprotocol / example component
    => Ignored (found .opal_ignore file)
--- Found ompi / vprotocol / pessimist component

*** Found oshmem project

=== Found oshmem / atomic framework
--- Found oshmem / atomic / basic component
--- Found oshmem / atomic / mxm component
    Found configure.m4 file
--- Found oshmem / atomic / ucx component
    Found configure.m4 file

=== Found oshmem / memheap framework
    Found framework configure.m4 file
--- Found oshmem / memheap / buddy component
--- Found oshmem / memheap / ptmalloc component

=== Found oshmem / scoll framework
--- Found oshmem / scoll / basic component
--- Found oshmem / scoll / fca component
    Found configure.m4 file
--- Found oshmem / scoll / mpi component

=== Found oshmem / spml framework
    Found framework configure.m4 file
--- Found oshmem / spml / ikrit component
    Found configure.m4 file
--- Found oshmem / spml / ucx component
    Found configure.m4 file

=== Found oshmem / sshmem framework
--- Found oshmem / sshmem / mmap component
    Found configure.m4 file
--- Found oshmem / sshmem / sysv component
    Found configure.m4 file
--- Found oshmem / sshmem / ucx component
    Found configure.m4 file
--- Found oshmem / sshmem / verbs component
    Found configure.m4 file

4. Searching for Open MPI extensions

=== Found affinity MPI extension
=== Found cr MPI extension
=== Found cuda MPI extension
=== Found example MPI extension (ignored)
=== Found pcollreq MPI extension

5. Searching for Open MPI contribs

=== Found libompitrace MPI contrib

6. Processing autogen.subdirs directories

=== Processing subdir: /tmp/mindspore/build/mindspore/_deps/ompi-src/opal/mca/event/libevent2022/libevent
--- Found autogen.sh; running...
Running: ./autogen.sh
autoreconf: export WARNINGS=
autoreconf: Entering directory '.'
autoreconf: configure.ac: not using Gettext
autoreconf: running: aclocal --force -I m4
autoreconf: configure.ac: tracing
autoreconf: running: libtoolize --copy --force
libtoolize: putting auxiliary files in '.'.
libtoolize: copying file './ltmain.sh'
libtoolize: putting macros in AC_CONFIG_MACRO_DIRS, 'm4'.
libtoolize: copying file 'm4/libtool.m4'
libtoolize: copying file 'm4/ltoptions.m4'
libtoolize: copying file 'm4/ltsugar.m4'
libtoolize: copying file 'm4/ltversion.m4'
libtoolize: copying file 'm4/lt~obsolete.m4'
autoreconf: configure.ac: not using Intltool
autoreconf: configure.ac: not using Gtkdoc
autoreconf: running: aclocal --force -I m4
autoreconf: running: /usr/local/bin/autoconf --force
configure.ac:152: warning: The macro `AC_PROG_LIBTOOL' is obsolete.
configure.ac:152: You should run autoupdate.
m4/libtool.m4:99: AC_PROG_LIBTOOL is expanded from...
configure.ac:152: the top level
configure.ac:186: warning: The macro `AC_TRY_COMPILE' is obsolete.
configure.ac:186: You should run autoupdate.
./lib/autoconf/general.m4:2847: AC_TRY_COMPILE is expanded from...
configure.ac:186: the top level
configure.ac:244: warning: The macro `AC_HEADER_STDC' is obsolete.
configure.ac:244: You should run autoupdate.
./lib/autoconf/headers.m4:704: AC_HEADER_STDC is expanded from...
configure.ac:244: the top level
configure.ac:341: warning: The macro `AC_HEADER_TIME' is obsolete.
configure.ac:341: You should run autoupdate.
./lib/autoconf/headers.m4:743: AC_HEADER_TIME is expanded from...
configure.ac:341: the top level
configure.ac:377: warning: The macro `AC_TRY_COMPILE' is obsolete.
configure.ac:377: You should run autoupdate.
./lib/autoconf/general.m4:2847: AC_TRY_COMPILE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2823: _AC_COMPILE_IFELSE is expanded from...
./lib/autoconf/general.m4:2839: AC_COMPILE_IFELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/functions.m4:66: AC_CHECK_FUNC is expanded from...
configure.ac:377: the top level
configure.ac:377: warning: The macro `AC_TRY_COMPILE' is obsolete.
configure.ac:377: You should run autoupdate.
./lib/autoconf/general.m4:2847: AC_TRY_COMPILE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2823: _AC_COMPILE_IFELSE is expanded from...
./lib/autoconf/general.m4:2839: AC_COMPILE_IFELSE is expanded from...
./lib/autoconf/general.m4:2847: AC_TRY_COMPILE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2823: _AC_COMPILE_IFELSE is expanded from...
./lib/autoconf/general.m4:2839: AC_COMPILE_IFELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/functions.m4:66: AC_CHECK_FUNC is expanded from...
configure.ac:377: the top level
configure.ac:514: warning: The macro `AC_TRY_RUN' is obsolete.
configure.ac:514: You should run autoupdate.
./lib/autoconf/general.m4:2997: AC_TRY_RUN is expanded from...
configure.ac:514: the top level
configure.ac:839: warning: The macro `AC_TRY_COMPILE' is obsolete.
configure.ac:839: You should run autoupdate.
./lib/autoconf/general.m4:2847: AC_TRY_COMPILE is expanded from...
configure.ac:839: the top level
configure.ac:855: warning: The macro `AC_TRY_COMPILE' is obsolete.
configure.ac:855: You should run autoupdate.
./lib/autoconf/general.m4:2847: AC_TRY_COMPILE is expanded from...
configure.ac:855: the top level
configure.ac:850: warning: The macro `AC_TRY_COMPILE' is obsolete.
configure.ac:850: You should run autoupdate.
./lib/autoconf/general.m4:2847: AC_TRY_COMPILE is expanded from...
configure.ac:850: the top level
configure.ac:868: warning: The macro `AC_LANG_C' is obsolete.
configure.ac:868: You should run autoupdate.
./lib/autoconf/c.m4:72: AC_LANG_C is expanded from...
m4/acx_pthread.m4:86: ACX_PTHREAD is expanded from...
configure.ac:868: the top level
configure.ac:868: warning: The macro `AC_TRY_LINK' is obsolete.
configure.ac:868: You should run autoupdate.
./lib/autoconf/general.m4:2920: AC_TRY_LINK is expanded from...
m4/acx_pthread.m4:86: ACX_PTHREAD is expanded from...
configure.ac:868: the top level
configure.ac:1037: warning: AC_OUTPUT should be used without arguments.
configure.ac:1037: You should run autoupdate.
autoreconf: running: /usr/local/bin/autoheader --force
autoreconf: running: automake --add-missing --copy --force-missing
configure.ac:39: installing './compile'
configure.ac:16: installing './missing'
Makefile.am: installing './depcomp'
autoreconf: './config.sub' is updated
autoreconf: './config.guess' is updated
autoreconf: Leaving directory '.'
    Patching configure for Libtool PGI 10 fortran compiler name
    Patching configure for Libtool PGI version number regexps
    Patching configure for flang Fortran ()
    Patching configure for flang Fortran (_FC)
    Patching configure for Sun Studio Fortran version strings ()
    Patching configure for Sun Studio Fortran version strings (_FC)
    Patching configure for NAG compiler ()
    Patching configure for NAG compiler (_FC)
    Patching configure for Oracle Studio Fortran version strings
    Patching configure for IBM xlf libtool bug
    Patching configure for libtool.m4 bug
Running: cp configure.patched configure

=== Processing subdir: /tmp/mindspore/build/mindspore/_deps/ompi-src/opal/mca/pmix/pmix3x/pmix
--- Found autogen.pl; running...
Running: ./autogen.pl
PMIx autogen (buckle up!)

1. Checking tool versions

   Searching for autoconf
     Found autoconf version 2.71; checking version...
       Found version component 2 -- need 2
       Found version component 71 -- need 69
     ==> ACCEPTED
   Searching for libtoolize
     Found libtoolize version 2.4.6; checking version...
       Found version component 2 -- need 2
       Found version component 4 -- need 4
       Found version component 6 -- need 2
     ==> ACCEPTED
   Searching for automake
     Found automake version 1.16.3; checking version...
       Found version component 1 -- need 1
       Found version component 16 -- need 13
     ==> ACCEPTED

2. Searching for MCA frameworks and components

=== Found pmix framework: src/mca/bfrops
--- Found pmix / bfrops / v12 component: src/mca/bfrops/v12
--- Found pmix / bfrops / v20 component: src/mca/bfrops/v20
--- Found pmix / bfrops / v21 component: src/mca/bfrops/v21
--- Found pmix / bfrops / v3 component: src/mca/bfrops/v3

=== Found pmix framework: src/mca/common
--- Found pmix / common / dstore component: src/mca/common/dstore
    Found configure.m4 file

=== Found pmix framework: src/mca/gds
--- Found pmix / gds / ds12 component: src/mca/gds/ds12
    Found configure.m4 file
--- Found pmix / gds / ds21 component: src/mca/gds/ds21
    Found configure.m4 file
--- Found pmix / gds / hash component: src/mca/gds/hash

=== Found pmix framework: src/mca/pdl
    Found framework configure.m4 file
--- Found pmix / pdl / pdlopen component: src/mca/pdl/pdlopen
    Found configure.m4 file
--- Found pmix / pdl / plibltdl component: src/mca/pdl/plibltdl
    Found configure.m4 file

=== Found pmix framework: src/mca/pif
--- Found pmix / pif / bsdx_ipv4 component: src/mca/pif/bsdx_ipv4
    Found configure.m4 file
--- Found pmix / pif / bsdx_ipv6 component: src/mca/pif/bsdx_ipv6
    Found configure.m4 file
--- Found pmix / pif / linux_ipv6 component: src/mca/pif/linux_ipv6
    Found configure.m4 file
--- Found pmix / pif / posix_ipv4 component: src/mca/pif/posix_ipv4
    Found configure.m4 file
--- Found pmix / pif / solaris_ipv6 component: src/mca/pif/solaris_ipv6
    Found configure.m4 file

=== Found pmix framework: src/mca/pinstalldirs
    Found framework configure.m4 file
--- Found pmix / pinstalldirs / config component: src/mca/pinstalldirs/config
    Found configure.m4 file
--- Found pmix / pinstalldirs / env component: src/mca/pinstalldirs/env
    Found configure.m4 file

=== Found pmix framework: src/mca/plog
--- Found pmix / plog / default component: src/mca/plog/default
--- Found pmix / plog / stdfd component: src/mca/plog/stdfd
--- Found pmix / plog / syslog component: src/mca/plog/syslog
    Found configure.m4 file

=== Found pmix framework: src/mca/pnet
--- Found pmix / pnet / opa component: src/mca/pnet/opa
    Found configure.m4 file
--- Found pmix / pnet / tcp component: src/mca/pnet/tcp
--- Found pmix / pnet / test component: src/mca/pnet/test

=== Found pmix framework: src/mca/preg
--- Found pmix / preg / native component: src/mca/preg/native

=== Found pmix framework: src/mca/psec
--- Found pmix / psec / dummy_handshake component: src/mca/psec/dummy_handshake
--- Found pmix / psec / munge component: src/mca/psec/munge
    Found configure.m4 file
--- Found pmix / psec / native component: src/mca/psec/native
--- Found pmix / psec / none component: src/mca/psec/none

=== Found pmix framework: src/mca/psensor
--- Found pmix / psensor / file component: src/mca/psensor/file
--- Found pmix / psensor / heartbeat component: src/mca/psensor/heartbeat

=== Found pmix framework: src/mca/pshmem
--- Found pmix / pshmem / mmap component: src/mca/pshmem/mmap

=== Found pmix framework: src/mca/ptl
--- Found pmix / ptl / tcp component: src/mca/ptl/tcp
--- Found pmix / ptl / usock component: src/mca/ptl/usock

3. Running autotools on top-level tree

==> Remove stale files
==> Writing m4 file with autogen.pl results
==> Writing txt file with all the mca component paths
==> Running autoreconf
Running: autoreconf -ivf --warnings=all,no-obsolete,no-override -I config
autoreconf: export WARNINGS=all
autoreconf: Entering directory '.'
autoreconf: configure.ac: not using Gettext
autoreconf: running: aclocal -I config --force -I ./config
autoreconf: configure.ac: tracing
autoreconf: running: libtoolize --copy --force
libtoolize: putting auxiliary files in AC_CONFIG_AUX_DIR, './config'.
libtoolize: copying file './config/ltmain.sh'
libtoolize: putting macros in AC_CONFIG_MACRO_DIRS, './config'.
libtoolize: copying file './config/libtool.m4'
libtoolize: copying file './config/ltoptions.m4'
libtoolize: copying file './config/ltsugar.m4'
libtoolize: copying file './config/ltversion.m4'
libtoolize: copying file './config/lt~obsolete.m4'
autoreconf: configure.ac: not using Intltool
autoreconf: configure.ac: not using Gtkdoc
autoreconf: running: aclocal -I config --force -I ./config
autoreconf: running: /usr/local/bin/autoconf --include=config --force
configure.ac:72: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:72: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1553: AC_ARG_WITH is expanded from...
config/pmix_load_platform.m4:25: PMIX_LOAD_PLATFORM is expanded from...
configure.ac:72: the top level
configure.ac:177: warning: The macro `AM_ENABLE_SHARED' is obsolete.
configure.ac:177: You should run autoupdate.
config/ltoptions.m4:205: AM_ENABLE_SHARED is expanded from...
configure.ac:177: the top level
configure.ac:178: warning: The macro `AM_DISABLE_STATIC' is obsolete.
configure.ac:178: You should run autoupdate.
config/ltoptions.m4:260: AM_DISABLE_STATIC is expanded from...
configure.ac:178: the top level
configure.ac:183: warning: AC_PROG_LEX without either yywrap or noyywrap is obsolete
./lib/autoconf/programs.m4:716: _AC_PROG_LEX is expanded from...
./lib/autoconf/programs.m4:709: AC_PROG_LEX is expanded from...
aclocal.m4:730: AM_PROG_LEX is expanded from...
configure.ac:183: the top level
configure.ac:194: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:194: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1534: AC_ARG_ENABLE is expanded from...
config/pmix.m4:928: PMIX_DEFINE_ARGS is expanded from...
configure.ac:194: the top level
configure.ac:194: warning: AC_PROG_LEX without either yywrap or noyywrap is obsolete
./lib/autoconf/programs.m4:716: _AC_PROG_LEX is expanded from...
./lib/autoconf/programs.m4:709: AC_PROG_LEX is expanded from...
config/pmix.m4:928: PMIX_DEFINE_ARGS is expanded from...
configure.ac:194: the top level
configure.ac:194: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:194: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
config/pmix.m4:928: PMIX_DEFINE_ARGS is expanded from...
configure.ac:194: the top level
configure.ac:194: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:194: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1553: AC_ARG_WITH is expanded from...
config/pmix.m4:928: PMIX_DEFINE_ARGS is expanded from...
configure.ac:194: the top level
configure.ac:210: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1553: AC_ARG_WITH is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_PROG_CC_C99' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/c.m4:1659: AC_PROG_CC_C99 is expanded from...
config/pmix_setup_cc.m4:127: PMIX_SETUP_CC is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_HEADER_STDC' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/headers.m4:704: AC_HEADER_STDC is expanded from...
config/pmix_setup_cc.m4:127: PMIX_SETUP_CC is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_TRY_COMPILE' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:2847: AC_TRY_COMPILE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/pmix_setup_cc.m4:127: PMIX_SETUP_CC is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_TRY_COMPILE' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:2847: AC_TRY_COMPILE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2823: _AC_COMPILE_IFELSE is expanded from...
./lib/autoconf/general.m4:2839: AC_COMPILE_IFELSE is expanded from...
./lib/autoconf/general.m4:2847: AC_TRY_COMPILE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/pmix_setup_cc.m4:127: PMIX_SETUP_CC is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_TRY_LINK' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:2920: AC_TRY_LINK is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/pmix_setup_cc.m4:127: PMIX_SETUP_CC is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `_AC_COMPUTE_INT' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:3376: _AC_COMPUTE_INT is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2981: AC_RUN_IFELSE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/c_get_alignment.m4:35: PMIX_C_GET_ALIGNMENT is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_TRY_RUN' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:2997: AC_TRY_RUN is expanded from...
config/pmix_check_icc.m4:23: PMIX_CHECK_ICC_VARARGS is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_TRY_COMPILE' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:2847: AC_TRY_COMPILE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
config/pmix_check_attributes.m4:109: PMIX_CHECK_ATTRIBUTES is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_TRY_COMPILE' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:2847: AC_TRY_COMPILE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
config/pmix_check_attributes.m4:58: _PMIX_CHECK_SPECIFIC_ATTRIBUTE is expanded from...
config/pmix_check_attributes.m4:109: PMIX_CHECK_ATTRIBUTES is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_TRY_RUN' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:2997: AC_TRY_RUN is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/pmix_check_compiler_version.m4:31: PMIX_CHECK_COMPILER is expanded from...
config/pmix_check_compiler_version.m4:22: PMIX_CHECK_COMPILER_VERSION_ID is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_TRY_RUN' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:2997: AC_TRY_RUN is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/pmix_check_compiler_version.m4:100: PMIX_CHECK_COMPILER_STRINGIFY is expanded from...
config/pmix_check_compiler_version.m4:22: PMIX_CHECK_COMPILER_VERSION_ID is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_TRY_RUN' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:2997: AC_TRY_RUN is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/pmix_check_compiler_version.m4:64: PMIX_CHECK_COMPILER_STRING is expanded from...
config/pmix_check_compiler_version.m4:22: PMIX_CHECK_COMPILER_VERSION_ID is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1534: AC_ARG_ENABLE is expanded from...
config/pmix_config_asm.m4:1136: PMIX_CONFIG_ASM is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_TRY_LINK' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:2920: AC_TRY_LINK is expanded from...
config/pmix_config_asm.m4:428: PMIX_CHECK_GCC_ATOMIC_BUILTINS is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_config_asm.m4:1136: PMIX_CONFIG_ASM is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_TRY_LINK' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:2920: AC_TRY_LINK is expanded from...
config/pmix_config_asm.m4:288: PMIX_CHECK_SYNC_BUILTINS is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_config_asm.m4:1136: PMIX_CONFIG_ASM is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_FD_CC' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:399: AC_FD_CC is expanded from...
config/pmix_try_assemble.m4:30: PMIX_TRY_ASSEMBLE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/pmix_config_asm.m4:586: PMIX_CHECK_ASM_PROC is expanded from...
config/pmix_config_asm.m4:1136: PMIX_CONFIG_ASM is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_FD_CC' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:399: AC_FD_CC is expanded from...
config/pmix_config_asm.m4:631: _PMIX_CHECK_ASM_GSYM is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/pmix_config_asm.m4:615: PMIX_CHECK_ASM_GSYM is expanded from...
config/pmix_config_asm.m4:1136: PMIX_CONFIG_ASM is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_FD_CC' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:399: AC_FD_CC is expanded from...
config/pmix_try_assemble.m4:30: PMIX_TRY_ASSEMBLE is expanded from...
config/pmix_config_asm.m4:631: _PMIX_CHECK_ASM_GSYM is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/pmix_config_asm.m4:615: PMIX_CHECK_ASM_GSYM is expanded from...
config/pmix_config_asm.m4:1136: PMIX_CONFIG_ASM is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_PROG_NM' is obsolete.
configure.ac:210: You should run autoupdate.
config/libtool.m4:3755: AC_PROG_NM is expanded from...
config/pmix_config_asm.m4:566: PMIX_CHECK_ASM_LSYM is expanded from...
config/pmix_config_asm.m4:1136: PMIX_CONFIG_ASM is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_FD_CC' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:399: AC_FD_CC is expanded from...
config/pmix_config_asm.m4:527: _PMIX_CHECK_ASM_LSYM is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/pmix_config_asm.m4:566: PMIX_CHECK_ASM_LSYM is expanded from...
config/pmix_config_asm.m4:1136: PMIX_CONFIG_ASM is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_FD_CC' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:399: AC_FD_CC is expanded from...
config/pmix_try_assemble.m4:30: PMIX_TRY_ASSEMBLE is expanded from...
config/pmix_config_asm.m4:527: _PMIX_CHECK_ASM_LSYM is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/pmix_config_asm.m4:566: PMIX_CHECK_ASM_LSYM is expanded from...
config/pmix_config_asm.m4:1136: PMIX_CONFIG_ASM is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_FD_CC' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:399: AC_FD_CC is expanded from...
config/pmix_config_asm.m4:787: _PMIX_CHECK_ASM_TYPE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/pmix_config_asm.m4:776: PMIX_CHECK_ASM_TYPE is expanded from...
config/pmix_config_asm.m4:1136: PMIX_CONFIG_ASM is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_FD_CC' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:399: AC_FD_CC is expanded from...
config/pmix_try_assemble.m4:30: PMIX_TRY_ASSEMBLE is expanded from...
config/pmix_config_asm.m4:787: _PMIX_CHECK_ASM_TYPE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/pmix_config_asm.m4:776: PMIX_CHECK_ASM_TYPE is expanded from...
config/pmix_config_asm.m4:1136: PMIX_CONFIG_ASM is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_FD_CC' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:399: AC_FD_CC is expanded from...
config/pmix_try_assemble.m4:30: PMIX_TRY_ASSEMBLE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/pmix_config_asm.m4:825: PMIX_CHECK_ASM_SIZE is expanded from...
config/pmix_config_asm.m4:1136: PMIX_CONFIG_ASM is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_FD_CC' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:399: AC_FD_CC is expanded from...
config/pmix_try_assemble.m4:30: PMIX_TRY_ASSEMBLE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/pmix_config_asm.m4:727: PMIX_CHECK_ASM_ALIGN_LOG is expanded from...
config/pmix_config_asm.m4:1136: PMIX_CONFIG_ASM is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_FD_CC' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:399: AC_FD_CC is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/pmix_config_asm.m4:727: PMIX_CHECK_ASM_ALIGN_LOG is expanded from...
config/pmix_config_asm.m4:1136: PMIX_CONFIG_ASM is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_TRY_LINK' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:2920: AC_TRY_LINK is expanded from...
config/pmix_config_asm.m4:288: PMIX_CHECK_SYNC_BUILTINS is expanded from...
config/pmix_config_asm.m4:1136: PMIX_CONFIG_ASM is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_FD_CC' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:399: AC_FD_CC is expanded from...
config/pmix_try_assemble.m4:30: PMIX_TRY_ASSEMBLE is expanded from...
config/pmix_config_asm.m4:888: PMIX_CHECK_POWERPC_REG is expanded from...
config/pmix_config_asm.m4:1136: PMIX_CONFIG_ASM is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_FD_CC' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:399: AC_FD_CC is expanded from...
config/pmix_try_assemble.m4:30: PMIX_TRY_ASSEMBLE is expanded from...
config/pmix_try_assemble.m4:30: PMIX_TRY_ASSEMBLE is expanded from...
config/pmix_config_asm.m4:888: PMIX_CHECK_POWERPC_REG is expanded from...
config/pmix_config_asm.m4:1136: PMIX_CONFIG_ASM is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_FD_CC' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:399: AC_FD_CC is expanded from...
config/pmix_try_assemble.m4:30: PMIX_TRY_ASSEMBLE is expanded from...
config/pmix_config_asm.m4:919: PMIX_CHECK_POWERPC_64BIT is expanded from...
config/pmix_config_asm.m4:1136: PMIX_CONFIG_ASM is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_FD_CC' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:399: AC_FD_CC is expanded from...
config/pmix_try_assemble.m4:30: PMIX_TRY_ASSEMBLE is expanded from...
config/pmix_config_asm.m4:960: PMIX_CHECK_SPARCV8PLUS is expanded from...
config/pmix_config_asm.m4:1136: PMIX_CONFIG_ASM is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_TRY_RUN' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:2997: AC_TRY_RUN is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_config_asm.m4:1136: PMIX_CONFIG_ASM is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_TRY_LINK' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:2920: AC_TRY_LINK is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1553: AC_ARG_WITH is expanded from...
config/pmix_check_broken_qsort.m4:39: PMIX_CHECK_BROKEN_QSORT is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
config/pmix_check_visibility.m4:25: PMIX_CHECK_VISIBILITY is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1553: AC_ARG_WITH is expanded from...
config/pmix_setup_libev.m4:17: PMIX_LIBEV_CONFIG is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:29: _PMIX_CHECK_PACKAGE_HEADER is expanded from...
config/pmix_check_package.m4:189: PMIX_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_setup_libev.m4:17: PMIX_LIBEV_CONFIG is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:29: _PMIX_CHECK_PACKAGE_HEADER is expanded from...
config/pmix_check_package.m4:189: PMIX_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_setup_libev.m4:17: PMIX_LIBEV_CONFIG is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:29: _PMIX_CHECK_PACKAGE_HEADER is expanded from...
config/pmix_check_package.m4:189: PMIX_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_setup_libev.m4:17: PMIX_LIBEV_CONFIG is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:80: _PMIX_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:29: _PMIX_CHECK_PACKAGE_HEADER is expanded from...
config/pmix_check_package.m4:189: PMIX_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_setup_libev.m4:17: PMIX_LIBEV_CONFIG is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:80: _PMIX_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:29: _PMIX_CHECK_PACKAGE_HEADER is expanded from...
config/pmix_check_package.m4:189: PMIX_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_setup_libev.m4:17: PMIX_LIBEV_CONFIG is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1553: AC_ARG_WITH is expanded from...
config/pmix_setup_libevent.m4:17: PMIX_LIBEVENT_CONFIG is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1553: AC_ARG_WITH is expanded from...
config/pmix_setup_libevent.m4:57: _PMIX_LIBEVENT_EXTERNAL is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_setup_libevent.m4:17: PMIX_LIBEVENT_CONFIG is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:29: _PMIX_CHECK_PACKAGE_HEADER is expanded from...
config/pmix_check_package.m4:189: PMIX_CHECK_PACKAGE is expanded from...
config/pmix_setup_libevent.m4:57: _PMIX_LIBEVENT_EXTERNAL is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_setup_libevent.m4:17: PMIX_LIBEVENT_CONFIG is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:29: _PMIX_CHECK_PACKAGE_HEADER is expanded from...
config/pmix_check_package.m4:189: PMIX_CHECK_PACKAGE is expanded from...
config/pmix_setup_libevent.m4:57: _PMIX_LIBEVENT_EXTERNAL is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_setup_libevent.m4:17: PMIX_LIBEVENT_CONFIG is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:29: _PMIX_CHECK_PACKAGE_HEADER is expanded from...
config/pmix_check_package.m4:189: PMIX_CHECK_PACKAGE is expanded from...
config/pmix_setup_libevent.m4:57: _PMIX_LIBEVENT_EXTERNAL is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_setup_libevent.m4:17: PMIX_LIBEVENT_CONFIG is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:80: _PMIX_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:29: _PMIX_CHECK_PACKAGE_HEADER is expanded from...
config/pmix_check_package.m4:189: PMIX_CHECK_PACKAGE is expanded from...
config/pmix_setup_libevent.m4:57: _PMIX_LIBEVENT_EXTERNAL is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_setup_libevent.m4:17: PMIX_LIBEVENT_CONFIG is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:80: _PMIX_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:29: _PMIX_CHECK_PACKAGE_HEADER is expanded from...
config/pmix_check_package.m4:189: PMIX_CHECK_PACKAGE is expanded from...
config/pmix_setup_libevent.m4:57: _PMIX_LIBEVENT_EXTERNAL is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_setup_libevent.m4:17: PMIX_LIBEVENT_CONFIG is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1553: AC_ARG_WITH is expanded from...
config/pmix_setup_hwloc.m4:15: PMIX_HWLOC_CONFIG is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1553: AC_ARG_WITH is expanded from...
config/pmix_setup_hwloc.m4:48: _PMIX_HWLOC_EXTERNAL is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_setup_hwloc.m4:15: PMIX_HWLOC_CONFIG is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:29: _PMIX_CHECK_PACKAGE_HEADER is expanded from...
config/pmix_check_package.m4:189: PMIX_CHECK_PACKAGE is expanded from...
config/pmix_setup_hwloc.m4:48: _PMIX_HWLOC_EXTERNAL is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_setup_hwloc.m4:15: PMIX_HWLOC_CONFIG is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:29: _PMIX_CHECK_PACKAGE_HEADER is expanded from...
config/pmix_check_package.m4:189: PMIX_CHECK_PACKAGE is expanded from...
config/pmix_setup_hwloc.m4:48: _PMIX_HWLOC_EXTERNAL is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_setup_hwloc.m4:15: PMIX_HWLOC_CONFIG is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:29: _PMIX_CHECK_PACKAGE_HEADER is expanded from...
config/pmix_check_package.m4:189: PMIX_CHECK_PACKAGE is expanded from...
config/pmix_setup_hwloc.m4:48: _PMIX_HWLOC_EXTERNAL is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_setup_hwloc.m4:15: PMIX_HWLOC_CONFIG is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:80: _PMIX_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:29: _PMIX_CHECK_PACKAGE_HEADER is expanded from...
config/pmix_check_package.m4:189: PMIX_CHECK_PACKAGE is expanded from...
config/pmix_setup_hwloc.m4:48: _PMIX_HWLOC_EXTERNAL is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_setup_hwloc.m4:15: PMIX_HWLOC_CONFIG is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:80: _PMIX_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:29: _PMIX_CHECK_PACKAGE_HEADER is expanded from...
config/pmix_check_package.m4:189: PMIX_CHECK_PACKAGE is expanded from...
config/pmix_setup_hwloc.m4:48: _PMIX_HWLOC_EXTERNAL is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_setup_hwloc.m4:15: PMIX_HWLOC_CONFIG is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1553: AC_ARG_WITH is expanded from...
config/pmix_setup_zlib.m4:15: PMIX_ZLIB_CONFIG is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:29: _PMIX_CHECK_PACKAGE_HEADER is expanded from...
config/pmix_check_package.m4:189: PMIX_CHECK_PACKAGE is expanded from...
config/pmix_setup_zlib.m4:15: PMIX_ZLIB_CONFIG is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:29: _PMIX_CHECK_PACKAGE_HEADER is expanded from...
config/pmix_check_package.m4:189: PMIX_CHECK_PACKAGE is expanded from...
config/pmix_setup_zlib.m4:15: PMIX_ZLIB_CONFIG is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:29: _PMIX_CHECK_PACKAGE_HEADER is expanded from...
config/pmix_check_package.m4:189: PMIX_CHECK_PACKAGE is expanded from...
config/pmix_setup_zlib.m4:15: PMIX_ZLIB_CONFIG is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:80: _PMIX_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:29: _PMIX_CHECK_PACKAGE_HEADER is expanded from...
config/pmix_check_package.m4:189: PMIX_CHECK_PACKAGE is expanded from...
config/pmix_setup_zlib.m4:15: PMIX_ZLIB_CONFIG is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:80: _PMIX_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:29: _PMIX_CHECK_PACKAGE_HEADER is expanded from...
config/pmix_check_package.m4:189: PMIX_CHECK_PACKAGE is expanded from...
config/pmix_setup_zlib.m4:15: PMIX_ZLIB_CONFIG is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1534: AC_ARG_ENABLE is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1534: AC_ARG_ENABLE is expanded from...
config/pmix_mca.m4:39: PMIX_MCA is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
config/pmix_mca.m4:39: PMIX_MCA is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:29: _PMIX_CHECK_PACKAGE_HEADER is expanded from...
config/pmix_check_package.m4:189: PMIX_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
src/mca/pdl/pdlopen/configure.m4:42: MCA_pmix_pdl_pdlopen_CONFIG is expanded from...
config/pmix_mca.m4:537: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/pmix_mca.m4:316: MCA_CONFIGURE_FRAMEWORK is expanded from...
src/mca/pdl/configure.m4:23: MCA_pmix_pdl_CONFIG is expanded from...
config/pmix_mca.m4:39: PMIX_MCA is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:29: _PMIX_CHECK_PACKAGE_HEADER is expanded from...
config/pmix_check_package.m4:189: PMIX_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
src/mca/pdl/pdlopen/configure.m4:42: MCA_pmix_pdl_pdlopen_CONFIG is expanded from...
config/pmix_mca.m4:537: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/pmix_mca.m4:316: MCA_CONFIGURE_FRAMEWORK is expanded from...
src/mca/pdl/configure.m4:23: MCA_pmix_pdl_CONFIG is expanded from...
config/pmix_mca.m4:39: PMIX_MCA is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:29: _PMIX_CHECK_PACKAGE_HEADER is expanded from...
config/pmix_check_package.m4:189: PMIX_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
src/mca/pdl/pdlopen/configure.m4:42: MCA_pmix_pdl_pdlopen_CONFIG is expanded from...
config/pmix_mca.m4:537: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/pmix_mca.m4:316: MCA_CONFIGURE_FRAMEWORK is expanded from...
src/mca/pdl/configure.m4:23: MCA_pmix_pdl_CONFIG is expanded from...
config/pmix_mca.m4:39: PMIX_MCA is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:80: _PMIX_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:29: _PMIX_CHECK_PACKAGE_HEADER is expanded from...
config/pmix_check_package.m4:189: PMIX_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
src/mca/pdl/pdlopen/configure.m4:42: MCA_pmix_pdl_pdlopen_CONFIG is expanded from...
config/pmix_mca.m4:537: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/pmix_mca.m4:316: MCA_CONFIGURE_FRAMEWORK is expanded from...
src/mca/pdl/configure.m4:23: MCA_pmix_pdl_CONFIG is expanded from...
config/pmix_mca.m4:39: PMIX_MCA is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:80: _PMIX_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:29: _PMIX_CHECK_PACKAGE_HEADER is expanded from...
config/pmix_check_package.m4:189: PMIX_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
src/mca/pdl/pdlopen/configure.m4:42: MCA_pmix_pdl_pdlopen_CONFIG is expanded from...
config/pmix_mca.m4:537: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/pmix_mca.m4:316: MCA_CONFIGURE_FRAMEWORK is expanded from...
src/mca/pdl/configure.m4:23: MCA_pmix_pdl_CONFIG is expanded from...
config/pmix_mca.m4:39: PMIX_MCA is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1553: AC_ARG_WITH is expanded from...
src/mca/pdl/plibltdl/configure.m4:40: MCA_pmix_pdl_plibltdl_CONFIG is expanded from...
config/pmix_mca.m4:537: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/pmix_mca.m4:316: MCA_CONFIGURE_FRAMEWORK is expanded from...
src/mca/pdl/configure.m4:23: MCA_pmix_pdl_CONFIG is expanded from...
config/pmix_mca.m4:39: PMIX_MCA is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:29: _PMIX_CHECK_PACKAGE_HEADER is expanded from...
config/pmix_check_package.m4:189: PMIX_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
src/mca/pdl/plibltdl/configure.m4:40: MCA_pmix_pdl_plibltdl_CONFIG is expanded from...
config/pmix_mca.m4:537: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/pmix_mca.m4:316: MCA_CONFIGURE_FRAMEWORK is expanded from...
src/mca/pdl/configure.m4:23: MCA_pmix_pdl_CONFIG is expanded from...
config/pmix_mca.m4:39: PMIX_MCA is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:29: _PMIX_CHECK_PACKAGE_HEADER is expanded from...
config/pmix_check_package.m4:189: PMIX_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
src/mca/pdl/plibltdl/configure.m4:40: MCA_pmix_pdl_plibltdl_CONFIG is expanded from...
config/pmix_mca.m4:537: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/pmix_mca.m4:316: MCA_CONFIGURE_FRAMEWORK is expanded from...
src/mca/pdl/configure.m4:23: MCA_pmix_pdl_CONFIG is expanded from...
config/pmix_mca.m4:39: PMIX_MCA is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:29: _PMIX_CHECK_PACKAGE_HEADER is expanded from...
config/pmix_check_package.m4:189: PMIX_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
src/mca/pdl/plibltdl/configure.m4:40: MCA_pmix_pdl_plibltdl_CONFIG is expanded from...
config/pmix_mca.m4:537: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/pmix_mca.m4:316: MCA_CONFIGURE_FRAMEWORK is expanded from...
src/mca/pdl/configure.m4:23: MCA_pmix_pdl_CONFIG is expanded from...
config/pmix_mca.m4:39: PMIX_MCA is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:80: _PMIX_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:29: _PMIX_CHECK_PACKAGE_HEADER is expanded from...
config/pmix_check_package.m4:189: PMIX_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
src/mca/pdl/plibltdl/configure.m4:40: MCA_pmix_pdl_plibltdl_CONFIG is expanded from...
config/pmix_mca.m4:537: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/pmix_mca.m4:316: MCA_CONFIGURE_FRAMEWORK is expanded from...
src/mca/pdl/configure.m4:23: MCA_pmix_pdl_CONFIG is expanded from...
config/pmix_mca.m4:39: PMIX_MCA is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:80: _PMIX_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:29: _PMIX_CHECK_PACKAGE_HEADER is expanded from...
config/pmix_check_package.m4:189: PMIX_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
src/mca/pdl/plibltdl/configure.m4:40: MCA_pmix_pdl_plibltdl_CONFIG is expanded from...
config/pmix_mca.m4:537: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/pmix_mca.m4:316: MCA_CONFIGURE_FRAMEWORK is expanded from...
src/mca/pdl/configure.m4:23: MCA_pmix_pdl_CONFIG is expanded from...
config/pmix_mca.m4:39: PMIX_MCA is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1553: AC_ARG_WITH is expanded from...
config/pmix_check_psm2.m4:32: PMIX_CHECK_PSM2 is expanded from...
src/mca/pnet/opa/configure.m4:26: MCA_pmix_pnet_opa_CONFIG is expanded from...
config/pmix_mca.m4:537: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/pmix_mca.m4:316: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/pmix_mca.m4:39: PMIX_MCA is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:29: _PMIX_CHECK_PACKAGE_HEADER is expanded from...
config/pmix_check_package.m4:189: PMIX_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_psm2.m4:32: PMIX_CHECK_PSM2 is expanded from...
src/mca/pnet/opa/configure.m4:26: MCA_pmix_pnet_opa_CONFIG is expanded from...
config/pmix_mca.m4:537: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/pmix_mca.m4:316: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/pmix_mca.m4:39: PMIX_MCA is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:29: _PMIX_CHECK_PACKAGE_HEADER is expanded from...
config/pmix_check_package.m4:189: PMIX_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_psm2.m4:32: PMIX_CHECK_PSM2 is expanded from...
src/mca/pnet/opa/configure.m4:26: MCA_pmix_pnet_opa_CONFIG is expanded from...
config/pmix_mca.m4:537: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/pmix_mca.m4:316: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/pmix_mca.m4:39: PMIX_MCA is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:29: _PMIX_CHECK_PACKAGE_HEADER is expanded from...
config/pmix_check_package.m4:189: PMIX_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_psm2.m4:32: PMIX_CHECK_PSM2 is expanded from...
src/mca/pnet/opa/configure.m4:26: MCA_pmix_pnet_opa_CONFIG is expanded from...
config/pmix_mca.m4:537: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/pmix_mca.m4:316: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/pmix_mca.m4:39: PMIX_MCA is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:80: _PMIX_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:29: _PMIX_CHECK_PACKAGE_HEADER is expanded from...
config/pmix_check_package.m4:189: PMIX_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_psm2.m4:32: PMIX_CHECK_PSM2 is expanded from...
src/mca/pnet/opa/configure.m4:26: MCA_pmix_pnet_opa_CONFIG is expanded from...
config/pmix_mca.m4:537: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/pmix_mca.m4:316: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/pmix_mca.m4:39: PMIX_MCA is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:80: _PMIX_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:29: _PMIX_CHECK_PACKAGE_HEADER is expanded from...
config/pmix_check_package.m4:189: PMIX_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_psm2.m4:32: PMIX_CHECK_PSM2 is expanded from...
src/mca/pnet/opa/configure.m4:26: MCA_pmix_pnet_opa_CONFIG is expanded from...
config/pmix_mca.m4:537: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/pmix_mca.m4:316: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/pmix_mca.m4:39: PMIX_MCA is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1553: AC_ARG_WITH is expanded from...
src/mca/pnet/opa/configure.m4:26: MCA_pmix_pnet_opa_CONFIG is expanded from...
config/pmix_mca.m4:537: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/pmix_mca.m4:316: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/pmix_mca.m4:39: PMIX_MCA is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:29: _PMIX_CHECK_PACKAGE_HEADER is expanded from...
config/pmix_check_package.m4:189: PMIX_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
src/mca/pnet/opa/configure.m4:26: MCA_pmix_pnet_opa_CONFIG is expanded from...
config/pmix_mca.m4:537: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/pmix_mca.m4:316: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/pmix_mca.m4:39: PMIX_MCA is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:29: _PMIX_CHECK_PACKAGE_HEADER is expanded from...
config/pmix_check_package.m4:189: PMIX_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
src/mca/pnet/opa/configure.m4:26: MCA_pmix_pnet_opa_CONFIG is expanded from...
config/pmix_mca.m4:537: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/pmix_mca.m4:316: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/pmix_mca.m4:39: PMIX_MCA is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:29: _PMIX_CHECK_PACKAGE_HEADER is expanded from...
config/pmix_check_package.m4:189: PMIX_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
src/mca/pnet/opa/configure.m4:26: MCA_pmix_pnet_opa_CONFIG is expanded from...
config/pmix_mca.m4:537: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/pmix_mca.m4:316: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/pmix_mca.m4:39: PMIX_MCA is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:80: _PMIX_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:29: _PMIX_CHECK_PACKAGE_HEADER is expanded from...
config/pmix_check_package.m4:189: PMIX_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
src/mca/pnet/opa/configure.m4:26: MCA_pmix_pnet_opa_CONFIG is expanded from...
config/pmix_mca.m4:537: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/pmix_mca.m4:316: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/pmix_mca.m4:39: PMIX_MCA is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:80: _PMIX_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:29: _PMIX_CHECK_PACKAGE_HEADER is expanded from...
config/pmix_check_package.m4:189: PMIX_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
src/mca/pnet/opa/configure.m4:26: MCA_pmix_pnet_opa_CONFIG is expanded from...
config/pmix_mca.m4:537: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/pmix_mca.m4:316: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/pmix_mca.m4:39: PMIX_MCA is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1553: AC_ARG_WITH is expanded from...
src/mca/psec/munge/configure.m4:15: MCA_pmix_psec_munge_CONFIG is expanded from...
config/pmix_mca.m4:537: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/pmix_mca.m4:316: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/pmix_mca.m4:39: PMIX_MCA is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:29: _PMIX_CHECK_PACKAGE_HEADER is expanded from...
config/pmix_check_package.m4:189: PMIX_CHECK_PACKAGE is expanded from...
src/mca/psec/munge/configure.m4:15: MCA_pmix_psec_munge_CONFIG is expanded from...
config/pmix_mca.m4:537: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/pmix_mca.m4:316: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/pmix_mca.m4:39: PMIX_MCA is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:29: _PMIX_CHECK_PACKAGE_HEADER is expanded from...
config/pmix_check_package.m4:189: PMIX_CHECK_PACKAGE is expanded from...
src/mca/psec/munge/configure.m4:15: MCA_pmix_psec_munge_CONFIG is expanded from...
config/pmix_mca.m4:537: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/pmix_mca.m4:316: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/pmix_mca.m4:39: PMIX_MCA is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:29: _PMIX_CHECK_PACKAGE_HEADER is expanded from...
config/pmix_check_package.m4:189: PMIX_CHECK_PACKAGE is expanded from...
src/mca/psec/munge/configure.m4:15: MCA_pmix_psec_munge_CONFIG is expanded from...
config/pmix_mca.m4:537: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/pmix_mca.m4:316: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/pmix_mca.m4:39: PMIX_MCA is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:80: _PMIX_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:29: _PMIX_CHECK_PACKAGE_HEADER is expanded from...
config/pmix_check_package.m4:189: PMIX_CHECK_PACKAGE is expanded from...
src/mca/psec/munge/configure.m4:15: MCA_pmix_psec_munge_CONFIG is expanded from...
config/pmix_mca.m4:537: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/pmix_mca.m4:316: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/pmix_mca.m4:39: PMIX_MCA is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
configure.ac:210: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:210: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:80: _PMIX_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/pmix_check_package.m4:29: _PMIX_CHECK_PACKAGE_HEADER is expanded from...
config/pmix_check_package.m4:189: PMIX_CHECK_PACKAGE is expanded from...
src/mca/psec/munge/configure.m4:15: MCA_pmix_psec_munge_CONFIG is expanded from...
config/pmix_mca.m4:537: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/pmix_mca.m4:316: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/pmix_mca.m4:39: PMIX_MCA is expanded from...
config/pmix.m4:33: PMIX_SETUP_CORE is expanded from...
configure.ac:210: the top level
autoreconf: running: /usr/local/bin/autoheader --include=config --force
autoreconf: running: automake --add-missing --copy --force-missing
configure.ac:113: installing './config/compile'
configure.ac:94: installing './config/config.guess'
configure.ac:94: installing './config/config.sub'
configure.ac:97: installing './config/install-sh'
configure.ac:97: installing './config/missing'
examples/Makefile.am: installing './config/depcomp'
autoreconf: './config/config.sub' is updated
autoreconf: './config/config.guess' is updated
autoreconf: Leaving directory '.'

================================================
PMIx autogen: completed successfully.  w00t!
================================================

    Patching PGI compiler version numbers in ltmain.sh
    Patching "-pthread" option for NAG compiler in ltmain.sh
    Patching configure for Libtool PGI 10 fortran compiler name
    Patching configure for Libtool PGI version number regexps
    Patching configure for flang Fortran ()
    Patching configure for flang Fortran (_FC)
    Patching configure for Sun Studio Fortran version strings ()
    Patching configure for Sun Studio Fortran version strings (_FC)
    Patching configure for NAG compiler ()
    Patching configure for NAG compiler (_FC)
    Patching configure for Oracle Studio Fortran version strings
    Patching configure for IBM xlf libtool bug
    Patching configure for libtool.m4 bug
Running: cp configure.patched configure

=== Processing subdir: /tmp/mindspore/build/mindspore/_deps/ompi-src/ompi/mca/io/romio321/romio
--- Found autogen.sh; running...
Running: ./autogen.sh
autoreconf: export WARNINGS=
autoreconf: Entering directory '.'
autoreconf: configure.ac: not using Gettext
autoreconf: running: aclocal -I confdb --force -I confdb
autoreconf: configure.ac: tracing
autoreconf: running: libtoolize --copy --force
libtoolize: putting auxiliary files in AC_CONFIG_AUX_DIR, 'confdb'.
libtoolize: copying file 'confdb/ltmain.sh'
libtoolize: putting macros in AC_CONFIG_MACRO_DIRS, 'confdb'.
libtoolize: copying file 'confdb/libtool.m4'
libtoolize: copying file 'confdb/ltoptions.m4'
libtoolize: copying file 'confdb/ltsugar.m4'
libtoolize: copying file 'confdb/ltversion.m4'
libtoolize: copying file 'confdb/lt~obsolete.m4'
autoreconf: configure.ac: not using Intltool
autoreconf: configure.ac: not using Gtkdoc
autoreconf: running: aclocal -I confdb --force -I confdb
autoreconf: running: /usr/local/bin/autoconf --include=confdb --force
configure.ac:54: warning: The macro `AC_CONFIG_HEADER' is obsolete.
configure.ac:54: You should run autoupdate.
./lib/autoconf/status.m4:719: AC_CONFIG_HEADER is expanded from...
configure.ac:54: the top level
configure.ac:466: warning: The macro `AC_HAVE_FUNCS' is obsolete.
configure.ac:466: You should run autoupdate.
./lib/autoconf/functions.m4:230: AC_HAVE_FUNCS is expanded from...
configure.ac:466: the top level
configure.ac:593: warning: The macro `AC_FD_CC' is obsolete.
configure.ac:593: You should run autoupdate.
./lib/autoconf/general.m4:399: AC_FD_CC is expanded from...
configure.ac:593: the top level
configure.ac:687: warning: The macro `AC_TRY_LINK' is obsolete.
configure.ac:687: You should run autoupdate.
./lib/autoconf/general.m4:2920: AC_TRY_LINK is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
confdb/aclocal_cc.m4:259: PAC_PROG_C_WEAK_SYMBOLS is expanded from...
configure.ac:687: the top level
configure.ac:687: warning: The macro `AC_TRY_COMPILE' is obsolete.
configure.ac:687: You should run autoupdate.
./lib/autoconf/general.m4:2847: AC_TRY_COMPILE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
confdb/aclocal_cc.m4:259: PAC_PROG_C_WEAK_SYMBOLS is expanded from...
configure.ac:687: the top level
configure.ac:728: warning: The macro `AC_TRY_COMPILE' is obsolete.
configure.ac:728: You should run autoupdate.
./lib/autoconf/general.m4:2847: AC_TRY_COMPILE is expanded from...
configure.ac:728: the top level
configure.ac:739: warning: The macro `AC_TRY_COMPILE' is obsolete.
configure.ac:739: You should run autoupdate.
./lib/autoconf/general.m4:2847: AC_TRY_COMPILE is expanded from...
configure.ac:739: the top level
configure.ac:917: warning: The macro `AC_TRY_RUN' is obsolete.
configure.ac:917: You should run autoupdate.
./lib/autoconf/general.m4:2997: AC_TRY_RUN is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
configure.ac:917: the top level
configure.ac:965: warning: The macro `AC_TRY_COMPILE' is obsolete.
configure.ac:965: You should run autoupdate.
./lib/autoconf/general.m4:2847: AC_TRY_COMPILE is expanded from...
configure.ac:965: the top level
configure.ac:974: warning: The macro `AC_TRY_COMPILE' is obsolete.
configure.ac:974: You should run autoupdate.
./lib/autoconf/general.m4:2847: AC_TRY_COMPILE is expanded from...
configure.ac:974: the top level
configure.ac:1089: warning: The macro `AC_TRY_RUN' is obsolete.
configure.ac:1089: You should run autoupdate.
./lib/autoconf/general.m4:2997: AC_TRY_RUN is expanded from...
configure.ac:1089: the top level
configure.ac:1129: warning: The macro `AC_TRY_RUN' is obsolete.
configure.ac:1129: You should run autoupdate.
./lib/autoconf/general.m4:2997: AC_TRY_RUN is expanded from...
configure.ac:1129: the top level
configure.ac:1162: warning: The macro `AC_TRY_RUN' is obsolete.
configure.ac:1162: You should run autoupdate.
./lib/autoconf/general.m4:2997: AC_TRY_RUN is expanded from...
configure.ac:1162: the top level
configure.ac:1243: warning: The macro `AC_TRY_COMPILE' is obsolete.
configure.ac:1243: You should run autoupdate.
./lib/autoconf/general.m4:2847: AC_TRY_COMPILE is expanded from...
configure.ac:1243: the top level
configure.ac:1271: warning: The macro `AC_TRY_COMPILE' is obsolete.
configure.ac:1271: You should run autoupdate.
./lib/autoconf/general.m4:2847: AC_TRY_COMPILE is expanded from...
configure.ac:1271: the top level
configure.ac:1295: warning: The macro `AC_TRY_COMPILE' is obsolete.
configure.ac:1295: You should run autoupdate.
./lib/autoconf/general.m4:2847: AC_TRY_COMPILE is expanded from...
configure.ac:1295: the top level
configure.ac:1323: warning: The macro `AC_TRY_COMPILE' is obsolete.
configure.ac:1323: You should run autoupdate.
./lib/autoconf/general.m4:2847: AC_TRY_COMPILE is expanded from...
configure.ac:1323: the top level
configure.ac:1514: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1514: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1534: AC_ARG_ENABLE is expanded from...
configure.ac:1514: the top level
configure.ac:1602: warning: The macro `AC_TRY_COMPILE' is obsolete.
configure.ac:1602: You should run autoupdate.
./lib/autoconf/general.m4:2847: AC_TRY_COMPILE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
confdb/aclocal_cc.m4:1252: PAC_FUNC_NEEDS_DECL is expanded from...
configure.ac:1602: the top level
configure.ac:1607: warning: The macro `AC_TRY_COMPILE' is obsolete.
configure.ac:1607: You should run autoupdate.
./lib/autoconf/general.m4:2847: AC_TRY_COMPILE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
confdb/aclocal_cc.m4:1252: PAC_FUNC_NEEDS_DECL is expanded from...
configure.ac:1607: the top level
configure.ac:1612: warning: The macro `AC_TRY_COMPILE' is obsolete.
configure.ac:1612: You should run autoupdate.
./lib/autoconf/general.m4:2847: AC_TRY_COMPILE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
confdb/aclocal_cc.m4:1252: PAC_FUNC_NEEDS_DECL is expanded from...
configure.ac:1612: the top level
configure.ac:1618: warning: The macro `AC_TRY_COMPILE' is obsolete.
configure.ac:1618: You should run autoupdate.
./lib/autoconf/general.m4:2847: AC_TRY_COMPILE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
confdb/aclocal_cc.m4:1252: PAC_FUNC_NEEDS_DECL is expanded from...
configure.ac:1618: the top level
configure.ac:1623: warning: The macro `AC_TRY_COMPILE' is obsolete.
configure.ac:1623: You should run autoupdate.
./lib/autoconf/general.m4:2847: AC_TRY_COMPILE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
confdb/aclocal_cc.m4:1252: PAC_FUNC_NEEDS_DECL is expanded from...
configure.ac:1623: the top level
configure.ac:1628: warning: The macro `AC_TRY_COMPILE' is obsolete.
configure.ac:1628: You should run autoupdate.
./lib/autoconf/general.m4:2847: AC_TRY_COMPILE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
confdb/aclocal_cc.m4:1252: PAC_FUNC_NEEDS_DECL is expanded from...
configure.ac:1628: the top level
configure.ac:1633: warning: The macro `AC_TRY_COMPILE' is obsolete.
configure.ac:1633: You should run autoupdate.
./lib/autoconf/general.m4:2847: AC_TRY_COMPILE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
confdb/aclocal_cc.m4:1252: PAC_FUNC_NEEDS_DECL is expanded from...
configure.ac:1633: the top level
configure.ac:1638: warning: The macro `AC_TRY_COMPILE' is obsolete.
configure.ac:1638: You should run autoupdate.
./lib/autoconf/general.m4:2847: AC_TRY_COMPILE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
confdb/aclocal_cc.m4:1252: PAC_FUNC_NEEDS_DECL is expanded from...
configure.ac:1638: the top level
configure.ac:1700: warning: The macro `ac_cv_prog_gcc' is obsolete.
configure.ac:1700: You should run autoupdate.
./lib/autoconf/c.m4:440: ac_cv_prog_gcc is expanded from...
confdb/aclocal_cc.m4:1280: PAC_C_GNU_ATTRIBUTE is expanded from...
configure.ac:1700: the top level
configure.ac:1700: warning: The macro `AC_TRY_COMPILE' is obsolete.
configure.ac:1700: You should run autoupdate.
./lib/autoconf/general.m4:2847: AC_TRY_COMPILE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
confdb/aclocal_cc.m4:1280: PAC_C_GNU_ATTRIBUTE is expanded from...
configure.ac:1700: the top level
configure.ac:1703: warning: The macro `AM_PROG_LIBTOOL' is obsolete.
configure.ac:1703: You should run autoupdate.
confdb/libtool.m4:100: AM_PROG_LIBTOOL is expanded from...
configure.ac:1703: the top level
configure.ac:1711: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1711: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1534: AC_ARG_ENABLE is expanded from...
confdb/aclocal_coverage.m4:15: PAC_ENABLE_COVERAGE is expanded from...
configure.ac:1711: the top level
configure.ac:1711: warning: The macro `ac_cv_prog_gcc' is obsolete.
configure.ac:1711: You should run autoupdate.
./lib/autoconf/c.m4:440: ac_cv_prog_gcc is expanded from...
confdb/aclocal_coverage.m4:15: PAC_ENABLE_COVERAGE is expanded from...
configure.ac:1711: the top level
configure.ac:1810: warning: The macro `AC_OUTPUT_COMMANDS' is obsolete.
configure.ac:1810: You should run autoupdate.
./lib/autoconf/status.m4:1025: AC_OUTPUT_COMMANDS is expanded from...
configure.ac:1810: the top level
autoreconf: running: /usr/local/bin/autoheader --include=confdb --force
autoreconf: running: automake --add-missing --copy --force-missing
configure.ac:38: installing 'confdb/compile'
configure.ac:34: installing 'confdb/missing'
Makefile.am: installing 'confdb/depcomp'
autoreconf: 'confdb/config.sub' is updated
autoreconf: 'confdb/config.guess' is updated
autoreconf: Leaving directory '.'
    Patching configure for Libtool PGI 10 fortran compiler name
    Patching configure for Libtool PGI version number regexps
    Patching configure for flang Fortran ()
    Patching configure for flang Fortran (_FC)
    Patching configure for Sun Studio Fortran version strings ()
    Patching configure for Sun Studio Fortran version strings (_FC)
    Patching configure for NAG compiler ()
    Patching configure for NAG compiler (_FC)
    Patching configure for Oracle Studio Fortran version strings
    Patching configure for IBM xlf libtool bug
    Patching configure for libtool.m4 bug
Running: cp configure.patched configure

7. Running autotools on top-level tree

==> Remove stale files
==> Writing m4 file with autogen.pl results
==> Generating opal_get_version.sh
Running: autom4te --language=m4sh opal_get_version.m4sh -o opal_get_version.sh
==> Running autoreconf
Running: autoreconf -ivf --warnings=all,no-obsolete,no-override -I config
autoreconf: export WARNINGS=all
autoreconf: Entering directory '.'
autoreconf: configure.ac: not using Gettext
autoreconf: running: aclocal -I config --force -I config
autoreconf: configure.ac: tracing
autoreconf: running: libtoolize --copy --force
libtoolize: putting auxiliary files in AC_CONFIG_AUX_DIR, 'config'.
libtoolize: copying file 'config/ltmain.sh'
libtoolize: putting macros in AC_CONFIG_MACRO_DIRS, 'config'.
libtoolize: copying file 'config/libtool.m4'
libtoolize: copying file 'config/ltoptions.m4'
libtoolize: copying file 'config/ltsugar.m4'
libtoolize: copying file 'config/ltversion.m4'
libtoolize: copying file 'config/lt~obsolete.m4'
autoreconf: configure.ac: not using Intltool
autoreconf: configure.ac: not using Gtkdoc
autoreconf: running: aclocal -I config --force -I config
autoreconf: running: /usr/local/bin/autoconf --include=config --force
configure.ac:64: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:64: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1553: AC_ARG_WITH is expanded from...
config/opal_load_platform.m4:25: OPAL_LOAD_PLATFORM is expanded from...
configure.ac:64: the top level
configure.ac:74: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:74: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1553: AC_ARG_WITH is expanded from...
config/opal_check_libnl.m4:36: OPAL_LIBNL_SANITY_INIT is expanded from...
config/opal_functions.m4:42: OPAL_CONFIGURE_SETUP is expanded from...
configure.ac:74: the top level
configure.ac:184: warning: The macro `AC_CONFIG_HEADER' is obsolete.
configure.ac:184: You should run autoupdate.
./lib/autoconf/status.m4:719: AC_CONFIG_HEADER is expanded from...
configure.ac:184: the top level
configure.ac:260: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:260: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
config/opal_configure_options.m4:31: OPAL_CONFIGURE_OPTIONS is expanded from...
configure.ac:260: the top level
configure.ac:260: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:260: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1534: AC_ARG_ENABLE is expanded from...
config/opal_configure_options.m4:31: OPAL_CONFIGURE_OPTIONS is expanded from...
configure.ac:260: the top level
configure.ac:260: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:260: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1553: AC_ARG_WITH is expanded from...
config/opal_configure_options.m4:31: OPAL_CONFIGURE_OPTIONS is expanded from...
configure.ac:260: the top level
configure.ac:260: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:260: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
config/opal_functions.m4:577: OPAL_WITH_OPTION_MIN_MAX_VALUE is expanded from...
config/opal_configure_options.m4:31: OPAL_CONFIGURE_OPTIONS is expanded from...
configure.ac:260: the top level
configure.ac:260: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:260: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1553: AC_ARG_WITH is expanded from...
config/opal_setup_zlib.m4:17: OPAL_ZLIB_CONFIG is expanded from...
config/opal_configure_options.m4:31: OPAL_CONFIGURE_OPTIONS is expanded from...
configure.ac:260: the top level
configure.ac:260: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:260: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
config/opal_setup_zlib.m4:17: OPAL_ZLIB_CONFIG is expanded from...
config/opal_configure_options.m4:31: OPAL_CONFIGURE_OPTIONS is expanded from...
configure.ac:260: the top level
configure.ac:260: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:260: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
config/opal_setup_zlib.m4:17: OPAL_ZLIB_CONFIG is expanded from...
config/opal_configure_options.m4:31: OPAL_CONFIGURE_OPTIONS is expanded from...
configure.ac:260: the top level
configure.ac:260: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:260: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
config/opal_setup_zlib.m4:17: OPAL_ZLIB_CONFIG is expanded from...
config/opal_configure_options.m4:31: OPAL_CONFIGURE_OPTIONS is expanded from...
configure.ac:260: the top level
configure.ac:260: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:260: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
config/opal_setup_zlib.m4:17: OPAL_ZLIB_CONFIG is expanded from...
config/opal_configure_options.m4:31: OPAL_CONFIGURE_OPTIONS is expanded from...
configure.ac:260: the top level
configure.ac:260: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:260: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
config/opal_setup_zlib.m4:17: OPAL_ZLIB_CONFIG is expanded from...
config/opal_configure_options.m4:31: OPAL_CONFIGURE_OPTIONS is expanded from...
configure.ac:260: the top level
configure.ac:262: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:262: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1553: AC_ARG_WITH is expanded from...
config/opal_check_cuda.m4:30: OPAL_CHECK_CUDA is expanded from...
configure.ac:262: the top level
configure.ac:263: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:263: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1553: AC_ARG_WITH is expanded from...
config/opal_check_pmi.m4:139: OPAL_CHECK_PMI is expanded from...
configure.ac:263: the top level
configure.ac:264: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:264: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1553: AC_ARG_WITH is expanded from...
config/opal_check_pmi.m4:395: OPAL_CHECK_PMIX is expanded from...
configure.ac:264: the top level
configure.ac:265: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:265: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1534: AC_ARG_ENABLE is expanded from...
config/orte_configure_options.m4:29: ORTE_CONFIGURE_OPTIONS is expanded from...
configure.ac:265: the top level
configure.ac:266: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:266: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1534: AC_ARG_ENABLE is expanded from...
config/ompi_configure_options.m4:30: OMPI_CONFIGURE_OPTIONS is expanded from...
configure.ac:266: the top level
configure.ac:266: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:266: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
config/ompi_configure_options.m4:30: OMPI_CONFIGURE_OPTIONS is expanded from...
configure.ac:266: the top level
configure.ac:267: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:267: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1534: AC_ARG_ENABLE is expanded from...
config/oshmem_configure_options.m4:18: OSHMEM_CONFIGURE_OPTIONS is expanded from...
configure.ac:267: the top level
configure.ac:267: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:267: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
config/oshmem_configure_options.m4:18: OSHMEM_CONFIGURE_OPTIONS is expanded from...
configure.ac:267: the top level
configure.ac:281: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:281: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
configure.ac:281: the top level
configure.ac:307: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:307: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1553: AC_ARG_WITH is expanded from...
config/opal_set_lib_prefix.m4:46: OMPI_SET_LIB_NAME is expanded from...
configure.ac:307: the top level
configure.ac:319: warning: The macro `AM_ENABLE_SHARED' is obsolete.
configure.ac:319: You should run autoupdate.
config/ltoptions.m4:205: AM_ENABLE_SHARED is expanded from...
configure.ac:319: the top level
configure.ac:320: warning: The macro `AM_DISABLE_STATIC' is obsolete.
configure.ac:320: You should run autoupdate.
config/ltoptions.m4:260: AM_DISABLE_STATIC is expanded from...
configure.ac:320: the top level
configure.ac:322: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:322: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1553: AC_ARG_WITH is expanded from...
config/opal_setup_wrappers.m4:79: OPAL_SETUP_WRAPPER_INIT is expanded from...
configure.ac:322: the top level
configure.ac:358: warning: The macro `AC_PROG_CC_C99' is obsolete.
configure.ac:358: You should run autoupdate.
./lib/autoconf/c.m4:1659: AC_PROG_CC_C99 is expanded from...
config/opal_setup_cc.m4:125: OPAL_SETUP_CC is expanded from...
configure.ac:358: the top level
configure.ac:358: warning: The macro `AC_HEADER_STDC' is obsolete.
configure.ac:358: You should run autoupdate.
./lib/autoconf/headers.m4:704: AC_HEADER_STDC is expanded from...
config/opal_setup_cc.m4:125: OPAL_SETUP_CC is expanded from...
configure.ac:358: the top level
configure.ac:358: warning: The macro `AC_TRY_COMPILE' is obsolete.
configure.ac:358: You should run autoupdate.
./lib/autoconf/general.m4:2847: AC_TRY_COMPILE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/opal_setup_cc.m4:125: OPAL_SETUP_CC is expanded from...
configure.ac:358: the top level
configure.ac:358: warning: The macro `AC_TRY_COMPILE' is obsolete.
configure.ac:358: You should run autoupdate.
./lib/autoconf/general.m4:2847: AC_TRY_COMPILE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2823: _AC_COMPILE_IFELSE is expanded from...
./lib/autoconf/general.m4:2839: AC_COMPILE_IFELSE is expanded from...
./lib/autoconf/general.m4:2847: AC_TRY_COMPILE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/opal_setup_cc.m4:125: OPAL_SETUP_CC is expanded from...
configure.ac:358: the top level
configure.ac:358: warning: The macro `AC_TRY_LINK' is obsolete.
configure.ac:358: You should run autoupdate.
./lib/autoconf/general.m4:2920: AC_TRY_LINK is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/opal_setup_cc.m4:125: OPAL_SETUP_CC is expanded from...
configure.ac:358: the top level
configure.ac:366: warning: The macro `AC_TRY_COMPILE' is obsolete.
configure.ac:366: You should run autoupdate.
./lib/autoconf/general.m4:2847: AC_TRY_COMPILE is expanded from...
config/ompi_interix.m4:24: OMPI_INTERIX is expanded from...
configure.ac:366: the top level
configure.ac:460: warning: The macro `_AC_COMPUTE_INT' is obsolete.
configure.ac:460: You should run autoupdate.
./lib/autoconf/general.m4:3376: _AC_COMPUTE_INT is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2981: AC_RUN_IFELSE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/c_get_alignment.m4:35: OPAL_C_GET_ALIGNMENT is expanded from...
configure.ac:460: the top level
configure.ac:461: warning: The macro `_AC_COMPUTE_INT' is obsolete.
configure.ac:461: You should run autoupdate.
./lib/autoconf/general.m4:3376: _AC_COMPUTE_INT is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2981: AC_RUN_IFELSE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/c_get_alignment.m4:35: OPAL_C_GET_ALIGNMENT is expanded from...
configure.ac:461: the top level
configure.ac:462: warning: The macro `_AC_COMPUTE_INT' is obsolete.
configure.ac:462: You should run autoupdate.
./lib/autoconf/general.m4:3376: _AC_COMPUTE_INT is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2981: AC_RUN_IFELSE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/c_get_alignment.m4:35: OPAL_C_GET_ALIGNMENT is expanded from...
configure.ac:462: the top level
configure.ac:463: warning: The macro `_AC_COMPUTE_INT' is obsolete.
configure.ac:463: You should run autoupdate.
./lib/autoconf/general.m4:3376: _AC_COMPUTE_INT is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2981: AC_RUN_IFELSE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/c_get_alignment.m4:35: OPAL_C_GET_ALIGNMENT is expanded from...
configure.ac:463: the top level
configure.ac:464: warning: The macro `_AC_COMPUTE_INT' is obsolete.
configure.ac:464: You should run autoupdate.
./lib/autoconf/general.m4:3376: _AC_COMPUTE_INT is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2981: AC_RUN_IFELSE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/c_get_alignment.m4:35: OPAL_C_GET_ALIGNMENT is expanded from...
configure.ac:464: the top level
configure.ac:466: warning: The macro `_AC_COMPUTE_INT' is obsolete.
configure.ac:466: You should run autoupdate.
./lib/autoconf/general.m4:3376: _AC_COMPUTE_INT is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2981: AC_RUN_IFELSE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/c_get_alignment.m4:35: OPAL_C_GET_ALIGNMENT is expanded from...
configure.ac:466: the top level
configure.ac:468: warning: The macro `_AC_COMPUTE_INT' is obsolete.
configure.ac:468: You should run autoupdate.
./lib/autoconf/general.m4:3376: _AC_COMPUTE_INT is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2981: AC_RUN_IFELSE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/c_get_alignment.m4:35: OPAL_C_GET_ALIGNMENT is expanded from...
configure.ac:468: the top level
configure.ac:469: warning: The macro `_AC_COMPUTE_INT' is obsolete.
configure.ac:469: You should run autoupdate.
./lib/autoconf/general.m4:3376: _AC_COMPUTE_INT is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2981: AC_RUN_IFELSE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/c_get_alignment.m4:35: OPAL_C_GET_ALIGNMENT is expanded from...
configure.ac:469: the top level
configure.ac:470: warning: The macro `_AC_COMPUTE_INT' is obsolete.
configure.ac:470: You should run autoupdate.
./lib/autoconf/general.m4:3376: _AC_COMPUTE_INT is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2981: AC_RUN_IFELSE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/c_get_alignment.m4:35: OPAL_C_GET_ALIGNMENT is expanded from...
configure.ac:470: the top level
configure.ac:471: warning: The macro `_AC_COMPUTE_INT' is obsolete.
configure.ac:471: You should run autoupdate.
./lib/autoconf/general.m4:3376: _AC_COMPUTE_INT is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2981: AC_RUN_IFELSE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/c_get_alignment.m4:35: OPAL_C_GET_ALIGNMENT is expanded from...
configure.ac:471: the top level
configure.ac:472: warning: The macro `_AC_COMPUTE_INT' is obsolete.
configure.ac:472: You should run autoupdate.
./lib/autoconf/general.m4:3376: _AC_COMPUTE_INT is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2981: AC_RUN_IFELSE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/c_get_alignment.m4:35: OPAL_C_GET_ALIGNMENT is expanded from...
configure.ac:472: the top level
configure.ac:474: warning: The macro `_AC_COMPUTE_INT' is obsolete.
configure.ac:474: You should run autoupdate.
./lib/autoconf/general.m4:3376: _AC_COMPUTE_INT is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2981: AC_RUN_IFELSE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/c_get_alignment.m4:35: OPAL_C_GET_ALIGNMENT is expanded from...
configure.ac:474: the top level
configure.ac:476: warning: The macro `_AC_COMPUTE_INT' is obsolete.
configure.ac:476: You should run autoupdate.
./lib/autoconf/general.m4:3376: _AC_COMPUTE_INT is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2981: AC_RUN_IFELSE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/c_get_alignment.m4:35: OPAL_C_GET_ALIGNMENT is expanded from...
configure.ac:476: the top level
configure.ac:477: warning: The macro `_AC_COMPUTE_INT' is obsolete.
configure.ac:477: You should run autoupdate.
./lib/autoconf/general.m4:3376: _AC_COMPUTE_INT is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2981: AC_RUN_IFELSE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/c_get_alignment.m4:35: OPAL_C_GET_ALIGNMENT is expanded from...
configure.ac:477: the top level
configure.ac:479: warning: The macro `_AC_COMPUTE_INT' is obsolete.
configure.ac:479: You should run autoupdate.
./lib/autoconf/general.m4:3376: _AC_COMPUTE_INT is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2981: AC_RUN_IFELSE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/c_get_alignment.m4:35: OPAL_C_GET_ALIGNMENT is expanded from...
configure.ac:479: the top level
configure.ac:482: warning: The macro `_AC_COMPUTE_INT' is obsolete.
configure.ac:482: You should run autoupdate.
./lib/autoconf/general.m4:3376: _AC_COMPUTE_INT is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2981: AC_RUN_IFELSE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/c_get_alignment.m4:35: OPAL_C_GET_ALIGNMENT is expanded from...
configure.ac:482: the top level
configure.ac:489: warning: The macro `_AC_COMPUTE_INT' is obsolete.
configure.ac:489: You should run autoupdate.
./lib/autoconf/general.m4:3376: _AC_COMPUTE_INT is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2981: AC_RUN_IFELSE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/c_get_alignment.m4:35: OPAL_C_GET_ALIGNMENT is expanded from...
configure.ac:489: the top level
configure.ac:492: warning: The macro `_AC_COMPUTE_INT' is obsolete.
configure.ac:492: You should run autoupdate.
./lib/autoconf/general.m4:3376: _AC_COMPUTE_INT is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2981: AC_RUN_IFELSE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/c_get_alignment.m4:35: OPAL_C_GET_ALIGNMENT is expanded from...
configure.ac:492: the top level
configure.ac:495: warning: The macro `_AC_COMPUTE_INT' is obsolete.
configure.ac:495: You should run autoupdate.
./lib/autoconf/general.m4:3376: _AC_COMPUTE_INT is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2981: AC_RUN_IFELSE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/c_get_alignment.m4:35: OPAL_C_GET_ALIGNMENT is expanded from...
configure.ac:495: the top level
configure.ac:498: warning: The macro `_AC_COMPUTE_INT' is obsolete.
configure.ac:498: You should run autoupdate.
./lib/autoconf/general.m4:3376: _AC_COMPUTE_INT is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2981: AC_RUN_IFELSE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/c_get_alignment.m4:35: OPAL_C_GET_ALIGNMENT is expanded from...
configure.ac:498: the top level
configure.ac:499: warning: The macro `_AC_COMPUTE_INT' is obsolete.
configure.ac:499: You should run autoupdate.
./lib/autoconf/general.m4:3376: _AC_COMPUTE_INT is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2981: AC_RUN_IFELSE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/c_get_alignment.m4:35: OPAL_C_GET_ALIGNMENT is expanded from...
configure.ac:499: the top level
configure.ac:509: warning: The macro `AC_TRY_RUN' is obsolete.
configure.ac:509: You should run autoupdate.
./lib/autoconf/general.m4:2997: AC_TRY_RUN is expanded from...
config/opal_check_icc.m4:21: OPAL_CHECK_ICC_VARARGS is expanded from...
configure.ac:509: the top level
configure.ac:542: warning: The macro `AC_TRY_COMPILE' is obsolete.
configure.ac:542: You should run autoupdate.
./lib/autoconf/general.m4:2847: AC_TRY_COMPILE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/opal_setup_cxx.m4:82: _OPAL_SETUP_CXX_COMPILER_BACKEND is expanded from...
config/opal_setup_cxx.m4:46: OPAL_SETUP_CXX is expanded from...
configure.ac:542: the top level
configure.ac:542: warning: The macro `AC_TRY_COMPILE' is obsolete.
configure.ac:542: You should run autoupdate.
./lib/autoconf/general.m4:2847: AC_TRY_COMPILE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2823: _AC_COMPILE_IFELSE is expanded from...
./lib/autoconf/general.m4:2839: AC_COMPILE_IFELSE is expanded from...
./lib/autoconf/general.m4:2847: AC_TRY_COMPILE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/opal_setup_cxx.m4:82: _OPAL_SETUP_CXX_COMPILER_BACKEND is expanded from...
config/opal_setup_cxx.m4:46: OPAL_SETUP_CXX is expanded from...
configure.ac:542: the top level
configure.ac:542: warning: The macro `_AC_COMPUTE_INT' is obsolete.
configure.ac:542: You should run autoupdate.
./lib/autoconf/general.m4:3376: _AC_COMPUTE_INT is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2981: AC_RUN_IFELSE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/c_get_alignment.m4:35: OPAL_C_GET_ALIGNMENT is expanded from...
config/opal_setup_cxx.m4:82: _OPAL_SETUP_CXX_COMPILER_BACKEND is expanded from...
config/opal_setup_cxx.m4:46: OPAL_SETUP_CXX is expanded from...
configure.ac:542: the top level
configure.ac:542: warning: The macro `AC_TRY_COMPILE' is obsolete.
configure.ac:542: You should run autoupdate.
./lib/autoconf/general.m4:2847: AC_TRY_COMPILE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/ompi_setup_cxx.m4:148: _OMPI_SETUP_CXX_COMPILER_BACKEND is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_setup_cxx.m4:70: _OMPI_SETUP_CXX_COMPILER is expanded from...
config/ompi_setup_cxx.m4:46: OMPI_SETUP_CXX is expanded from...
configure.ac:542: the top level
configure.ac:542: warning: The macro `AC_TRY_COMPILE' is obsolete.
configure.ac:542: You should run autoupdate.
./lib/autoconf/general.m4:2847: AC_TRY_COMPILE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2823: _AC_COMPILE_IFELSE is expanded from...
./lib/autoconf/general.m4:2839: AC_COMPILE_IFELSE is expanded from...
./lib/autoconf/general.m4:2847: AC_TRY_COMPILE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/ompi_setup_cxx.m4:148: _OMPI_SETUP_CXX_COMPILER_BACKEND is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_setup_cxx.m4:70: _OMPI_SETUP_CXX_COMPILER is expanded from...
config/ompi_setup_cxx.m4:46: OMPI_SETUP_CXX is expanded from...
configure.ac:542: the top level
configure.ac:542: warning: The macro `_AC_COMPUTE_INT' is obsolete.
configure.ac:542: You should run autoupdate.
./lib/autoconf/general.m4:3376: _AC_COMPUTE_INT is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2981: AC_RUN_IFELSE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/c_get_alignment.m4:35: OPAL_C_GET_ALIGNMENT is expanded from...
config/ompi_setup_cxx.m4:148: _OMPI_SETUP_CXX_COMPILER_BACKEND is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_setup_cxx.m4:70: _OMPI_SETUP_CXX_COMPILER is expanded from...
config/ompi_setup_cxx.m4:46: OMPI_SETUP_CXX is expanded from...
configure.ac:542: the top level
configure.ac:542: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:542: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1534: AC_ARG_ENABLE is expanded from...
config/ompi_setup_cxx.m4:295: _OMPI_CXX_CHECK_EXCEPTIONS is expanded from...
config/ompi_setup_cxx.m4:46: OMPI_SETUP_CXX is expanded from...
configure.ac:542: the top level
configure.ac:542: warning: The macro `AC_LANG_CPLUSPLUS' is obsolete.
configure.ac:542: You should run autoupdate.
./lib/autoconf/c.m4:262: AC_LANG_CPLUSPLUS is expanded from...
config/ompi_cxx_have_exceptions.m4:21: OMPI_CXX_HAVE_EXCEPTIONS is expanded from...
config/ompi_setup_cxx.m4:321: _OMPI_CXX_CHECK_EXCEPTIONS_BACKEND is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_setup_cxx.m4:295: _OMPI_CXX_CHECK_EXCEPTIONS is expanded from...
config/ompi_setup_cxx.m4:46: OMPI_SETUP_CXX is expanded from...
configure.ac:542: the top level
configure.ac:542: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:542: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
config/ompi_cxx_find_exception_flags.m4:21: OMPI_CXX_FIND_EXCEPTION_FLAGS is expanded from...
config/ompi_setup_cxx.m4:321: _OMPI_CXX_CHECK_EXCEPTIONS_BACKEND is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_setup_cxx.m4:295: _OMPI_CXX_CHECK_EXCEPTIONS is expanded from...
config/ompi_setup_cxx.m4:46: OMPI_SETUP_CXX is expanded from...
configure.ac:542: the top level
configure.ac:542: warning: The macro `AC_LANG_CPLUSPLUS' is obsolete.
configure.ac:542: You should run autoupdate.
./lib/autoconf/c.m4:262: AC_LANG_CPLUSPLUS is expanded from...
config/ompi_cxx_find_exception_flags.m4:21: OMPI_CXX_FIND_EXCEPTION_FLAGS is expanded from...
config/ompi_setup_cxx.m4:321: _OMPI_CXX_CHECK_EXCEPTIONS_BACKEND is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_setup_cxx.m4:295: _OMPI_CXX_CHECK_EXCEPTIONS is expanded from...
config/ompi_setup_cxx.m4:46: OMPI_SETUP_CXX is expanded from...
configure.ac:542: the top level
configure.ac:542: warning: The macro `AC_LANG_C' is obsolete.
configure.ac:542: You should run autoupdate.
./lib/autoconf/c.m4:72: AC_LANG_C is expanded from...
config/ompi_setup_cxx.m4:321: _OMPI_CXX_CHECK_EXCEPTIONS_BACKEND is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_setup_cxx.m4:295: _OMPI_CXX_CHECK_EXCEPTIONS is expanded from...
config/ompi_setup_cxx.m4:46: OMPI_SETUP_CXX is expanded from...
configure.ac:542: the top level
configure.ac:542: warning: The macro `AC_TRY_LINK' is obsolete.
configure.ac:542: You should run autoupdate.
./lib/autoconf/general.m4:2920: AC_TRY_LINK is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/ompi_setup_cxx.m4:382: _OMPI_CXX_CHECK_BUILTIN_BACKEND is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_setup_cxx.m4:361: _OMPI_CXX_CHECK_BUILTIN is expanded from...
config/ompi_setup_cxx.m4:46: OMPI_SETUP_CXX is expanded from...
configure.ac:542: the top level
configure.ac:542: warning: The macro `AC_TRY_COMPILE' is obsolete.
configure.ac:542: You should run autoupdate.
./lib/autoconf/general.m4:2847: AC_TRY_COMPILE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/ompi_setup_cxx.m4:438: _OMPI_CXX_CHECK_2D_CONST_CAST_BACKEND is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_setup_cxx.m4:421: _OMPI_CXX_CHECK_2D_CONST_CAST is expanded from...
config/ompi_setup_cxx.m4:46: OMPI_SETUP_CXX is expanded from...
configure.ac:542: the top level
configure.ac:555: warning: The macro `AC_TRY_COMPILE' is obsolete.
configure.ac:555: You should run autoupdate.
./lib/autoconf/general.m4:2847: AC_TRY_COMPILE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
config/opal_check_attributes.m4:159: OPAL_CHECK_ATTRIBUTES is expanded from...
configure.ac:555: the top level
configure.ac:555: warning: The macro `AC_TRY_COMPILE' is obsolete.
configure.ac:555: You should run autoupdate.
./lib/autoconf/general.m4:2847: AC_TRY_COMPILE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
config/opal_check_attributes.m4:61: _OPAL_CHECK_SPECIFIC_ATTRIBUTE is expanded from...
config/opal_check_attributes.m4:159: OPAL_CHECK_ATTRIBUTES is expanded from...
configure.ac:555: the top level
configure.ac:556: warning: The macro `AC_TRY_RUN' is obsolete.
configure.ac:556: You should run autoupdate.
./lib/autoconf/general.m4:2997: AC_TRY_RUN is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/opal_check_compiler_version.m4:28: OPAL_CHECK_COMPILER is expanded from...
config/opal_check_compiler_version.m4:19: OPAL_CHECK_COMPILER_VERSION_ID is expanded from...
configure.ac:556: the top level
configure.ac:556: warning: The macro `AC_TRY_RUN' is obsolete.
configure.ac:556: You should run autoupdate.
./lib/autoconf/general.m4:2997: AC_TRY_RUN is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/opal_check_compiler_version.m4:93: OPAL_CHECK_COMPILER_STRINGIFY is expanded from...
config/opal_check_compiler_version.m4:19: OPAL_CHECK_COMPILER_VERSION_ID is expanded from...
configure.ac:556: the top level
configure.ac:556: warning: The macro `AC_TRY_RUN' is obsolete.
configure.ac:556: You should run autoupdate.
./lib/autoconf/general.m4:2997: AC_TRY_RUN is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/opal_check_compiler_version.m4:60: OPAL_CHECK_COMPILER_STRING is expanded from...
config/opal_check_compiler_version.m4:19: OPAL_CHECK_COMPILER_VERSION_ID is expanded from...
configure.ac:556: the top level
configure.ac:563: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:563: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
config/ompi_setup_mpi_java.m4:29: OMPI_SETUP_JAVA_BINDINGS is expanded from...
configure.ac:563: the top level
configure.ac:563: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:563: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
config/ompi_setup_java.m4:226: OMPI_SETUP_JAVA is expanded from...
config/ompi_setup_mpi_java.m4:29: OMPI_SETUP_JAVA_BINDINGS is expanded from...
configure.ac:563: the top level
configure.ac:582: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:582: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1534: AC_ARG_ENABLE is expanded from...
config/opal_config_asm.m4:1019: OPAL_CONFIG_ASM is expanded from...
configure.ac:582: the top level
configure.ac:582: warning: The macro `AC_TRY_LINK' is obsolete.
configure.ac:582: You should run autoupdate.
./lib/autoconf/general.m4:2920: AC_TRY_LINK is expanded from...
config/opal_config_asm.m4:311: OPAL_CHECK_GCC_ATOMIC_BUILTINS is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_config_asm.m4:1019: OPAL_CONFIG_ASM is expanded from...
configure.ac:582: the top level
configure.ac:582: warning: The macro `AC_TRY_LINK' is obsolete.
configure.ac:582: You should run autoupdate.
./lib/autoconf/general.m4:2920: AC_TRY_LINK is expanded from...
config/opal_config_asm.m4:236: OPAL_CHECK_SYNC_BUILTINS is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_config_asm.m4:1019: OPAL_CONFIG_ASM is expanded from...
configure.ac:582: the top level
configure.ac:582: warning: The macro `AC_FD_CC' is obsolete.
configure.ac:582: You should run autoupdate.
./lib/autoconf/general.m4:399: AC_FD_CC is expanded from...
config/opal_try_assemble.m4:30: OPAL_TRY_ASSEMBLE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/opal_config_asm.m4:469: OPAL_CHECK_ASM_PROC is expanded from...
config/opal_config_asm.m4:1019: OPAL_CONFIG_ASM is expanded from...
configure.ac:582: the top level
configure.ac:582: warning: The macro `AC_FD_CC' is obsolete.
configure.ac:582: You should run autoupdate.
./lib/autoconf/general.m4:399: AC_FD_CC is expanded from...
config/opal_config_asm.m4:514: _OPAL_CHECK_ASM_GSYM is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/opal_config_asm.m4:498: OPAL_CHECK_ASM_GSYM is expanded from...
config/opal_config_asm.m4:1019: OPAL_CONFIG_ASM is expanded from...
configure.ac:582: the top level
configure.ac:582: warning: The macro `AC_FD_CC' is obsolete.
configure.ac:582: You should run autoupdate.
./lib/autoconf/general.m4:399: AC_FD_CC is expanded from...
config/opal_try_assemble.m4:30: OPAL_TRY_ASSEMBLE is expanded from...
config/opal_config_asm.m4:514: _OPAL_CHECK_ASM_GSYM is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/opal_config_asm.m4:498: OPAL_CHECK_ASM_GSYM is expanded from...
config/opal_config_asm.m4:1019: OPAL_CONFIG_ASM is expanded from...
configure.ac:582: the top level
configure.ac:582: warning: The macro `AC_PROG_NM' is obsolete.
configure.ac:582: You should run autoupdate.
config/libtool.m4:3755: AC_PROG_NM is expanded from...
config/opal_config_asm.m4:449: OPAL_CHECK_ASM_LSYM is expanded from...
config/opal_config_asm.m4:1019: OPAL_CONFIG_ASM is expanded from...
configure.ac:582: the top level
configure.ac:582: warning: The macro `AC_FD_CC' is obsolete.
configure.ac:582: You should run autoupdate.
./lib/autoconf/general.m4:399: AC_FD_CC is expanded from...
config/opal_config_asm.m4:410: _OPAL_CHECK_ASM_LSYM is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/opal_config_asm.m4:449: OPAL_CHECK_ASM_LSYM is expanded from...
config/opal_config_asm.m4:1019: OPAL_CONFIG_ASM is expanded from...
configure.ac:582: the top level
configure.ac:582: warning: The macro `AC_FD_CC' is obsolete.
configure.ac:582: You should run autoupdate.
./lib/autoconf/general.m4:399: AC_FD_CC is expanded from...
config/opal_try_assemble.m4:30: OPAL_TRY_ASSEMBLE is expanded from...
config/opal_config_asm.m4:410: _OPAL_CHECK_ASM_LSYM is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/opal_config_asm.m4:449: OPAL_CHECK_ASM_LSYM is expanded from...
config/opal_config_asm.m4:1019: OPAL_CONFIG_ASM is expanded from...
configure.ac:582: the top level
configure.ac:582: warning: The macro `AC_FD_CC' is obsolete.
configure.ac:582: You should run autoupdate.
./lib/autoconf/general.m4:399: AC_FD_CC is expanded from...
config/opal_config_asm.m4:670: _OPAL_CHECK_ASM_TYPE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/opal_config_asm.m4:659: OPAL_CHECK_ASM_TYPE is expanded from...
config/opal_config_asm.m4:1019: OPAL_CONFIG_ASM is expanded from...
configure.ac:582: the top level
configure.ac:582: warning: The macro `AC_FD_CC' is obsolete.
configure.ac:582: You should run autoupdate.
./lib/autoconf/general.m4:399: AC_FD_CC is expanded from...
config/opal_try_assemble.m4:30: OPAL_TRY_ASSEMBLE is expanded from...
config/opal_config_asm.m4:670: _OPAL_CHECK_ASM_TYPE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/opal_config_asm.m4:659: OPAL_CHECK_ASM_TYPE is expanded from...
config/opal_config_asm.m4:1019: OPAL_CONFIG_ASM is expanded from...
configure.ac:582: the top level
configure.ac:582: warning: The macro `AC_FD_CC' is obsolete.
configure.ac:582: You should run autoupdate.
./lib/autoconf/general.m4:399: AC_FD_CC is expanded from...
config/opal_try_assemble.m4:30: OPAL_TRY_ASSEMBLE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/opal_config_asm.m4:708: OPAL_CHECK_ASM_SIZE is expanded from...
config/opal_config_asm.m4:1019: OPAL_CONFIG_ASM is expanded from...
configure.ac:582: the top level
configure.ac:582: warning: The macro `AC_FD_CC' is obsolete.
configure.ac:582: You should run autoupdate.
./lib/autoconf/general.m4:399: AC_FD_CC is expanded from...
config/opal_try_assemble.m4:30: OPAL_TRY_ASSEMBLE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/opal_config_asm.m4:610: OPAL_CHECK_ASM_ALIGN_LOG is expanded from...
config/opal_config_asm.m4:1019: OPAL_CONFIG_ASM is expanded from...
configure.ac:582: the top level
configure.ac:582: warning: The macro `AC_FD_CC' is obsolete.
configure.ac:582: You should run autoupdate.
./lib/autoconf/general.m4:399: AC_FD_CC is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from...
config/opal_config_asm.m4:610: OPAL_CHECK_ASM_ALIGN_LOG is expanded from...
config/opal_config_asm.m4:1019: OPAL_CONFIG_ASM is expanded from...
configure.ac:582: the top level
configure.ac:582: warning: The macro `AC_TRY_LINK' is obsolete.
configure.ac:582: You should run autoupdate.
./lib/autoconf/general.m4:2920: AC_TRY_LINK is expanded from...
config/opal_config_asm.m4:236: OPAL_CHECK_SYNC_BUILTINS is expanded from...
config/opal_config_asm.m4:1019: OPAL_CONFIG_ASM is expanded from...
configure.ac:582: the top level
configure.ac:582: warning: The macro `AC_FD_CC' is obsolete.
configure.ac:582: You should run autoupdate.
./lib/autoconf/general.m4:399: AC_FD_CC is expanded from...
config/opal_try_assemble.m4:30: OPAL_TRY_ASSEMBLE is expanded from...
config/opal_config_asm.m4:771: OPAL_CHECK_POWERPC_REG is expanded from...
config/opal_config_asm.m4:1019: OPAL_CONFIG_ASM is expanded from...
configure.ac:582: the top level
configure.ac:582: warning: The macro `AC_FD_CC' is obsolete.
configure.ac:582: You should run autoupdate.
./lib/autoconf/general.m4:399: AC_FD_CC is expanded from...
config/opal_try_assemble.m4:30: OPAL_TRY_ASSEMBLE is expanded from...
config/opal_try_assemble.m4:30: OPAL_TRY_ASSEMBLE is expanded from...
config/opal_config_asm.m4:771: OPAL_CHECK_POWERPC_REG is expanded from...
config/opal_config_asm.m4:1019: OPAL_CONFIG_ASM is expanded from...
configure.ac:582: the top level
configure.ac:582: warning: The macro `AC_FD_CC' is obsolete.
configure.ac:582: You should run autoupdate.
./lib/autoconf/general.m4:399: AC_FD_CC is expanded from...
config/opal_try_assemble.m4:30: OPAL_TRY_ASSEMBLE is expanded from...
config/opal_config_asm.m4:802: OPAL_CHECK_POWERPC_64BIT is expanded from...
config/opal_config_asm.m4:1019: OPAL_CONFIG_ASM is expanded from...
configure.ac:582: the top level
configure.ac:582: warning: The macro `AC_FD_CC' is obsolete.
configure.ac:582: You should run autoupdate.
./lib/autoconf/general.m4:399: AC_FD_CC is expanded from...
config/opal_try_assemble.m4:30: OPAL_TRY_ASSEMBLE is expanded from...
config/opal_config_asm.m4:843: OPAL_CHECK_SPARCV8PLUS is expanded from...
config/opal_config_asm.m4:1019: OPAL_CONFIG_ASM is expanded from...
configure.ac:582: the top level
configure.ac:582: warning: The macro `AC_TRY_RUN' is obsolete.
configure.ac:582: You should run autoupdate.
./lib/autoconf/general.m4:2997: AC_TRY_RUN is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_config_asm.m4:1019: OPAL_CONFIG_ASM is expanded from...
configure.ac:582: the top level
configure.ac:830: warning: The macro `AC_TRY_LINK' is obsolete.
configure.ac:830: You should run autoupdate.
./lib/autoconf/general.m4:2920: AC_TRY_LINK is expanded from...
configure.ac:830: the top level
configure.ac:942: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:942: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1553: AC_ARG_WITH is expanded from...
config/opal_check_broken_qsort.m4:38: OPAL_CHECK_BROKEN_QSORT is expanded from...
configure.ac:942: the top level
configure.ac:982: warning: AC_PROG_LEX without either yywrap or noyywrap is obsolete
./lib/autoconf/programs.m4:716: _AC_PROG_LEX is expanded from...
./lib/autoconf/programs.m4:709: AC_PROG_LEX is expanded from...
aclocal.m4:670: AM_PROG_LEX is expanded from...
configure.ac:982: the top level
configure.ac:1012: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1012: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
config/opal_case_sensitive_fs_setup.m4:20: OPAL_CASE_SENSITIVE_FS_SETUP is expanded from...
configure.ac:1012: the top level
configure.ac:1124: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1534: AC_ARG_ENABLE is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1553: AC_ARG_WITH is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_ucx.m4:22: OMPI_CHECK_UCX is expanded from...
opal/mca/common/ucx/configure.m4:14: MCA_opal_common_ucx_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_ucx.m4:22: OMPI_CHECK_UCX is expanded from...
opal/mca/common/ucx/configure.m4:14: MCA_opal_common_ucx_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_ucx.m4:22: OMPI_CHECK_UCX is expanded from...
opal/mca/common/ucx/configure.m4:14: MCA_opal_common_ucx_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_ucx.m4:22: OMPI_CHECK_UCX is expanded from...
opal/mca/common/ucx/configure.m4:14: MCA_opal_common_ucx_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_ucx.m4:22: OMPI_CHECK_UCX is expanded from...
opal/mca/common/ucx/configure.m4:14: MCA_opal_common_ucx_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_ucx.m4:22: OMPI_CHECK_UCX is expanded from...
opal/mca/common/ucx/configure.m4:14: MCA_opal_common_ucx_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1553: AC_ARG_WITH is expanded from...
config/opal_check_verbs.m4:61: OPAL_CHECK_VERBS_DIR is expanded from...
config/opal_check_openfabrics.m4:34: OPAL_CHECK_OPENFABRICS is expanded from...
opal/mca/common/verbs/configure.m4:26: MCA_opal_common_verbs_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1534: AC_ARG_ENABLE is expanded from...
config/opal_check_openfabrics.m4:34: OPAL_CHECK_OPENFABRICS is expanded from...
opal/mca/common/verbs/configure.m4:26: MCA_opal_common_verbs_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_openfabrics.m4:34: OPAL_CHECK_OPENFABRICS is expanded from...
opal/mca/common/verbs/configure.m4:26: MCA_opal_common_verbs_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_openfabrics.m4:34: OPAL_CHECK_OPENFABRICS is expanded from...
opal/mca/common/verbs/configure.m4:26: MCA_opal_common_verbs_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_openfabrics.m4:34: OPAL_CHECK_OPENFABRICS is expanded from...
opal/mca/common/verbs/configure.m4:26: MCA_opal_common_verbs_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_openfabrics.m4:34: OPAL_CHECK_OPENFABRICS is expanded from...
opal/mca/common/verbs/configure.m4:26: MCA_opal_common_verbs_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_openfabrics.m4:34: OPAL_CHECK_OPENFABRICS is expanded from...
opal/mca/common/verbs/configure.m4:26: MCA_opal_common_verbs_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
opal/mca/common/verbs_usnic/configure.m4:55: MCA_opal_common_verbs_usnic_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_openfabrics.m4:34: OPAL_CHECK_OPENFABRICS is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
opal/mca/common/verbs_usnic/configure.m4:55: MCA_opal_common_verbs_usnic_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_openfabrics.m4:34: OPAL_CHECK_OPENFABRICS is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
opal/mca/common/verbs_usnic/configure.m4:55: MCA_opal_common_verbs_usnic_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_openfabrics.m4:34: OPAL_CHECK_OPENFABRICS is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
opal/mca/common/verbs_usnic/configure.m4:55: MCA_opal_common_verbs_usnic_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_openfabrics.m4:34: OPAL_CHECK_OPENFABRICS is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
opal/mca/common/verbs_usnic/configure.m4:55: MCA_opal_common_verbs_usnic_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_openfabrics.m4:34: OPAL_CHECK_OPENFABRICS is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
opal/mca/common/verbs_usnic/configure.m4:55: MCA_opal_common_verbs_usnic_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_openfabrics.m4:34: OPAL_CHECK_OPENFABRICS is expanded from...
opal/mca/btl/openib/configure.m4:39: MCA_opal_btl_openib_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_openfabrics.m4:34: OPAL_CHECK_OPENFABRICS is expanded from...
opal/mca/btl/openib/configure.m4:39: MCA_opal_btl_openib_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_openfabrics.m4:34: OPAL_CHECK_OPENFABRICS is expanded from...
opal/mca/btl/openib/configure.m4:39: MCA_opal_btl_openib_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_openfabrics.m4:34: OPAL_CHECK_OPENFABRICS is expanded from...
opal/mca/btl/openib/configure.m4:39: MCA_opal_btl_openib_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_openfabrics.m4:34: OPAL_CHECK_OPENFABRICS is expanded from...
opal/mca/btl/openib/configure.m4:39: MCA_opal_btl_openib_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1534: AC_ARG_ENABLE is expanded from...
config/opal_check_openfabrics.m4:302: OPAL_CHECK_OPENFABRICS_CM_ARGS is expanded from...
config/opal_check_openfabrics.m4:334: OPAL_CHECK_OPENFABRICS_CM is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_openfabrics.m4:34: OPAL_CHECK_OPENFABRICS is expanded from...
opal/mca/btl/openib/configure.m4:39: MCA_opal_btl_openib_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_TRY_COMPILE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2847: AC_TRY_COMPILE is expanded from...
config/opal_check_openfabrics.m4:403: OPAL_CHECK_EXP_VERBS is expanded from...
opal/mca/btl/openib/configure.m4:39: MCA_opal_btl_openib_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1553: AC_ARG_WITH is expanded from...
config/opal_check_portals4.m4:31: OPAL_CHECK_PORTALS4 is expanded from...
opal/mca/btl/portals4/configure.m4:26: MCA_opal_btl_portals4_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_portals4.m4:31: OPAL_CHECK_PORTALS4 is expanded from...
opal/mca/btl/portals4/configure.m4:26: MCA_opal_btl_portals4_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_portals4.m4:31: OPAL_CHECK_PORTALS4 is expanded from...
opal/mca/btl/portals4/configure.m4:26: MCA_opal_btl_portals4_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_portals4.m4:31: OPAL_CHECK_PORTALS4 is expanded from...
opal/mca/btl/portals4/configure.m4:26: MCA_opal_btl_portals4_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_portals4.m4:31: OPAL_CHECK_PORTALS4 is expanded from...
opal/mca/btl/portals4/configure.m4:26: MCA_opal_btl_portals4_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_portals4.m4:31: OPAL_CHECK_PORTALS4 is expanded from...
opal/mca/btl/portals4/configure.m4:26: MCA_opal_btl_portals4_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_ERROR' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/oldnames.m4:34: AC_ERROR is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_portals4.m4:31: OPAL_CHECK_PORTALS4 is expanded from...
opal/mca/btl/portals4/configure.m4:26: MCA_opal_btl_portals4_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1534: AC_ARG_ENABLE is expanded from...
opal/mca/btl/portals4/configure.m4:26: MCA_opal_btl_portals4_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_ucx.m4:22: OMPI_CHECK_UCX is expanded from...
opal/mca/btl/uct/configure.m4:34: MCA_opal_btl_uct_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_ucx.m4:22: OMPI_CHECK_UCX is expanded from...
opal/mca/btl/uct/configure.m4:34: MCA_opal_btl_uct_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_ucx.m4:22: OMPI_CHECK_UCX is expanded from...
opal/mca/btl/uct/configure.m4:34: MCA_opal_btl_uct_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_ucx.m4:22: OMPI_CHECK_UCX is expanded from...
opal/mca/btl/uct/configure.m4:34: MCA_opal_btl_uct_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_ucx.m4:22: OMPI_CHECK_UCX is expanded from...
opal/mca/btl/uct/configure.m4:34: MCA_opal_btl_uct_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1534: AC_ARG_ENABLE is expanded from...
opal/mca/btl/uct/configure.m4:34: MCA_opal_btl_uct_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1553: AC_ARG_WITH is expanded from...
config/opal_check_ugni.m4:34: OPAL_CHECK_UGNI is expanded from...
opal/mca/btl/ugni/configure.m4:39: MCA_opal_btl_ugni_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1553: AC_ARG_WITH is expanded from...
config/opal_check_ofi.m4:22: _OPAL_CHECK_OFI is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_ofi.m4:114: OPAL_CHECK_OFI is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
opal/mca/btl/usnic/configure.m4:51: _OPAL_BTL_USNIC_DO_CONFIG is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
opal/mca/btl/usnic/configure.m4:35: MCA_opal_btl_usnic_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_ofi.m4:22: _OPAL_CHECK_OFI is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_ofi.m4:114: OPAL_CHECK_OFI is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
opal/mca/btl/usnic/configure.m4:51: _OPAL_BTL_USNIC_DO_CONFIG is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
opal/mca/btl/usnic/configure.m4:35: MCA_opal_btl_usnic_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_ofi.m4:22: _OPAL_CHECK_OFI is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_ofi.m4:114: OPAL_CHECK_OFI is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
opal/mca/btl/usnic/configure.m4:51: _OPAL_BTL_USNIC_DO_CONFIG is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
opal/mca/btl/usnic/configure.m4:35: MCA_opal_btl_usnic_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_ofi.m4:22: _OPAL_CHECK_OFI is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_ofi.m4:114: OPAL_CHECK_OFI is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
opal/mca/btl/usnic/configure.m4:51: _OPAL_BTL_USNIC_DO_CONFIG is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
opal/mca/btl/usnic/configure.m4:35: MCA_opal_btl_usnic_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_ofi.m4:22: _OPAL_CHECK_OFI is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_ofi.m4:114: OPAL_CHECK_OFI is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
opal/mca/btl/usnic/configure.m4:51: _OPAL_BTL_USNIC_DO_CONFIG is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
opal/mca/btl/usnic/configure.m4:35: MCA_opal_btl_usnic_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_ofi.m4:22: _OPAL_CHECK_OFI is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_ofi.m4:114: OPAL_CHECK_OFI is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
opal/mca/btl/usnic/configure.m4:51: _OPAL_BTL_USNIC_DO_CONFIG is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
opal/mca/btl/usnic/configure.m4:35: MCA_opal_btl_usnic_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1553: AC_ARG_WITH is expanded from...
config/opal_check_xpmem.m4:31: OPAL_CHECK_CRAY_XPMEM is expanded from...
config/opal_check_xpmem.m4:70: OPAL_CHECK_XPMEM is expanded from...
opal/mca/btl/vader/configure.m4:21: MCA_opal_btl_vader_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1553: AC_ARG_WITH is expanded from...
config/opal_check_xpmem.m4:70: OPAL_CHECK_XPMEM is expanded from...
opal/mca/btl/vader/configure.m4:21: MCA_opal_btl_vader_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
config/opal_check_xpmem.m4:70: OPAL_CHECK_XPMEM is expanded from...
opal/mca/btl/vader/configure.m4:21: MCA_opal_btl_vader_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
config/opal_check_xpmem.m4:70: OPAL_CHECK_XPMEM is expanded from...
opal/mca/btl/vader/configure.m4:21: MCA_opal_btl_vader_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
config/opal_check_xpmem.m4:70: OPAL_CHECK_XPMEM is expanded from...
opal/mca/btl/vader/configure.m4:21: MCA_opal_btl_vader_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
config/opal_check_xpmem.m4:70: OPAL_CHECK_XPMEM is expanded from...
opal/mca/btl/vader/configure.m4:21: MCA_opal_btl_vader_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
config/opal_check_xpmem.m4:70: OPAL_CHECK_XPMEM is expanded from...
opal/mca/btl/vader/configure.m4:21: MCA_opal_btl_vader_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1553: AC_ARG_WITH is expanded from...
config/opal_check_knem.m4:24: OPAL_CHECK_KNEM is expanded from...
opal/mca/btl/vader/configure.m4:21: MCA_opal_btl_vader_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_knem.m4:24: OPAL_CHECK_KNEM is expanded from...
opal/mca/btl/vader/configure.m4:21: MCA_opal_btl_vader_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1553: AC_ARG_WITH is expanded from...
config/opal_check_cma.m4:20: OPAL_CHECK_CMA is expanded from...
opal/mca/btl/vader/configure.m4:21: MCA_opal_btl_vader_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
opal/mca/dl/dlopen/configure.m4:26: MCA_opal_dl_dlopen_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
opal/mca/dl/configure.m4:20: MCA_opal_dl_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
opal/mca/dl/dlopen/configure.m4:26: MCA_opal_dl_dlopen_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
opal/mca/dl/configure.m4:20: MCA_opal_dl_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
opal/mca/dl/dlopen/configure.m4:26: MCA_opal_dl_dlopen_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
opal/mca/dl/configure.m4:20: MCA_opal_dl_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
opal/mca/dl/dlopen/configure.m4:26: MCA_opal_dl_dlopen_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
opal/mca/dl/configure.m4:20: MCA_opal_dl_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
opal/mca/dl/dlopen/configure.m4:26: MCA_opal_dl_dlopen_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
opal/mca/dl/configure.m4:20: MCA_opal_dl_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1553: AC_ARG_WITH is expanded from...
opal/mca/dl/libltdl/configure.m4:40: MCA_opal_dl_libltdl_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
opal/mca/dl/configure.m4:20: MCA_opal_dl_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
opal/mca/dl/libltdl/configure.m4:40: MCA_opal_dl_libltdl_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
opal/mca/dl/configure.m4:20: MCA_opal_dl_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
opal/mca/dl/libltdl/configure.m4:40: MCA_opal_dl_libltdl_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
opal/mca/dl/configure.m4:20: MCA_opal_dl_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
opal/mca/dl/libltdl/configure.m4:40: MCA_opal_dl_libltdl_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
opal/mca/dl/configure.m4:20: MCA_opal_dl_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
opal/mca/dl/libltdl/configure.m4:40: MCA_opal_dl_libltdl_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
opal/mca/dl/configure.m4:20: MCA_opal_dl_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
opal/mca/dl/libltdl/configure.m4:40: MCA_opal_dl_libltdl_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
opal/mca/dl/configure.m4:20: MCA_opal_dl_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1553: AC_ARG_WITH is expanded from...
opal/mca/event/configure.m4:27: MCA_opal_event_SETUP is expanded from...
opal/mca/event/configure.m4:52: MCA_opal_event_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
opal/mca/event/external/configure.m4:56: MCA_opal_event_external_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
opal/mca/event/configure.m4:52: MCA_opal_event_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
opal/mca/event/external/configure.m4:56: MCA_opal_event_external_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
opal/mca/event/configure.m4:52: MCA_opal_event_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
opal/mca/event/external/configure.m4:56: MCA_opal_event_external_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
opal/mca/event/configure.m4:52: MCA_opal_event_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
opal/mca/event/external/configure.m4:56: MCA_opal_event_external_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
opal/mca/event/configure.m4:52: MCA_opal_event_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
opal/mca/event/external/configure.m4:56: MCA_opal_event_external_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
opal/mca/event/configure.m4:52: MCA_opal_event_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
opal/mca/event/libevent2022/configure.m4:129: MCA_opal_event_libevent2022_REAL_CONFIG is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
opal/mca/event/libevent2022/configure.m4:89: MCA_opal_event_libevent2022_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
opal/mca/event/configure.m4:52: MCA_opal_event_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
opal/mca/hwloc/configure.m4:38: MCA_opal_hwloc_CONFIG_REQUIRE is expanded from...
opal/mca/hwloc/configure.m4:29: MCA_opal_hwloc_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1553: AC_ARG_WITH is expanded from...
opal/mca/hwloc/external/configure.m4:84: MCA_opal_hwloc_external_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
opal/mca/hwloc/configure.m4:38: MCA_opal_hwloc_CONFIG_REQUIRE is expanded from...
opal/mca/hwloc/configure.m4:29: MCA_opal_hwloc_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
opal/mca/hwloc/external/configure.m4:84: MCA_opal_hwloc_external_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
opal/mca/hwloc/configure.m4:38: MCA_opal_hwloc_CONFIG_REQUIRE is expanded from...
opal/mca/hwloc/configure.m4:29: MCA_opal_hwloc_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
opal/mca/hwloc/external/configure.m4:84: MCA_opal_hwloc_external_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
opal/mca/hwloc/configure.m4:38: MCA_opal_hwloc_CONFIG_REQUIRE is expanded from...
opal/mca/hwloc/configure.m4:29: MCA_opal_hwloc_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
opal/mca/hwloc/external/configure.m4:84: MCA_opal_hwloc_external_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
opal/mca/hwloc/configure.m4:38: MCA_opal_hwloc_CONFIG_REQUIRE is expanded from...
opal/mca/hwloc/configure.m4:29: MCA_opal_hwloc_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
opal/mca/hwloc/external/configure.m4:84: MCA_opal_hwloc_external_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
opal/mca/hwloc/configure.m4:38: MCA_opal_hwloc_CONFIG_REQUIRE is expanded from...
opal/mca/hwloc/configure.m4:29: MCA_opal_hwloc_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
opal/mca/hwloc/external/configure.m4:84: MCA_opal_hwloc_external_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
opal/mca/hwloc/configure.m4:38: MCA_opal_hwloc_CONFIG_REQUIRE is expanded from...
opal/mca/hwloc/configure.m4:29: MCA_opal_hwloc_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_PROG_CC_C99' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/c.m4:1659: AC_PROG_CC_C99 is expanded from...
opal/mca/hwloc/hwloc201/hwloc/config/hwloc.m4:26: HWLOC_SETUP_CORE is expanded from...
opal/mca/hwloc/hwloc201/configure.m4:71: MCA_opal_hwloc_hwloc201_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
opal/mca/hwloc/configure.m4:38: MCA_opal_hwloc_CONFIG_REQUIRE is expanded from...
opal/mca/hwloc/configure.m4:29: MCA_opal_hwloc_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_TRY_COMPILE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2847: AC_TRY_COMPILE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
opal/mca/hwloc/hwloc201/hwloc/config/hwloc_check_attributes.m4:174: _HWLOC_CHECK_ATTRIBUTES is expanded from...
opal/mca/hwloc/hwloc201/hwloc/config/hwloc.m4:26: HWLOC_SETUP_CORE is expanded from...
opal/mca/hwloc/hwloc201/configure.m4:71: MCA_opal_hwloc_hwloc201_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
opal/mca/hwloc/configure.m4:38: MCA_opal_hwloc_CONFIG_REQUIRE is expanded from...
opal/mca/hwloc/configure.m4:29: MCA_opal_hwloc_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_TRY_COMPILE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2847: AC_TRY_COMPILE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from...
opal/mca/hwloc/hwloc201/hwloc/config/hwloc_check_attributes.m4:93: _HWLOC_CHECK_SPECIFIC_ATTRIBUTE is expanded from...
opal/mca/hwloc/hwloc201/hwloc/config/hwloc_check_attributes.m4:174: _HWLOC_CHECK_ATTRIBUTES is expanded from...
opal/mca/hwloc/hwloc201/hwloc/config/hwloc.m4:26: HWLOC_SETUP_CORE is expanded from...
opal/mca/hwloc/hwloc201/configure.m4:71: MCA_opal_hwloc_hwloc201_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
opal/mca/hwloc/configure.m4:38: MCA_opal_hwloc_CONFIG_REQUIRE is expanded from...
opal/mca/hwloc/configure.m4:29: MCA_opal_hwloc_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
opal/mca/hwloc/hwloc201/hwloc/config/hwloc_check_visibility.m4:57: _HWLOC_CHECK_VISIBILITY is expanded from...
opal/mca/hwloc/hwloc201/hwloc/config/hwloc.m4:26: HWLOC_SETUP_CORE is expanded from...
opal/mca/hwloc/hwloc201/configure.m4:71: MCA_opal_hwloc_hwloc201_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
opal/mca/hwloc/configure.m4:38: MCA_opal_hwloc_CONFIG_REQUIRE is expanded from...
opal/mca/hwloc/configure.m4:29: MCA_opal_hwloc_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_HAVE_HEADERS' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/oldnames.m4:35: AC_HAVE_HEADERS is expanded from...
opal/mca/hwloc/hwloc201/hwloc/config/hwloc.m4:26: HWLOC_SETUP_CORE is expanded from...
opal/mca/hwloc/hwloc201/configure.m4:71: MCA_opal_hwloc_hwloc201_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
opal/mca/hwloc/configure.m4:38: MCA_opal_hwloc_CONFIG_REQUIRE is expanded from...
opal/mca/hwloc/configure.m4:29: MCA_opal_hwloc_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_TRY_LINK' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2920: AC_TRY_LINK is expanded from...
opal/mca/hwloc/hwloc201/hwloc/config/hwloc.m4:26: HWLOC_SETUP_CORE is expanded from...
opal/mca/hwloc/hwloc201/configure.m4:71: MCA_opal_hwloc_hwloc201_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
opal/mca/hwloc/configure.m4:38: MCA_opal_hwloc_CONFIG_REQUIRE is expanded from...
opal/mca/hwloc/configure.m4:29: MCA_opal_hwloc_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
opal/mca/hwloc/hwloc201/hwloc/config/hwloc.m4:26: HWLOC_SETUP_CORE is expanded from...
opal/mca/hwloc/hwloc201/configure.m4:71: MCA_opal_hwloc_hwloc201_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
opal/mca/hwloc/configure.m4:38: MCA_opal_hwloc_CONFIG_REQUIRE is expanded from...
opal/mca/hwloc/configure.m4:29: MCA_opal_hwloc_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
opal/mca/memchecker/configure.m4:18: MCA_opal_memchecker_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1553: AC_ARG_WITH is expanded from...
opal/mca/memchecker/valgrind/configure.m4:26: MCA_opal_memchecker_valgrind_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
opal/mca/memchecker/configure.m4:18: MCA_opal_memchecker_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1553: AC_ARG_WITH is expanded from...
opal/mca/memory/configure.m4:24: MCA_opal_memory_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1553: AC_ARG_WITH is expanded from...
opal/mca/mpool/memkind/configure.m4:12: MCA_opal_mpool_memkind_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
opal/mca/mpool/memkind/configure.m4:12: MCA_opal_mpool_memkind_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
opal/mca/mpool/memkind/configure.m4:12: MCA_opal_mpool_memkind_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
opal/mca/mpool/memkind/configure.m4:12: MCA_opal_mpool_memkind_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
opal/mca/mpool/memkind/configure.m4:12: MCA_opal_mpool_memkind_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
opal/mca/mpool/memkind/configure.m4:12: MCA_opal_mpool_memkind_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
opal/mca/patcher/linux/configure.m4:28: MCA_opal_patcher_linux_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
opal/mca/patcher/linux/configure.m4:28: MCA_opal_patcher_linux_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
opal/mca/patcher/linux/configure.m4:28: MCA_opal_patcher_linux_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
opal/mca/patcher/linux/configure.m4:28: MCA_opal_patcher_linux_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
opal/mca/patcher/linux/configure.m4:28: MCA_opal_patcher_linux_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1553: AC_ARG_WITH is expanded from...
config/opal_check_cray_pmi.m4:72: OPAL_CHECK_CRAY_PMI is expanded from...
opal/mca/pmix/cray/configure.m4:15: MCA_opal_pmix_cray_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1553: AC_ARG_WITH is expanded from...
config/opal_check_alps.m4:85: OPAL_CHECK_ALPS is expanded from...
opal/mca/pmix/cray/configure.m4:15: MCA_opal_pmix_cray_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1553: AC_ARG_WITH is expanded from...
config/opal_check_alps.m4:27: OPAL_CHECK_ALPS_CLE4 is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_alps.m4:85: OPAL_CHECK_ALPS is expanded from...
opal/mca/pmix/cray/configure.m4:15: MCA_opal_pmix_cray_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1553: AC_ARG_WITH is expanded from...
opal/mca/pmix/flux/configure.m4:13: MCA_opal_pmix_flux_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1534: AC_ARG_ENABLE is expanded from...
opal/mca/pmix/pmix3x/configure.m4:28: MCA_opal_pmix_pmix3x_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1553: AC_ARG_WITH is expanded from...
opal/mca/rcache/udreg/configure.m4:24: MCA_opal_rcache_udreg_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_libnl.m4:210: OPAL_CHECK_LIBNL_V3 is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
opal/mca/reachable/netlink/configure.m4:18: MCA_opal_reachable_netlink_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_libnl.m4:210: OPAL_CHECK_LIBNL_V3 is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
opal/mca/reachable/netlink/configure.m4:18: MCA_opal_reachable_netlink_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_libnl.m4:210: OPAL_CHECK_LIBNL_V3 is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
opal/mca/reachable/netlink/configure.m4:18: MCA_opal_reachable_netlink_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_libnl.m4:210: OPAL_CHECK_LIBNL_V3 is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
opal/mca/reachable/netlink/configure.m4:18: MCA_opal_reachable_netlink_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_libnl.m4:210: OPAL_CHECK_LIBNL_V3 is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
opal/mca/reachable/netlink/configure.m4:18: MCA_opal_reachable_netlink_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
opal/mca/shmem/mmap/configure.m4:28: MCA_opal_shmem_mmap_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
opal/mca/shmem/posix/configure.m4:28: MCA_opal_shmem_posix_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
opal/mca/shmem/sysv/configure.m4:28: MCA_opal_shmem_sysv_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1553: AC_ARG_WITH is expanded from...
opal/mca/timer/configure.m4:24: MCA_opal_timer_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1553: AC_ARG_WITH is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/orte_check_lsf.m4:29: ORTE_CHECK_LSF is expanded from...
orte/mca/ess/lsf/configure.m4:25: MCA_orte_ess_lsf_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/orte_check_lsf.m4:29: ORTE_CHECK_LSF is expanded from...
orte/mca/ess/lsf/configure.m4:25: MCA_orte_ess_lsf_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/orte_check_lsf.m4:29: ORTE_CHECK_LSF is expanded from...
orte/mca/ess/lsf/configure.m4:25: MCA_orte_ess_lsf_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/orte_check_lsf.m4:29: ORTE_CHECK_LSF is expanded from...
orte/mca/ess/lsf/configure.m4:25: MCA_orte_ess_lsf_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/orte_check_lsf.m4:29: ORTE_CHECK_LSF is expanded from...
orte/mca/ess/lsf/configure.m4:25: MCA_orte_ess_lsf_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/orte_check_lsf.m4:29: ORTE_CHECK_LSF is expanded from...
orte/mca/ess/lsf/configure.m4:25: MCA_orte_ess_lsf_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/orte_check_lsf.m4:29: ORTE_CHECK_LSF is expanded from...
orte/mca/ess/lsf/configure.m4:25: MCA_orte_ess_lsf_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/orte_check_lsf.m4:29: ORTE_CHECK_LSF is expanded from...
orte/mca/ess/lsf/configure.m4:25: MCA_orte_ess_lsf_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/orte_check_lsf.m4:29: ORTE_CHECK_LSF is expanded from...
orte/mca/ess/lsf/configure.m4:25: MCA_orte_ess_lsf_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/orte_check_lsf.m4:29: ORTE_CHECK_LSF is expanded from...
orte/mca/ess/lsf/configure.m4:25: MCA_orte_ess_lsf_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/orte_check_lsf.m4:29: ORTE_CHECK_LSF is expanded from...
orte/mca/ess/lsf/configure.m4:25: MCA_orte_ess_lsf_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1553: AC_ARG_WITH is expanded from...
config/orte_check_slurm.m4:26: ORTE_CHECK_SLURM is expanded from...
orte/mca/ess/slurm/configure.m4:25: MCA_orte_ess_slurm_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1553: AC_ARG_WITH is expanded from...
config/orte_check_tm.m4:47: ORTE_CHECK_TM is expanded from...
orte/mca/ess/tm/configure.m4:25: MCA_orte_ess_tm_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/orte_check_tm.m4:47: ORTE_CHECK_TM is expanded from...
orte/mca/ess/tm/configure.m4:25: MCA_orte_ess_tm_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/orte_check_tm.m4:47: ORTE_CHECK_TM is expanded from...
orte/mca/ess/tm/configure.m4:25: MCA_orte_ess_tm_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/orte_check_tm.m4:47: ORTE_CHECK_TM is expanded from...
orte/mca/ess/tm/configure.m4:25: MCA_orte_ess_tm_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/orte_check_tm.m4:47: ORTE_CHECK_TM is expanded from...
orte/mca/ess/tm/configure.m4:25: MCA_orte_ess_tm_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/orte_check_tm.m4:47: ORTE_CHECK_TM is expanded from...
orte/mca/ess/tm/configure.m4:25: MCA_orte_ess_tm_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/orte_check_tm.m4:47: ORTE_CHECK_TM is expanded from...
orte/mca/ess/tm/configure.m4:25: MCA_orte_ess_tm_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/orte_check_tm.m4:47: ORTE_CHECK_TM is expanded from...
orte/mca/ess/tm/configure.m4:25: MCA_orte_ess_tm_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/orte_check_lsf.m4:29: ORTE_CHECK_LSF is expanded from...
orte/mca/plm/lsf/configure.m4:25: MCA_orte_plm_lsf_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/orte_check_lsf.m4:29: ORTE_CHECK_LSF is expanded from...
orte/mca/plm/lsf/configure.m4:25: MCA_orte_plm_lsf_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/orte_check_lsf.m4:29: ORTE_CHECK_LSF is expanded from...
orte/mca/plm/lsf/configure.m4:25: MCA_orte_plm_lsf_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/orte_check_lsf.m4:29: ORTE_CHECK_LSF is expanded from...
orte/mca/plm/lsf/configure.m4:25: MCA_orte_plm_lsf_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/orte_check_lsf.m4:29: ORTE_CHECK_LSF is expanded from...
orte/mca/plm/lsf/configure.m4:25: MCA_orte_plm_lsf_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/orte_check_lsf.m4:29: ORTE_CHECK_LSF is expanded from...
orte/mca/plm/lsf/configure.m4:25: MCA_orte_plm_lsf_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/orte_check_lsf.m4:29: ORTE_CHECK_LSF is expanded from...
orte/mca/plm/lsf/configure.m4:25: MCA_orte_plm_lsf_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/orte_check_lsf.m4:29: ORTE_CHECK_LSF is expanded from...
orte/mca/plm/lsf/configure.m4:25: MCA_orte_plm_lsf_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/orte_check_lsf.m4:29: ORTE_CHECK_LSF is expanded from...
orte/mca/plm/lsf/configure.m4:25: MCA_orte_plm_lsf_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/orte_check_lsf.m4:29: ORTE_CHECK_LSF is expanded from...
orte/mca/plm/lsf/configure.m4:25: MCA_orte_plm_lsf_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/orte_check_tm.m4:47: ORTE_CHECK_TM is expanded from...
orte/mca/plm/tm/configure.m4:25: MCA_orte_plm_tm_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/orte_check_tm.m4:47: ORTE_CHECK_TM is expanded from...
orte/mca/plm/tm/configure.m4:25: MCA_orte_plm_tm_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/orte_check_tm.m4:47: ORTE_CHECK_TM is expanded from...
orte/mca/plm/tm/configure.m4:25: MCA_orte_plm_tm_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/orte_check_tm.m4:47: ORTE_CHECK_TM is expanded from...
orte/mca/plm/tm/configure.m4:25: MCA_orte_plm_tm_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/orte_check_tm.m4:47: ORTE_CHECK_TM is expanded from...
orte/mca/plm/tm/configure.m4:25: MCA_orte_plm_tm_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/orte_check_tm.m4:47: ORTE_CHECK_TM is expanded from...
orte/mca/plm/tm/configure.m4:25: MCA_orte_plm_tm_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/orte_check_tm.m4:47: ORTE_CHECK_TM is expanded from...
orte/mca/plm/tm/configure.m4:25: MCA_orte_plm_tm_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1553: AC_ARG_WITH is expanded from...
config/orte_check_sge.m4:30: ORTE_CHECK_GRIDENGINE is expanded from...
orte/mca/ras/gridengine/configure.m4:27: MCA_orte_ras_gridengine_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/orte_check_lsf.m4:29: ORTE_CHECK_LSF is expanded from...
orte/mca/ras/lsf/configure.m4:25: MCA_orte_ras_lsf_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/orte_check_lsf.m4:29: ORTE_CHECK_LSF is expanded from...
orte/mca/ras/lsf/configure.m4:25: MCA_orte_ras_lsf_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/orte_check_lsf.m4:29: ORTE_CHECK_LSF is expanded from...
orte/mca/ras/lsf/configure.m4:25: MCA_orte_ras_lsf_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/orte_check_lsf.m4:29: ORTE_CHECK_LSF is expanded from...
orte/mca/ras/lsf/configure.m4:25: MCA_orte_ras_lsf_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/orte_check_lsf.m4:29: ORTE_CHECK_LSF is expanded from...
orte/mca/ras/lsf/configure.m4:25: MCA_orte_ras_lsf_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/orte_check_lsf.m4:29: ORTE_CHECK_LSF is expanded from...
orte/mca/ras/lsf/configure.m4:25: MCA_orte_ras_lsf_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/orte_check_lsf.m4:29: ORTE_CHECK_LSF is expanded from...
orte/mca/ras/lsf/configure.m4:25: MCA_orte_ras_lsf_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/orte_check_lsf.m4:29: ORTE_CHECK_LSF is expanded from...
orte/mca/ras/lsf/configure.m4:25: MCA_orte_ras_lsf_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/orte_check_lsf.m4:29: ORTE_CHECK_LSF is expanded from...
orte/mca/ras/lsf/configure.m4:25: MCA_orte_ras_lsf_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/orte_check_lsf.m4:29: ORTE_CHECK_LSF is expanded from...
orte/mca/ras/lsf/configure.m4:25: MCA_orte_ras_lsf_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/orte_check_tm.m4:47: ORTE_CHECK_TM is expanded from...
orte/mca/ras/tm/configure.m4:25: MCA_orte_ras_tm_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/orte_check_tm.m4:47: ORTE_CHECK_TM is expanded from...
orte/mca/ras/tm/configure.m4:25: MCA_orte_ras_tm_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/orte_check_tm.m4:47: ORTE_CHECK_TM is expanded from...
orte/mca/ras/tm/configure.m4:25: MCA_orte_ras_tm_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/orte_check_tm.m4:47: ORTE_CHECK_TM is expanded from...
orte/mca/ras/tm/configure.m4:25: MCA_orte_ras_tm_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/orte_check_tm.m4:47: ORTE_CHECK_TM is expanded from...
orte/mca/ras/tm/configure.m4:25: MCA_orte_ras_tm_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/orte_check_tm.m4:47: ORTE_CHECK_TM is expanded from...
orte/mca/ras/tm/configure.m4:25: MCA_orte_ras_tm_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/orte_check_tm.m4:47: ORTE_CHECK_TM is expanded from...
orte/mca/ras/tm/configure.m4:25: MCA_orte_ras_tm_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1553: AC_ARG_WITH is expanded from...
config/orte_check_moab.m4:26: ORTE_CHECK_MOAB is expanded from...
orte/mca/schizo/moab/configure.m4:26: MCA_orte_schizo_moab_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/orte_check_moab.m4:26: ORTE_CHECK_MOAB is expanded from...
orte/mca/schizo/moab/configure.m4:26: MCA_orte_schizo_moab_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/orte_check_moab.m4:26: ORTE_CHECK_MOAB is expanded from...
orte/mca/schizo/moab/configure.m4:26: MCA_orte_schizo_moab_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/orte_check_moab.m4:26: ORTE_CHECK_MOAB is expanded from...
orte/mca/schizo/moab/configure.m4:26: MCA_orte_schizo_moab_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/orte_check_moab.m4:26: ORTE_CHECK_MOAB is expanded from...
orte/mca/schizo/moab/configure.m4:26: MCA_orte_schizo_moab_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/orte_check_moab.m4:26: ORTE_CHECK_MOAB is expanded from...
orte/mca/schizo/moab/configure.m4:26: MCA_orte_schizo_moab_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1553: AC_ARG_WITH is expanded from...
config/opal_check_singularity.m4:13: OPAL_CHECK_SINGULARITY is expanded from...
orte/mca/schizo/singularity/configure.m4:13: MCA_orte_schizo_singularity_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1553: AC_ARG_WITH is expanded from...
config/ompi_check_libfca.m4:19: OMPI_CHECK_FCA is expanded from...
ompi/mca/coll/fca/configure.m4:16: MCA_ompi_coll_fca_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_libfca.m4:19: OMPI_CHECK_FCA is expanded from...
ompi/mca/coll/fca/configure.m4:16: MCA_ompi_coll_fca_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_libfca.m4:19: OMPI_CHECK_FCA is expanded from...
ompi/mca/coll/fca/configure.m4:16: MCA_ompi_coll_fca_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_libfca.m4:19: OMPI_CHECK_FCA is expanded from...
ompi/mca/coll/fca/configure.m4:16: MCA_ompi_coll_fca_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_libfca.m4:19: OMPI_CHECK_FCA is expanded from...
ompi/mca/coll/fca/configure.m4:16: MCA_ompi_coll_fca_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_libfca.m4:19: OMPI_CHECK_FCA is expanded from...
ompi/mca/coll/fca/configure.m4:16: MCA_ompi_coll_fca_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1553: AC_ARG_WITH is expanded from...
config/ompi_check_libhcoll.m4:19: OMPI_CHECK_HCOLL is expanded from...
ompi/mca/coll/hcoll/configure.m4:18: MCA_ompi_coll_hcoll_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_libhcoll.m4:19: OMPI_CHECK_HCOLL is expanded from...
ompi/mca/coll/hcoll/configure.m4:18: MCA_ompi_coll_hcoll_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_libhcoll.m4:19: OMPI_CHECK_HCOLL is expanded from...
ompi/mca/coll/hcoll/configure.m4:18: MCA_ompi_coll_hcoll_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_libhcoll.m4:19: OMPI_CHECK_HCOLL is expanded from...
ompi/mca/coll/hcoll/configure.m4:18: MCA_ompi_coll_hcoll_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_libhcoll.m4:19: OMPI_CHECK_HCOLL is expanded from...
ompi/mca/coll/hcoll/configure.m4:18: MCA_ompi_coll_hcoll_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_libhcoll.m4:19: OMPI_CHECK_HCOLL is expanded from...
ompi/mca/coll/hcoll/configure.m4:18: MCA_ompi_coll_hcoll_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_portals4.m4:31: OPAL_CHECK_PORTALS4 is expanded from...
ompi/mca/coll/portals4/configure.m4:21: MCA_ompi_coll_portals4_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_portals4.m4:31: OPAL_CHECK_PORTALS4 is expanded from...
ompi/mca/coll/portals4/configure.m4:21: MCA_ompi_coll_portals4_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_portals4.m4:31: OPAL_CHECK_PORTALS4 is expanded from...
ompi/mca/coll/portals4/configure.m4:21: MCA_ompi_coll_portals4_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_portals4.m4:31: OPAL_CHECK_PORTALS4 is expanded from...
ompi/mca/coll/portals4/configure.m4:21: MCA_ompi_coll_portals4_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_portals4.m4:31: OPAL_CHECK_PORTALS4 is expanded from...
ompi/mca/coll/portals4/configure.m4:21: MCA_ompi_coll_portals4_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_ERROR' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/oldnames.m4:34: AC_ERROR is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_portals4.m4:31: OPAL_CHECK_PORTALS4 is expanded from...
ompi/mca/coll/portals4/configure.m4:21: MCA_ompi_coll_portals4_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1553: AC_ARG_WITH is expanded from...
config/ompi_check_pvfs2.m4:29: OMPI_CHECK_PVFS2 is expanded from...
ompi/mca/fbtl/pvfs2/configure.m4:26: MCA_ompi_fbtl_pvfs2_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
ompi/mca/fbtl/configure.m4:16: MCA_ompi_fbtl_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_pvfs2.m4:29: OMPI_CHECK_PVFS2 is expanded from...
ompi/mca/fbtl/pvfs2/configure.m4:26: MCA_ompi_fbtl_pvfs2_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
ompi/mca/fbtl/configure.m4:16: MCA_ompi_fbtl_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_pvfs2.m4:29: OMPI_CHECK_PVFS2 is expanded from...
ompi/mca/fbtl/pvfs2/configure.m4:26: MCA_ompi_fbtl_pvfs2_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
ompi/mca/fbtl/configure.m4:16: MCA_ompi_fbtl_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_pvfs2.m4:29: OMPI_CHECK_PVFS2 is expanded from...
ompi/mca/fbtl/pvfs2/configure.m4:26: MCA_ompi_fbtl_pvfs2_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
ompi/mca/fbtl/configure.m4:16: MCA_ompi_fbtl_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_pvfs2.m4:29: OMPI_CHECK_PVFS2 is expanded from...
ompi/mca/fbtl/pvfs2/configure.m4:26: MCA_ompi_fbtl_pvfs2_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
ompi/mca/fbtl/configure.m4:16: MCA_ompi_fbtl_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_pvfs2.m4:29: OMPI_CHECK_PVFS2 is expanded from...
ompi/mca/fbtl/pvfs2/configure.m4:26: MCA_ompi_fbtl_pvfs2_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
ompi/mca/fbtl/configure.m4:16: MCA_ompi_fbtl_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1553: AC_ARG_WITH is expanded from...
config/ompi_check_lustre.m4:29: OMPI_CHECK_LUSTRE is expanded from...
ompi/mca/fs/lustre/configure.m4:26: MCA_ompi_fs_lustre_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
ompi/mca/fs/configure.m4:16: MCA_ompi_fs_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_lustre.m4:29: OMPI_CHECK_LUSTRE is expanded from...
ompi/mca/fs/lustre/configure.m4:26: MCA_ompi_fs_lustre_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
ompi/mca/fs/configure.m4:16: MCA_ompi_fs_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_lustre.m4:29: OMPI_CHECK_LUSTRE is expanded from...
ompi/mca/fs/lustre/configure.m4:26: MCA_ompi_fs_lustre_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
ompi/mca/fs/configure.m4:16: MCA_ompi_fs_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_lustre.m4:29: OMPI_CHECK_LUSTRE is expanded from...
ompi/mca/fs/lustre/configure.m4:26: MCA_ompi_fs_lustre_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
ompi/mca/fs/configure.m4:16: MCA_ompi_fs_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_lustre.m4:29: OMPI_CHECK_LUSTRE is expanded from...
ompi/mca/fs/lustre/configure.m4:26: MCA_ompi_fs_lustre_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
ompi/mca/fs/configure.m4:16: MCA_ompi_fs_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_lustre.m4:29: OMPI_CHECK_LUSTRE is expanded from...
ompi/mca/fs/lustre/configure.m4:26: MCA_ompi_fs_lustre_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
ompi/mca/fs/configure.m4:16: MCA_ompi_fs_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_pvfs2.m4:29: OMPI_CHECK_PVFS2 is expanded from...
ompi/mca/fs/pvfs2/configure.m4:26: MCA_ompi_fs_pvfs2_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
ompi/mca/fs/configure.m4:16: MCA_ompi_fs_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_pvfs2.m4:29: OMPI_CHECK_PVFS2 is expanded from...
ompi/mca/fs/pvfs2/configure.m4:26: MCA_ompi_fs_pvfs2_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
ompi/mca/fs/configure.m4:16: MCA_ompi_fs_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_pvfs2.m4:29: OMPI_CHECK_PVFS2 is expanded from...
ompi/mca/fs/pvfs2/configure.m4:26: MCA_ompi_fs_pvfs2_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
ompi/mca/fs/configure.m4:16: MCA_ompi_fs_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_pvfs2.m4:29: OMPI_CHECK_PVFS2 is expanded from...
ompi/mca/fs/pvfs2/configure.m4:26: MCA_ompi_fs_pvfs2_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
ompi/mca/fs/configure.m4:16: MCA_ompi_fs_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_pvfs2.m4:29: OMPI_CHECK_PVFS2 is expanded from...
ompi/mca/fs/pvfs2/configure.m4:26: MCA_ompi_fs_pvfs2_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
ompi/mca/fs/configure.m4:16: MCA_ompi_fs_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1534: AC_ARG_ENABLE is expanded from...
ompi/mca/io/romio321/configure.m4:30: MCA_ompi_io_romio321_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1553: AC_ARG_WITH is expanded from...
ompi/mca/io/romio321/configure.m4:30: MCA_ompi_io_romio321_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_ofi.m4:22: _OPAL_CHECK_OFI is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_ofi.m4:114: OPAL_CHECK_OFI is expanded from...
ompi/mca/mtl/ofi/configure.m4:25: MCA_ompi_mtl_ofi_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
ompi/mca/mtl/configure.m4:12: MCA_ompi_mtl_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_ofi.m4:22: _OPAL_CHECK_OFI is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_ofi.m4:114: OPAL_CHECK_OFI is expanded from...
ompi/mca/mtl/ofi/configure.m4:25: MCA_ompi_mtl_ofi_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
ompi/mca/mtl/configure.m4:12: MCA_ompi_mtl_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_ofi.m4:22: _OPAL_CHECK_OFI is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_ofi.m4:114: OPAL_CHECK_OFI is expanded from...
ompi/mca/mtl/ofi/configure.m4:25: MCA_ompi_mtl_ofi_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
ompi/mca/mtl/configure.m4:12: MCA_ompi_mtl_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_ofi.m4:22: _OPAL_CHECK_OFI is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_ofi.m4:114: OPAL_CHECK_OFI is expanded from...
ompi/mca/mtl/ofi/configure.m4:25: MCA_ompi_mtl_ofi_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
ompi/mca/mtl/configure.m4:12: MCA_ompi_mtl_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_ofi.m4:22: _OPAL_CHECK_OFI is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_ofi.m4:114: OPAL_CHECK_OFI is expanded from...
ompi/mca/mtl/ofi/configure.m4:25: MCA_ompi_mtl_ofi_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
ompi/mca/mtl/configure.m4:12: MCA_ompi_mtl_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_portals4.m4:31: OPAL_CHECK_PORTALS4 is expanded from...
ompi/mca/mtl/portals4/configure.m4:32: MCA_ompi_mtl_portals4_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
ompi/mca/mtl/configure.m4:12: MCA_ompi_mtl_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_portals4.m4:31: OPAL_CHECK_PORTALS4 is expanded from...
ompi/mca/mtl/portals4/configure.m4:32: MCA_ompi_mtl_portals4_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
ompi/mca/mtl/configure.m4:12: MCA_ompi_mtl_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_portals4.m4:31: OPAL_CHECK_PORTALS4 is expanded from...
ompi/mca/mtl/portals4/configure.m4:32: MCA_ompi_mtl_portals4_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
ompi/mca/mtl/configure.m4:12: MCA_ompi_mtl_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_portals4.m4:31: OPAL_CHECK_PORTALS4 is expanded from...
ompi/mca/mtl/portals4/configure.m4:32: MCA_ompi_mtl_portals4_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
ompi/mca/mtl/configure.m4:12: MCA_ompi_mtl_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_portals4.m4:31: OPAL_CHECK_PORTALS4 is expanded from...
ompi/mca/mtl/portals4/configure.m4:32: MCA_ompi_mtl_portals4_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
ompi/mca/mtl/configure.m4:12: MCA_ompi_mtl_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_ERROR' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/oldnames.m4:34: AC_ERROR is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_portals4.m4:31: OPAL_CHECK_PORTALS4 is expanded from...
ompi/mca/mtl/portals4/configure.m4:32: MCA_ompi_mtl_portals4_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
ompi/mca/mtl/configure.m4:12: MCA_ompi_mtl_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1534: AC_ARG_ENABLE is expanded from...
ompi/mca/mtl/portals4/configure.m4:32: MCA_ompi_mtl_portals4_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
ompi/mca/mtl/configure.m4:12: MCA_ompi_mtl_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1553: AC_ARG_WITH is expanded from...
config/ompi_check_psm.m4:33: OMPI_CHECK_PSM is expanded from...
ompi/mca/mtl/psm/configure.m4:32: MCA_ompi_mtl_psm_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
ompi/mca/mtl/configure.m4:12: MCA_ompi_mtl_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_psm.m4:33: OMPI_CHECK_PSM is expanded from...
ompi/mca/mtl/psm/configure.m4:32: MCA_ompi_mtl_psm_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
ompi/mca/mtl/configure.m4:12: MCA_ompi_mtl_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_psm.m4:33: OMPI_CHECK_PSM is expanded from...
ompi/mca/mtl/psm/configure.m4:32: MCA_ompi_mtl_psm_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
ompi/mca/mtl/configure.m4:12: MCA_ompi_mtl_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_psm.m4:33: OMPI_CHECK_PSM is expanded from...
ompi/mca/mtl/psm/configure.m4:32: MCA_ompi_mtl_psm_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
ompi/mca/mtl/configure.m4:12: MCA_ompi_mtl_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_psm.m4:33: OMPI_CHECK_PSM is expanded from...
ompi/mca/mtl/psm/configure.m4:32: MCA_ompi_mtl_psm_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
ompi/mca/mtl/configure.m4:12: MCA_ompi_mtl_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_psm.m4:33: OMPI_CHECK_PSM is expanded from...
ompi/mca/mtl/psm/configure.m4:32: MCA_ompi_mtl_psm_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
ompi/mca/mtl/configure.m4:12: MCA_ompi_mtl_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1553: AC_ARG_WITH is expanded from...
config/ompi_check_psm2.m4:32: OMPI_CHECK_PSM2 is expanded from...
ompi/mca/mtl/psm2/configure.m4:33: MCA_ompi_mtl_psm2_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
ompi/mca/mtl/configure.m4:12: MCA_ompi_mtl_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_psm2.m4:32: OMPI_CHECK_PSM2 is expanded from...
ompi/mca/mtl/psm2/configure.m4:33: MCA_ompi_mtl_psm2_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
ompi/mca/mtl/configure.m4:12: MCA_ompi_mtl_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_psm2.m4:32: OMPI_CHECK_PSM2 is expanded from...
ompi/mca/mtl/psm2/configure.m4:33: MCA_ompi_mtl_psm2_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
ompi/mca/mtl/configure.m4:12: MCA_ompi_mtl_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_psm2.m4:32: OMPI_CHECK_PSM2 is expanded from...
ompi/mca/mtl/psm2/configure.m4:33: MCA_ompi_mtl_psm2_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
ompi/mca/mtl/configure.m4:12: MCA_ompi_mtl_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_psm2.m4:32: OMPI_CHECK_PSM2 is expanded from...
ompi/mca/mtl/psm2/configure.m4:33: MCA_ompi_mtl_psm2_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
ompi/mca/mtl/configure.m4:12: MCA_ompi_mtl_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_psm2.m4:32: OMPI_CHECK_PSM2 is expanded from...
ompi/mca/mtl/psm2/configure.m4:33: MCA_ompi_mtl_psm2_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
ompi/mca/mtl/configure.m4:12: MCA_ompi_mtl_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_portals4.m4:31: OPAL_CHECK_PORTALS4 is expanded from...
ompi/mca/osc/portals4/configure.m4:21: MCA_ompi_osc_portals4_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_portals4.m4:31: OPAL_CHECK_PORTALS4 is expanded from...
ompi/mca/osc/portals4/configure.m4:21: MCA_ompi_osc_portals4_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_portals4.m4:31: OPAL_CHECK_PORTALS4 is expanded from...
ompi/mca/osc/portals4/configure.m4:21: MCA_ompi_osc_portals4_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_portals4.m4:31: OPAL_CHECK_PORTALS4 is expanded from...
ompi/mca/osc/portals4/configure.m4:21: MCA_ompi_osc_portals4_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_portals4.m4:31: OPAL_CHECK_PORTALS4 is expanded from...
ompi/mca/osc/portals4/configure.m4:21: MCA_ompi_osc_portals4_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_ERROR' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/oldnames.m4:34: AC_ERROR is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_portals4.m4:31: OPAL_CHECK_PORTALS4 is expanded from...
ompi/mca/osc/portals4/configure.m4:21: MCA_ompi_osc_portals4_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_ucx.m4:22: OMPI_CHECK_UCX is expanded from...
ompi/mca/osc/ucx/configure.m4:21: MCA_ompi_osc_ucx_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_ucx.m4:22: OMPI_CHECK_UCX is expanded from...
ompi/mca/osc/ucx/configure.m4:21: MCA_ompi_osc_ucx_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_ucx.m4:22: OMPI_CHECK_UCX is expanded from...
ompi/mca/osc/ucx/configure.m4:21: MCA_ompi_osc_ucx_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_ucx.m4:22: OMPI_CHECK_UCX is expanded from...
ompi/mca/osc/ucx/configure.m4:21: MCA_ompi_osc_ucx_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_ucx.m4:22: OMPI_CHECK_UCX is expanded from...
ompi/mca/osc/ucx/configure.m4:21: MCA_ompi_osc_ucx_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_ucx.m4:22: OMPI_CHECK_UCX is expanded from...
ompi/mca/pml/ucx/configure.m4:15: MCA_ompi_pml_ucx_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
ompi/mca/pml/configure.m4:12: MCA_ompi_pml_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_ucx.m4:22: OMPI_CHECK_UCX is expanded from...
ompi/mca/pml/ucx/configure.m4:15: MCA_ompi_pml_ucx_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
ompi/mca/pml/configure.m4:12: MCA_ompi_pml_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_ucx.m4:22: OMPI_CHECK_UCX is expanded from...
ompi/mca/pml/ucx/configure.m4:15: MCA_ompi_pml_ucx_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
ompi/mca/pml/configure.m4:12: MCA_ompi_pml_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_ucx.m4:22: OMPI_CHECK_UCX is expanded from...
ompi/mca/pml/ucx/configure.m4:15: MCA_ompi_pml_ucx_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
ompi/mca/pml/configure.m4:12: MCA_ompi_pml_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_ucx.m4:22: OMPI_CHECK_UCX is expanded from...
ompi/mca/pml/ucx/configure.m4:15: MCA_ompi_pml_ucx_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
ompi/mca/pml/configure.m4:12: MCA_ompi_pml_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1553: AC_ARG_WITH is expanded from...
config/ompi_check_mxm.m4:21: OMPI_CHECK_MXM is expanded from...
ompi/mca/pml/yalla/configure.m4:15: MCA_ompi_pml_yalla_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
ompi/mca/pml/configure.m4:12: MCA_ompi_pml_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_mxm.m4:21: OMPI_CHECK_MXM is expanded from...
ompi/mca/pml/yalla/configure.m4:15: MCA_ompi_pml_yalla_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
ompi/mca/pml/configure.m4:12: MCA_ompi_pml_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_mxm.m4:21: OMPI_CHECK_MXM is expanded from...
ompi/mca/pml/yalla/configure.m4:15: MCA_ompi_pml_yalla_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
ompi/mca/pml/configure.m4:12: MCA_ompi_pml_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_mxm.m4:21: OMPI_CHECK_MXM is expanded from...
ompi/mca/pml/yalla/configure.m4:15: MCA_ompi_pml_yalla_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
ompi/mca/pml/configure.m4:12: MCA_ompi_pml_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_mxm.m4:21: OMPI_CHECK_MXM is expanded from...
ompi/mca/pml/yalla/configure.m4:15: MCA_ompi_pml_yalla_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
ompi/mca/pml/configure.m4:12: MCA_ompi_pml_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_mxm.m4:21: OMPI_CHECK_MXM is expanded from...
ompi/mca/pml/yalla/configure.m4:15: MCA_ompi_pml_yalla_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
ompi/mca/pml/configure.m4:12: MCA_ompi_pml_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
ompi/mca/rte/pmix/configure.m4:35: MCA_ompi_rte_pmix_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
ompi/mca/rte/configure.m4:22: MCA_ompi_rte_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
ompi/mca/rte/orte/configure.m4:36: MCA_ompi_rte_orte_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
ompi/mca/rte/configure.m4:22: MCA_ompi_rte_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
./lib/autoconf/general.m4:1553: AC_ARG_WITH is expanded from...
ompi/mca/topo/treematch/configure.m4:22: MCA_ompi_topo_treematch_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
ompi/mca/topo/treematch/configure.m4:22: MCA_ompi_topo_treematch_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
ompi/mca/topo/treematch/configure.m4:22: MCA_ompi_topo_treematch_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
ompi/mca/topo/treematch/configure.m4:22: MCA_ompi_topo_treematch_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
ompi/mca/topo/treematch/configure.m4:22: MCA_ompi_topo_treematch_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
ompi/mca/topo/treematch/configure.m4:22: MCA_ompi_topo_treematch_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_mxm.m4:21: OMPI_CHECK_MXM is expanded from...
oshmem/mca/atomic/mxm/configure.m4:14: MCA_oshmem_atomic_mxm_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_mxm.m4:21: OMPI_CHECK_MXM is expanded from...
oshmem/mca/atomic/mxm/configure.m4:14: MCA_oshmem_atomic_mxm_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_mxm.m4:21: OMPI_CHECK_MXM is expanded from...
oshmem/mca/atomic/mxm/configure.m4:14: MCA_oshmem_atomic_mxm_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_mxm.m4:21: OMPI_CHECK_MXM is expanded from...
oshmem/mca/atomic/mxm/configure.m4:14: MCA_oshmem_atomic_mxm_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_mxm.m4:21: OMPI_CHECK_MXM is expanded from...
oshmem/mca/atomic/mxm/configure.m4:14: MCA_oshmem_atomic_mxm_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_ucx.m4:22: OMPI_CHECK_UCX is expanded from...
oshmem/mca/atomic/ucx/configure.m4:14: MCA_oshmem_atomic_ucx_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_ucx.m4:22: OMPI_CHECK_UCX is expanded from...
oshmem/mca/atomic/ucx/configure.m4:14: MCA_oshmem_atomic_ucx_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_ucx.m4:22: OMPI_CHECK_UCX is expanded from...
oshmem/mca/atomic/ucx/configure.m4:14: MCA_oshmem_atomic_ucx_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_ucx.m4:22: OMPI_CHECK_UCX is expanded from...
oshmem/mca/atomic/ucx/configure.m4:14: MCA_oshmem_atomic_ucx_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_ucx.m4:22: OMPI_CHECK_UCX is expanded from...
oshmem/mca/atomic/ucx/configure.m4:14: MCA_oshmem_atomic_ucx_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_libfca.m4:19: OMPI_CHECK_FCA is expanded from...
oshmem/mca/scoll/fca/configure.m4:19: MCA_oshmem_scoll_fca_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_libfca.m4:19: OMPI_CHECK_FCA is expanded from...
oshmem/mca/scoll/fca/configure.m4:19: MCA_oshmem_scoll_fca_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_libfca.m4:19: OMPI_CHECK_FCA is expanded from...
oshmem/mca/scoll/fca/configure.m4:19: MCA_oshmem_scoll_fca_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_libfca.m4:19: OMPI_CHECK_FCA is expanded from...
oshmem/mca/scoll/fca/configure.m4:19: MCA_oshmem_scoll_fca_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_libfca.m4:19: OMPI_CHECK_FCA is expanded from...
oshmem/mca/scoll/fca/configure.m4:19: MCA_oshmem_scoll_fca_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_mxm.m4:21: OMPI_CHECK_MXM is expanded from...
oshmem/mca/spml/ikrit/configure.m4:14: MCA_oshmem_spml_ikrit_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
oshmem/mca/spml/configure.m4:13: MCA_oshmem_spml_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_mxm.m4:21: OMPI_CHECK_MXM is expanded from...
oshmem/mca/spml/ikrit/configure.m4:14: MCA_oshmem_spml_ikrit_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
oshmem/mca/spml/configure.m4:13: MCA_oshmem_spml_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_mxm.m4:21: OMPI_CHECK_MXM is expanded from...
oshmem/mca/spml/ikrit/configure.m4:14: MCA_oshmem_spml_ikrit_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
oshmem/mca/spml/configure.m4:13: MCA_oshmem_spml_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_mxm.m4:21: OMPI_CHECK_MXM is expanded from...
oshmem/mca/spml/ikrit/configure.m4:14: MCA_oshmem_spml_ikrit_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
oshmem/mca/spml/configure.m4:13: MCA_oshmem_spml_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_mxm.m4:21: OMPI_CHECK_MXM is expanded from...
oshmem/mca/spml/ikrit/configure.m4:14: MCA_oshmem_spml_ikrit_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
oshmem/mca/spml/configure.m4:13: MCA_oshmem_spml_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_ucx.m4:22: OMPI_CHECK_UCX is expanded from...
oshmem/mca/spml/ucx/configure.m4:14: MCA_oshmem_spml_ucx_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
oshmem/mca/spml/configure.m4:13: MCA_oshmem_spml_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_ucx.m4:22: OMPI_CHECK_UCX is expanded from...
oshmem/mca/spml/ucx/configure.m4:14: MCA_oshmem_spml_ucx_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
oshmem/mca/spml/configure.m4:13: MCA_oshmem_spml_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_ucx.m4:22: OMPI_CHECK_UCX is expanded from...
oshmem/mca/spml/ucx/configure.m4:14: MCA_oshmem_spml_ucx_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
oshmem/mca/spml/configure.m4:13: MCA_oshmem_spml_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_ucx.m4:22: OMPI_CHECK_UCX is expanded from...
oshmem/mca/spml/ucx/configure.m4:14: MCA_oshmem_spml_ucx_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
oshmem/mca/spml/configure.m4:13: MCA_oshmem_spml_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_ucx.m4:22: OMPI_CHECK_UCX is expanded from...
oshmem/mca/spml/ucx/configure.m4:14: MCA_oshmem_spml_ucx_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
oshmem/mca/spml/configure.m4:13: MCA_oshmem_spml_CONFIG is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
oshmem/mca/sshmem/mmap/configure.m4:18: MCA_oshmem_sshmem_mmap_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
oshmem/mca/sshmem/sysv/configure.m4:18: MCA_oshmem_sshmem_sysv_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_ucx.m4:22: OMPI_CHECK_UCX is expanded from...
oshmem/mca/sshmem/ucx/configure.m4:14: MCA_oshmem_sshmem_ucx_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_ucx.m4:22: OMPI_CHECK_UCX is expanded from...
oshmem/mca/sshmem/ucx/configure.m4:14: MCA_oshmem_sshmem_ucx_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_ucx.m4:22: OMPI_CHECK_UCX is expanded from...
oshmem/mca/sshmem/ucx/configure.m4:14: MCA_oshmem_sshmem_ucx_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_ucx.m4:22: OMPI_CHECK_UCX is expanded from...
oshmem/mca/sshmem/ucx/configure.m4:14: MCA_oshmem_sshmem_ucx_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/ompi_check_ucx.m4:22: OMPI_CHECK_UCX is expanded from...
oshmem/mca/sshmem/ucx/configure.m4:14: MCA_oshmem_sshmem_ucx_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
oshmem/mca/sshmem/verbs/configure.m4:18: MCA_oshmem_sshmem_verbs_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_openfabrics.m4:34: OPAL_CHECK_OPENFABRICS is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
oshmem/mca/sshmem/verbs/configure.m4:18: MCA_oshmem_sshmem_verbs_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_openfabrics.m4:34: OPAL_CHECK_OPENFABRICS is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
oshmem/mca/sshmem/verbs/configure.m4:18: MCA_oshmem_sshmem_verbs_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_openfabrics.m4:34: OPAL_CHECK_OPENFABRICS is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
oshmem/mca/sshmem/verbs/configure.m4:18: MCA_oshmem_sshmem_verbs_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_openfabrics.m4:34: OPAL_CHECK_OPENFABRICS is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
oshmem/mca/sshmem/verbs/configure.m4:18: MCA_oshmem_sshmem_verbs_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1124: warning: The macro `AC_VERBOSE' is obsolete.
configure.ac:1124: You should run autoupdate.
./lib/autoconf/general.m4:2514: AC_VERBOSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:71: _OPAL_CHECK_PACKAGE_LIB is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_package.m4:29: _OPAL_CHECK_PACKAGE_HEADER is expanded from...
config/opal_check_package.m4:203: OPAL_CHECK_PACKAGE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_openfabrics.m4:34: OPAL_CHECK_OPENFABRICS is expanded from...
lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
oshmem/mca/sshmem/verbs/configure.m4:18: MCA_oshmem_sshmem_verbs_CONFIG is expanded from...
config/opal_mca.m4:582: MCA_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/opal_mca.m4:361: MCA_CONFIGURE_FRAMEWORK is expanded from...
config/opal_mca.m4:261: MCA_CONFIGURE_PROJECT is expanded from...
config/opal_mca.m4:41: OPAL_MCA is expanded from...
configure.ac:1124: the top level
configure.ac:1164: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1164: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
config/ompi_ext.m4:33: OMPI_EXT is expanded from...
config/ompi_setup_mpi_ext.m4:25: OMPI_SETUP_MPI_EXT is expanded from...
configure.ac:1164: the top level
configure.ac:1164: warning: The macro `AC_CONFIG_HEADER' is obsolete.
configure.ac:1164: You should run autoupdate.
./lib/autoconf/status.m4:719: AC_CONFIG_HEADER is expanded from...
ompi/mpiext/cuda/configure.m4:17: OMPI_MPIEXT_cuda_CONFIG is expanded from...
config/ompi_ext.m4:371: EXT_CONFIGURE_M4_CONFIG_COMPONENT is expanded from...
config/ompi_ext.m4:92: EXT_CONFIGURE is expanded from...
config/ompi_ext.m4:33: OMPI_EXT is expanded from...
config/ompi_setup_mpi_ext.m4:25: OMPI_SETUP_MPI_EXT is expanded from...
configure.ac:1164: the top level
configure.ac:1173: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1173: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
config/ompi_contrib.m4:36: OMPI_CONTRIB is expanded from...
config/ompi_setup_contrib.m4:25: OMPI_SETUP_CONTRIB is expanded from...
configure.ac:1173: the top level
configure.ac:1187: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:1187: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
config/opal_check_visibility.m4:24: OPAL_CHECK_VISIBILITY is expanded from...
configure.ac:1187: the top level
configure.ac:1475: warning: The macro `AC_ERROR' is obsolete.
configure.ac:1475: You should run autoupdate.
./lib/autoconf/oldnames.m4:34: AC_ERROR is expanded from...
lib/m4sugar/m4sh.m4:699: AS_IF is expanded from...
config/opal_check_libnl.m4:356: OPAL_CHECK_LIBNL_SUMMARY is expanded from...
configure.ac:1475: the top level
autoreconf: running: /usr/local/bin/autoheader --include=config --force
autoreconf: running: automake --add-missing --copy --force-missing
configure.ac:93: installing 'config/compile'
configure.ac:82: installing 'config/config.guess'
configure.ac:82: installing 'config/config.sub'
configure.ac:103: installing 'config/install-sh'
configure.ac:103: installing 'config/missing'
ompi/Makefile.am: installing 'config/depcomp'
ompi/mpi/c/profile/Makefile.am:458: warning: user target 'ID' defined here ...
/usr/local/share/automake-1.16/am/tags.am: ... overrides Automake target 'ID' defined here
ompi/mpi/c/profile/Makefile.am:455: warning: user target 'tags' defined here ...
/usr/local/share/automake-1.16/am/tags.am: ... overrides Automake target 'tags' defined here
ompi/mpi/c/profile/Makefile.am:456: warning: user target 'TAGS' defined here ...
/usr/local/share/automake-1.16/am/tags.am: ... overrides Automake target 'TAGS' defined here
ompi/mpi/c/profile/Makefile.am:457: warning: user target 'GTAGS' defined here ...
/usr/local/share/automake-1.16/am/tags.am: ... overrides Automake target 'GTAGS' defined here
ompi/mpi/fortran/mpif-h/profile/Makefile.am:470: warning: user target 'ID' defined here ...
/usr/local/share/automake-1.16/am/tags.am: ... overrides Automake target 'ID' defined here
ompi/mpi/fortran/mpif-h/profile/Makefile.am:467: warning: user target 'tags' defined here ...
/usr/local/share/automake-1.16/am/tags.am: ... overrides Automake target 'tags' defined here
ompi/mpi/fortran/mpif-h/profile/Makefile.am:468: warning: user target 'TAGS' defined here ...
/usr/local/share/automake-1.16/am/tags.am: ... overrides Automake target 'TAGS' defined here
ompi/mpi/fortran/mpif-h/profile/Makefile.am:469: warning: user target 'GTAGS' defined here ...
/usr/local/share/automake-1.16/am/tags.am: ... overrides Automake target 'GTAGS' defined here
ompi/mpi/tool/profile/Makefile.am:106: warning: user target 'ID' defined here ...
/usr/local/share/automake-1.16/am/tags.am: ... overrides Automake target 'ID' defined here
ompi/mpi/tool/profile/Makefile.am:103: warning: user target 'tags' defined here ...
/usr/local/share/automake-1.16/am/tags.am: ... overrides Automake target 'tags' defined here
ompi/mpi/tool/profile/Makefile.am:104: warning: user target 'TAGS' defined here ...
/usr/local/share/automake-1.16/am/tags.am: ... overrides Automake target 'TAGS' defined here
ompi/mpi/tool/profile/Makefile.am:105: warning: user target 'GTAGS' defined here ...
/usr/local/share/automake-1.16/am/tags.am: ... overrides Automake target 'GTAGS' defined here
oshmem/shmem/c/profile/Makefile.am:116: warning: user target 'ID' defined here ...
/usr/local/share/automake-1.16/am/tags.am: ... overrides Automake target 'ID' defined here
oshmem/shmem/c/profile/Makefile.am:113: warning: user target 'tags' defined here ...
/usr/local/share/automake-1.16/am/tags.am: ... overrides Automake target 'tags' defined here
oshmem/shmem/c/profile/Makefile.am:114: warning: user target 'TAGS' defined here ...
/usr/local/share/automake-1.16/am/tags.am: ... overrides Automake target 'TAGS' defined here
oshmem/shmem/c/profile/Makefile.am:115: warning: user target 'GTAGS' defined here ...
/usr/local/share/automake-1.16/am/tags.am: ... overrides Automake target 'GTAGS' defined here
oshmem/shmem/fortran/profile/Makefile.am:159: warning: user target 'ID' defined here ...
/usr/local/share/automake-1.16/am/tags.am: ... overrides Automake target 'ID' defined here
oshmem/shmem/fortran/profile/Makefile.am:156: warning: user target 'tags' defined here ...
/usr/local/share/automake-1.16/am/tags.am: ... overrides Automake target 'tags' defined here
oshmem/shmem/fortran/profile/Makefile.am:157: warning: user target 'TAGS' defined here ...
/usr/local/share/automake-1.16/am/tags.am: ... overrides Automake target 'TAGS' defined here
oshmem/shmem/fortran/profile/Makefile.am:158: warning: user target 'GTAGS' defined here ...
/usr/local/share/automake-1.16/am/tags.am: ... overrides Automake target 'GTAGS' defined here
test/asm/Makefile.am:89: warning: user target 'distclean' defined here ...
automake: ... overrides Automake target 'distclean' defined here
test/asm/Makefile.am:89: consider using distclean-local instead of distclean
test/class/Makefile.am:107: warning: user target 'distclean' defined here ...
automake: ... overrides Automake target 'distclean' defined here
test/class/Makefile.am:107: consider using distclean-local instead of distclean
test/datatype/Makefile.am:99: warning: user target 'distclean' defined here ...
automake: ... overrides Automake target 'distclean' defined here
test/datatype/Makefile.am:99: consider using distclean-local instead of distclean
test/event/Makefile.am:47: warning: user target 'distclean' defined here ...
automake: ... overrides Automake target 'distclean' defined here
test/event/Makefile.am:47: consider using distclean-local instead of distclean
test/monitoring/Makefile.am:48: warning: user target 'distclean' defined here ...
automake: ... overrides Automake target 'distclean' defined here
test/monitoring/Makefile.am:48: consider using distclean-local instead of distclean
test/mpool/Makefile.am:19: warning: user target 'distclean' defined here ...
automake: ... overrides Automake target 'distclean' defined here
test/mpool/Makefile.am:19: consider using distclean-local instead of distclean
test/spc/Makefile.am:23: warning: user target 'distclean' defined here ...
automake: ... overrides Automake target 'distclean' defined here
test/spc/Makefile.am:23: consider using distclean-local instead of distclean
test/support/Makefile.am:35: warning: user target 'distclean' defined here ...
automake: ... overrides Automake target 'distclean' defined here
test/support/Makefile.am:35: consider using distclean-local instead of distclean
test/threads/Makefile.am:45: warning: user target 'distclean' defined here ...
automake: ... overrides Automake target 'distclean' defined here
test/threads/Makefile.am:45: consider using distclean-local instead of distclean
test/util/Makefile.am:134: warning: user target 'distclean' defined here ...
automake: ... overrides Automake target 'distclean' defined here
test/util/Makefile.am:134: consider using distclean-local instead of distclean
autoreconf: 'config/config.sub' is updated
autoreconf: 'config/config.guess' is updated
autoreconf: Leaving directory '.'
=== Patching PGI compiler version numbers in ltmain.sh
=== Patching "-pthread" option for NAG compiler in ltmain.sh
=== Patching configure for Libtool PGI 10 fortran compiler name
=== Patching configure for Libtool PGI version number regexps
=== Patching configure for flang Fortran ()
=== Patching configure for flang Fortran (_FC)
=== Patching configure for Sun Studio Fortran version strings ()
=== Patching configure for Sun Studio Fortran version strings (_FC)
=== Patching configure for NAG compiler ()
=== Patching configure for NAG compiler (_FC)
=== Patching configure for Oracle Studio Fortran version strings
=== Patching configure for IBM xlf libtool bug
=== Patching configure for libtool.m4 bug
Running: cp configure.patched configure

================================================
Open MPI autogen: completed successfully.  w00t!
================================================

checking for perl... perl

============================================================================
== Configuring Open MPI
============================================================================

*** Startup tests
checking build system type... x86_64-pc-linux-gnu
checking host system type... x86_64-pc-linux-gnu
checking target system type... x86_64-pc-linux-gnu
checking for gcc... /usr/local/bin/gcc
checking whether the C compiler works... yes
checking for C compiler default output file name... a.out
checking for suffix of executables...
checking whether we are cross compiling... no
checking for suffix of object files... o
checking whether the compiler supports GNU C... yes
checking whether /usr/local/bin/gcc accepts -g... yes
checking for /usr/local/bin/gcc option to enable C11 features... none needed
checking whether /usr/local/bin/gcc understands -c and -o together... yes
checking for stdio.h... yes
checking for stdlib.h... yes
checking for string.h... yes
checking for inttypes.h... yes
checking for stdint.h... yes
checking for strings.h... yes
checking for sys/stat.h... yes
checking for sys/types.h... yes
checking for unistd.h... yes
checking for wchar.h... yes
checking for minix/config.h... no
checking whether it is safe to define __EXTENSIONS__... yes
checking whether _XOPEN_SOURCE should be defined... no
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for a race-free mkdir -p... /bin/mkdir -p
checking for gawk... no
checking for mawk... mawk
checking whether make sets $(MAKE)... yes
checking whether make supports the include directive... yes (GNU style)
checking whether make supports nested variables... yes
checking whether UID '1000' is supported by ustar format... yes
checking whether GID '1000' is supported by ustar format... yes
checking how to create a ustar tar archive... gnutar
checking dependency style of /usr/local/bin/gcc... gcc3
checking whether make supports nested variables... (cached) yes

*** Checking versions
checking for repo version... date2021-07-24
checking Open MPI version... 4.0.3rc4
checking Open MPI release date... Unreleased developer copy
checking Open MPI repository version... date2021-07-24
checking for repo version... date2021-07-24
checking Open MPI Run-Time Environment version... 4.0.3rc4
checking Open MPI Run-Time Environment release date... Unreleased developer copy
checking Open MPI Run-Time Environment repository version... date2021-07-24
checking for repo version... date2021-07-24
checking Open SHMEM version... 4.0.3rc4
checking Open SHMEM release date... Unreleased developer copy
checking Open SHMEM repository version... date2021-07-24
checking for repo version... date2021-07-24
checking Open Portable Access Layer version... 4.0.3rc4
checking Open Portable Access Layer release date... Unreleased developer copy
checking Open Portable Access Layer repository version... date2021-07-24
checking for bootstrap Autoconf version... 2.71
checking for bootstrap Automake version... 1.16
checking for boostrap Libtool version... 2.4.6

*** Initialization, setup
configure: builddir: /tmp/mindspore/build/mindspore/_deps/ompi-src
configure: srcdir: /tmp/mindspore/build/mindspore/_deps/ompi-src
installing to directory "/tmp/mindspore/build/mindspore/.mslib/ompi_8996f98e8e3cd26b3d4f4da0699d37a0"

*** OPAL Configuration options
checking if want to run code coverage... no
checking if want to compile with branch probabilities... no
checking if want to debug memory usage... no
checking if want to profile memory usage... no
checking if want developer-level compiler pickyness... no
checking if want developer-level debugging code... no
checking if want to developer-level timing framework... no
checking if want to install project-internal header files... no
checking if want pretty-print stacktrace... yes
checking if want pty support... yes
checking if want weak symbol support... yes
checking if want dlopen support... yes
checking for default value of mca_base_component_show_load_errors... enabled by default
checking if want heterogeneous support... no
checking if word-sized integers must be word-size aligned... no
checking if want IPv6 support... no
checking if want package/brand string... Open MPI devilmaycry@devil Distribution
checking if want ident string... 4.0.3rc4
checking if want to use an alternative checksum algo for messages... no
checking maximum length of processor name... 256
checking maximum length of error string... 256
checking maximum length of object name... 64
checking maximum length of info key... 36
checking maximum length of info val... 256
checking maximum length of port name... 1024
checking maximum length of datarep string... 128
checking if want getpwuid support... yes
checking for zlib in... (default search paths)
checking for zlib.h... yes
looking for library without search path
checking for library containing deflate... -lz
checking if libz requires libnl v1 or v3...
checking will zlib support be built... yes
checking __NetBSD__... no
checking __FreeBSD__... no
checking __OpenBSD__... no
checking __DragonFly__... no
checking __386BSD__... no
checking __bsdi__... no
checking __APPLE__... no
checking __linux__... yes
checking __sun__... no
checking __sun... no
checking for netdb.h... yes
checking for netinet/in.h... yes
checking for netinet/tcp.h... yes
checking for struct sockaddr_in... yes
checking if --with-cuda is set... not set (--with-cuda=)
./configure: line 13011: syntax error near unexpected token `)'
./configure: line 13011: `    )'
CMake Error at cmake/utils.cmake:173 (message):
  error! when ./configure;CXXFLAGS=-D_FORTIFY_SOURCE=2
  -O2;--prefix=/tmp/mindspore/build/mindspore/.mslib/ompi_8996f98e8e3cd26b3d4f4da0699d37a0
  in /tmp/mindspore/build/mindspore/_deps/ompi-src
Call Stack (most recent call first):
  cmake/utils.cmake:387 (__exec_cmd)
  cmake/external_libs/ompi.cmake:10 (mindspore_add_pkg)
  cmake/mind_expression.cmake:41 (include)
  CMakeLists.txt:51 (include)


-- Configuring incomplete, errors occurred!
See also "/tmp/mindspore/build/mindspore/CMakeFiles/CMakeOutput.log".
See also "/tmp/mindspore/build/mindspore/CMakeFiles/CMakeError.log".

本博客是博主个人学习时的一些记录,不保证是为原创,个别文章加入了转载的源地址还有个别文章是汇总网上多份资料所成,在这之中也必有疏漏未加标注者,如有侵权请与博主联系。

posted on 2021-07-24 10:37  Hello_BeautifulWorld  阅读(267)  评论(2编辑  收藏  举报

导航