laravel 指定 版本安装

 composer create-project laravel/laravel=5.0.* --prefer-dist

composer create-project laravel/laravel=5.0.* demo --prefer-dist

composer create-project laravel/laravel your-project-name --prefer-dist "5.1.*"



installer 不支持安装其它版本,这是 源码,可以看到代码里面并没有其他选项。
posted on 2016-11-30 10:39  caigan  阅读(2289)  评论(0编辑  收藏  举报