【转】安装J2EE SDK报错

安装J2EE的SDK报错:could not find the required version of the Java(TM)2 Runtime Environment in '(null)'的解决办法。

先到http://www.java.com/zh_CN/download/manual.jsp下载适用于本机的jre版本
1、安装jre7u3,安装路径:C:\Program Files\Java\jre7
2、J2EE版本是:java_ee_sdk-6u4-jdk7-windows-x64.exe  将其放在E盘下E:\
3、开始>运行>CMD>,进入安装程序所在目录>e:回车
4、关键步骤:java_ee_sdk-6u4-jdk7-windows-x64.exe -j "C:\Program Files\Java\jre7"
OK !! 你会惊喜的发现,你的SDK正常的安装了,恭喜你!!!

posted @ 2014-08-17 13:43 oh~NO! 阅读(...) 评论(...) 编辑 收藏