随笔分类 -  网站建设

IIS默认站点停止,启动 发生意外错误 Ox8ffe2740 IIS站点红色的Error
摘要:现象:IIS默认站点停止,启动时发生意外Ox8ffe2740错误;或者IIS站点前有红色的Error,无法启动IIS症状:1、IIS默认站点停止,启动时发生意外Ox8ffe2740错误;2、或者IIS站点前有红色的Error,无法启动IIS ,提示“服务器没有及时响应或控制请求”原因一:IIS 80端口被占用解决方法有两种 :一、关闭占用80端口的程序二、或者修改IIS端口为其它未用端口,如81端口;相应的,站点也修改到对应的81端口。详细步骤:方法一:使用DOS命令找到占用80端口的程序,关闭该程序在开始——运行中输入以下命令:1、netstat -an -p tcp -o(小写字母o) ( 阅读全文

posted @ 2012-06-01 17:56 zhuhai 阅读(301) 评论(0) 推荐(0)

Arp攻击实战
摘要:现在网上很多关于ARP攻击的文章,但多数是描述其原理,少数会以某个工具作为例子展开说明,但感觉说的还是不够详细,今天写个文章以实战介绍一个叫“WinArpAttacker”的工具。 WinArpAttacker是一个很出名的ARP攻击工具,功能也很强大,没有用过的朋友可以在上网搜一下,下载这里就不提供了。这里先简单介绍一下这工具的基本用法(如果对于ARP攻击原理不熟悉的朋友可以先看看《Arp小记》:>): 1. 首先是下载软件,然后安装(废话...),注意一下:WinArpAttacker需要WinPcap作为支持,所以你的机器得先安装WinPcap,我现在装的是4.0.0,不知道还有没 阅读全文

posted @ 2012-04-28 11:07 zhuhai 阅读(231) 评论(0) 推荐(0)

让xp3 iis5.1支持40个连接数
摘要:- 键入cmd。- 键入"cd \inetpub\adminscripts" 在提示。这将联络您到adminscripts 文件夹。- 键入"cscript adsutil.vbs set w3svc/MaxConnections 40" 在提示。这将跑设置MaxConnections 价值在IIS metabase 到40 的剧本(最大值允许) 。- 键入"iisreset" 在提示。这个命令关闭了和开始IIS 以便新设置将起作用 阅读全文

posted @ 2012-04-01 10:54 zhuhai 阅读(227) 评论(0) 推荐(0)

Windows Xp上跑IIS5.1x 用户访问过多出错
摘要:在Windows Xp上安装iis5.1,用户访问过多就会报错,因为有个最多10个并发连接数的限制,所以不太稳定,这里我们介绍两种修改并连接个数的方法:一、微软提供的MetaEdit.exe 首先下载下来,然后安装(下载地址:http://files.cnblogs.com/shuang121/MtaEdt22.rar) 本来是Windows 2000用的,所以安装文件里面,几个核心文件的版本已经比XP低了,所以装的时候,会提示你保留现有的文件,此时一概选YES安装好之后,启动 Metabase Editor,下图3所示的地方,就是IIS的并发连接数了,双击这行二、通过doc命令修改(有时候可 阅读全文

posted @ 2012-02-28 18:05 zhuhai 阅读(190) 评论(0) 推荐(0)

导航

我的百度空间