webpack 从 v4 升级到 v5

准备工作

Node.js 至少升级到 v10.13.x 以上。

其它

修改 webpack.config.js 配置,以及部分老的 webpack 插件要更新。

参考

作者:VAllen
出处:http://www.cnblogs.com/vallen
本文版权归作者和博客园共有,欢迎转载,但未经作者同意必须保留此段声明,且在文章页面明显位置给出原文连接,否则保留追究法律责任的权利。
唯有偏执者得以生存。
posted @ 2020-10-24 08:31  VAllen  阅读(263)  评论(0编辑  收藏  举报