Microsoft Visual C++ 14.0 is required

building 'twisted.test.raiser' extension
error: Microsoft Visual C++ 14.0 is required. Get it with "Microsoft Visual
C++ Build Tools": http://landinghub.visualstudio.com/visual-cpp-build-tools

https://www.lfd.uci.edu/~gohlke/pythonlibs/#twisted

Twisted-17.9.0-cp36-cp36m-win_amd64

pip install Twisted-17.9.0-cp36-cp36m-win_amd64.whl

 

posted on 2018-04-08 10:08  VincentZhu  阅读(167)  评论(0编辑  收藏  举报