ssh连接服务器报错——WARNING: REMOTE HOST IDENTIFICATION HAS CHANGED!
ssh 链接远程服务器出现错误:

@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
@ WARNING: REMOTE HOST IDENTIFICATION HAS CHANGED! @
@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
IT IS POSSIBLE THAT SOMEONE IS DOING SOMETHING NASTY!
Someone could be eavesdropping on you right now (man-in-the-middle attack)!
It is also possible that a host key has just been changed.
The fingerprint for the ECDSA key sent by the remote host is
原因:第一次ssh链接的时候会生成一个认证凭据,存储在客户端中的known_hosts,如果服务器地址重置or重新安装了,就会产生这个问题,巴拉巴拉。。。
解决:
1、
ssh-keygen -R [服务器地址]
2、
重新ssh连接
本文来自博客园,作者:LionYie,转载请注明原文链接:https://www.cnblogs.com/LionYie/p/15526489.html

浙公网安备 33010602011771号