访问docker服务时的权限问题
创建docker镜像时,报了如下错误:
cannot connect to the Docker daemon. Is 'docker daemon' running on this host.
原因是主机用户无权限访问docker服务,解决办法是将当前用户添加到docker用户组,步骤如下:
1. 创建docker用户组:
sudo groupadd docker
2. 将当前用户添加到docker用户组:
sudo gpasswd -a [username] docker
3. 重新启动电脑

浙公网安备 33010602011771号