随笔分类 - 服务器
摘要:tomcat安装 安装tomcat之前,先确保linux机器上面已安装配置好jdk(java -version) jdk安装教程 1、下载tomcat(http://tomcat.apache.org/) 2、将apache-tomcat-x.x.x.tar.gz解压 tar -zxvf apach
阅读全文
摘要:最开始这样写: HOST jumpServer HostName xx.xx.xx.xx User xx HOST targetServer HostName xx.xx.xx.xx User xx ProxyCommand ssh -W %h:%p jumpServer 报错提示:CreatePr
阅读全文
摘要:安装redis step1:下载 wget http://download.redis.io/releases/redis-3.2.8.tar.gz step2:解压 tar -zxvf redis-3.2.8.tar.gz step3:复制,放到usr/local目录下 sudo mv ./red
阅读全文
摘要:ubuntu服务器环境搭建 ssh远程登录服务器 ssh <username>@<hostname or IP address> ssh别名登陆服务器 ssh免密登陆 REMOTE HOST IDENTIFICATION HAS CHANGED 问题解决 Ubuntu 系统如何使用 root 用户登
阅读全文
摘要:/usr/local/etc/nginx/nginx.conf 默认 user nginx 修改为 有权限的用户: user 【用户名】 【用户组】 例如: user pei root; 查看用户所在用户组的命令:id pei 修改后,重启nginx
阅读全文
摘要:Nginx日志配置 参考文档:Nginx基本配置和日志处理 Nginx 日志配置不同位置的不同含义: 在 nginx 配置文件的最外层,我们可以配置 error_log,这个 error_log 能够记录 nginx 启动过程中的异常,也能记录日常访问过程中遇到的错误。 在 http 段中可以配置
阅读全文
摘要:网页上传文件报413 Request Entity Too Large错误解决办法 产生这种原因是因为服务器限制了上传大小 nginx服务器的解决办法 修改nginx.conf的值就可以解决了 将以下代码粘贴到nginx.conf内 client_max_body_size 20M; 可以选择在ht
阅读全文

浙公网安备 33010602011771号