Symfony没有安装依赖_PHP Fatal error: require(): Failed opening required

$ php bin/console server:run
PHP Warning:  require(D:\home\workspace\pd\app/../vendor/autoload.php):
 failed to open stream: No such file or directory in D:\home\workspace\pinda\pin
da\app\autoload.php on line 7
PHP Fatal error:  require(): Failed opening required 'D:\home\workspace\p
d\app/../vendor/autoload.php' (include_path='.;D:\php-5.5.30-nts-Win32-VC11-x6
4\pear') in D:\home\workspace\pd\app\autoload.php on line 7

这个错误是因为没有安装依赖;

执行

$ php composer.phar install

如果没有composer,那么需要安装composer,

执行命令:

$curl -sS https://getcomposer.org/installer | php

 如果感兴趣可以加入我Symfony群进行交流182983780,里面技术大牛可以帮你解决问题 的

好了

过程大概十几分钟吧;

ok!!!!!!!!!!!!!

微信公众号:

 

posted @ 2016-10-22 14:40  ldp.im  阅读(...)  评论(... 编辑 收藏