[iphone]Pattern colors are not supported by the iPhone SDK for iPhone OS versions prior to 3.0 解决

每每升级SDK,总是遇到向下兼容的问题。

如果编译出现这个错误,那么用Interface builder打开出错文件。

 改变SDK即可。

 

 

 


          

            作者:Alexliu(alex dotNet Learning)
      出处:http://alexliu.cnblogs.com/
本文版权归作者和博客园共有,欢迎转载,转载请注明。并且保留文章链接。否则保留追究法律责任的权利。

posted @ 2010-07-03 18:14  AlexLiu  阅读(645)  评论(0编辑  收藏  举报