Code:Blocks编写后出现如下错误

"Demo1 - Debug": The compiler's setup (LLVM D Compiler) is invalid, so Code::Blocks cannot find/run the compiler.
Probably the toolchain path within the compiler options is not setup correctly?! (Do you have a compiler installed?)
Goto "Settings->Compiler...->Global compiler settings->LLVM D Compiler->Toolchain executables" and fix the compiler's setup.
Skipping...

 

原因:这是由于没有正确配置编译器引起的。因为Code:Blocks支持多个编译器,所以我们最好在安装的时候确认一个编译器。

 

posted @ 2015-06-17 09:25  天&泽  阅读(645)  评论(0编辑  收藏