win10更新后VM 与 Device/Credential Guard 不兼容。在禁用 Device/Credential Guard 后,可以运行 VM 的方法

今天win10更新后vm竟然不能使用了,报错如下:

VMware Workstation和Device / Credential Guard不兼容。禁用Device / Credential Guard后,可以运行VMware Workstation。

 

这个错误也是老朋友了,我是清楚的我的Device/Credential Guard是早就已经禁用了,所以就应该是Windows系统的Hyper-V不兼容导致。

下面我把我的解决方法贴出来供大家参考:

WIN+X进入powershell以管理员身份运行
输入bcdedit /set hypervisorlaunchtype off后回车
重启
解决问题~

如果想要重新开启输入:

bcdedit /set hypervisorlaunchtype auto


扫码领取海量黑客学习资料,支持下啦~

posted @ 2020-03-18 16:52  0pen1  阅读(860)  评论(0编辑  收藏