摘要: 跨站点脚本 (XSS) 是一个应用程序安全漏洞,允许攻击者将恶意代码注入网站或移动应用程序。自2000年代以来,XSS 缺陷就已经为人所知并进行了研究。当恶意用户输入一段代码作为输入数据时,就会发生 XSS 攻击。恶意代码最终被解释为 DOM 标记并在受害者的浏览器上运行。随着他们的代码在受害者的浏 阅读全文
posted @ 2023-06-01 14:58 中科天齐软件原生安全 阅读(128) 评论(0) 推荐(0) 编辑