摘要: 目前中央库中 org.apache.kafka 是用jdk1.7编译的, 故跑在1.6的jvm中会报错解决方案:1. 下载kafka源码, 本地sbt进行install, 编译前 java -version确认classpath中的jdk版本是1.62. 编译打包成功后, 进入当前kafka目录的 ... 阅读全文
posted @ 2014-09-14 21:24 zhwbqd 阅读(1167) 评论(0) 推荐(0) 编辑