扩大
缩小

hduoj1090A+B for Input-Output Practice (II)

A+B for Input-Output Practice (II)

Time Limit: 2000/1000 MS (Java/Others)    Memory Limit: 65536/32768 K (Java/Others)
Total Submission(s): 34997    Accepted Submission(s): 23258


Problem Description
Your task is to Calculate a + b.
 

 

Input
Input contains an integer N in the first line, and then N lines follow. Each line consists of a pair of integers a and b, separated by a space, one pair of integers per line.
 

 

Output
For each pair of input integers a and b you should output the sum of a and b in one line, and with one line of output for each line in input. 
 

 

Sample Input
2 1 5 10 20
 

 

Sample Output
6 30
View Code
#include <stdio.h>
int main()
{int n,a,b;
scanf("%d",&n);
while(n--)
{
    scanf("%d %d",&a,&b);
    printf("%d\n",a+b);
}


return 0;
}

 

posted on 2012-07-21 13:20  LinuxPanda  阅读(126)  评论(0编辑  收藏  举报

导航