A+B

Problem Description

Calculate A + B.

Input

Each line will contain two integers A and B. Process to end of file.

Output

For each case, output A + B in one line.

Sample Input

1 1
2 2
3 3

Sample Output

2
4
6





#include <iostream>


using namespace std;

int main()
{
    int a=0,b=0;
    while(cin>>a>>b)
    {
        cout<<a+b<<endl;

    }

    return 0;
}

posted @ 2014-12-04 13:35  岳麓丹枫  阅读(158)  评论(0编辑  收藏  举报