代码改变世界

目前最全的浏览器/CSS选择器兼容性总结(包括Safari 4 beta)

2009-03-03 11:44  一醉而过  阅读(...)  评论(...编辑  收藏

css-浏览器-兼容性

2009年2月24日,Safari 4.0 beta版正式发布,Safari从它的3.2版本开始就已经支持所有的CSS选择器(包括最新的CSS3)。不过为了方便大家的工作,下面提供了最新版本的CSS选择器浏览器支持情况,其中包括最新的CSS3和Safari 4.0 Beta的支持情况。感谢Estelle Weyl的总结。

注:

  • 绿色 / √  表示目前支持。
  • 橙色/ Δ   表示浏览器部分支持当前CSS选择器。
  • 红色/ Χ   表示浏览器完全不支持。

css-浏览器-兼容性
点击上图查看清晰大图

css-浏览器-兼容
点击上图查看清晰大图

留意更新

 

英文原文:CSS Browser Support (including Safari 4 Beta)
翻译原文:目前最全的浏览器/CSS选择器兼容性总结(包括Safari 4 beta)

转载声明:
原载:彬Go——集前端开发/网页设计/网站可用性/用户体验于一体的趣味互联网生活
本文链接:http://blog.bingo929.com/css-browser-support.html
如需转载必须以链接形式注明原载或原文地址,谢谢合作