ubuntu 安装nginx报错./configure: error: SSL modules require the OpenSSL library

安装nginx的时候出现

./configure: error: SSL modules require the OpenSSL library.
解决方法:
1. Centos需要安装

yum -y install openssl openssl-devel

2. Ubuntu需要安装

sudo apt-get install libssl-dev

posted @ 2021-04-25 09:27  西瓜君~  阅读(971)  评论(0编辑  收藏  举报