杨先生i

导航

 

1、neo4j-4.2.0 社区版所需JDK提示为JDK11

 2、rdf2rdf模块

rdf2rdf模块用来将protege生成的owl文件转换成rdf格式的文件。(使用时该模块应与转换文件放在同一目录中,模块链接:http://www.l3s.de/~minack/rdf2rdf/

rdf2rdf经过测试,JDK版本11不能正常运行,生成的文件大小为0,报错如下:

 将jdk版本换成jdk8,如图

 安装生成的文件夹册名称为:

安装完成后,该模块可正常使用,如图:

 生成文件如图:

3、问题来了,如何安装多个JDK版本呢

可以参考这篇文章:https://www.cnblogs.com/zhanglongxin233/p/13170094.html

 

posted on 2021-07-19 11:44  杨先生i  阅读(284)  评论(1编辑  收藏  举报