会员
周边
新闻
博问
闪存
赞助商
Chat2DB
所有博客
当前博客
我的博客
我的园子
账号设置
会员中心
简洁模式
...
退出登录
注册
登录
谢西西
博客园
首页
新随笔
联系
管理
订阅
09 2016 档案
shell中创建mysql库和执行sql脚本
摘要:以前执行oracle脚本都是放到plsql中执行 mysql 脚本执行: (1).先创建一个worlddb库 (2).导入sql脚本: 这就ok啦,哈哈。
阅读全文
posted @
2016-09-29 20:10
谢西西
阅读(2936)
评论(0)
推荐(0)
我的mysql测试环境
摘要:版本:5.7 安装方式:yum 修改密码:alter user user() identified by 'root'; 修改配置文件: vi /etc/my.cnf 在my.cnf中添加 skip-grant-tables 添加后在测试环境中不输入密码,直接输入mysql就可以登录
阅读全文
posted @
2016-09-20 09:56
谢西西
阅读(331)
评论(0)
推荐(0)
yum源安装Mysql
摘要:Mysql版本:5.7 进入mysql官网,复制下载链接 步骤: (1) wget http://dev.mysql.com/get/mysql57-community-release-el6-9.noarch.rpm (2) rpm -qpl mysql57-community-release-e
阅读全文
posted @
2016-09-20 01:14
谢西西
阅读(2796)
评论(0)
推荐(0)
mysql字符集
摘要:1. 查看Mysql支持的字符集: show character set; Default collation:默认的字符排序规则 其中以_ci结尾 表示大小写不敏感(不区分大小写) 其中以_cs结尾 表示大小写敏感 其中以_bin结尾 表示按编码值比较 2. 查看mysql服务器默认字符集: sh
阅读全文
posted @
2016-09-17 21:53
谢西西
阅读(156)
评论(0)
推荐(0)
mysql远程连接问题
摘要:mysql版本:5.1.73 用SQLyog工具远程连接mysql 后报错,报错如下: 原因:这是因为没有在mysql 上创建允许远程连接的账号 可以查看mysql库中的user表: select host,user from user; 解决办法: 第一步: grant all privilege
阅读全文
posted @
2016-09-17 20:29
谢西西
阅读(164)
评论(0)
推荐(0)
redhat网络基础配置
摘要:添加浮动IP: ifconfig eth0:1 192.168.1.106 IP配置文件: BOOTPROTO: 采用的启动协议,有三种选择: (1) none:不使用启动协议 (2) static: 网卡是静态网络参数配置,在配置文件中指定IP地址等配置参数 (3)dhcp: 网卡是动态网络配置参
阅读全文
posted @
2016-09-17 01:00
谢西西
阅读(116)
评论(0)
推荐(0)
公告