会员
周边
新闻
博问
闪存
赞助商
Chat2DB
所有博客
当前博客
我的博客
我的园子
账号设置
会员中心
简洁模式
...
退出登录
注册
登录
A学无止境A
部分文档借鉴马哥教育
博客园
首页
新随笔
联系
订阅
管理
上一页
1
2
3
4
5
6
7
···
17
下一页
2024年2月1日
判断域名dns是否被劫持或污染
摘要: nslookup 域名 144.223.234.234,即可判断该域名是否被污染,由于144.223.234.234不存在,理应没有任何返回。但我们却得到了一个错误的IP(不确定)。即可证明这个域名已经被DNS污染了 解决方案 播报 编辑 1、使用各种SSH加密代理,在加密代理里进行远程DNS解析,
阅读全文
posted @ 2024-02-01 15:28 A学无止境A
阅读(454)
评论(0)
推荐(0)
2024年1月22日
win7上新增openvpn tap虚拟网卡
摘要: 如果Windows需要连接多个VPN,需要多个虚拟网卡,下面是增加虚拟网卡命令
阅读全文
posted @ 2024-01-22 10:07 A学无止境A
阅读(2)
评论(0)
推荐(0)
2023年12月13日
prometheus.rules模板
摘要: groups: - name: 服务器告警 rules: - alert: 服务器宕机告警 expr: up == 0 for: 3m annotations: summary: "Alerting {{$labels.instance}}宕机!" description: "环境{{$labels
阅读全文
posted @ 2023-12-13 16:16 A学无止境A
阅读(196)
评论(0)
推荐(0)
2023年12月6日
centos命令certbot申请免费ssl证书
摘要: 准备epel源 yum -y install epel 直接yum安装 yum -y install certbot 申请证书,期间需要去dns解析页面配置TXT解析 certbot certonly --email 532733681@qq.com --server https://acme-v0
阅读全文
posted @ 2023-12-06 16:33 A学无止境A
阅读(487)
评论(0)
推荐(0)
2023年12月1日
yum卸载失败Error in PREUN scriptlet in rpm package percona
摘要: yum卸载失败Error in PREUN scriptlet in rpm package postgresql-server 强制卸载 yum --setopt=tsflags=noscripts remove
阅读全文
posted @ 2023-12-01 14:33 A学无止境A
阅读(102)
评论(0)
推荐(0)
2023年11月30日
k8s备份及恢复
摘要: 
阅读全文
posted @ 2023-11-30 17:42 A学无止境A
阅读(28)
评论(0)
推荐(0)
2023年11月29日
mysql备份-innobackupex备份mysql容器
摘要: 全量备份 /usr/bin/innobackupex --defaults-file=/apps/backup/mysql/gxf-slave/config/my.cnf --datadir=/apps/backup/mysql/gxf-slave/data --host=172.20.0.68 -
阅读全文
posted @ 2023-11-29 11:02 A学无止境A
阅读(67)
评论(0)
推荐(0)
2023年3月17日
运维技能定级标准(初--中--高--专家)
摘要: 转载hxpjava1 https://blog.csdn.net/hxpjava1/article/details/86609663 本篇文章设计了运维部门岗位专业技能定级标准的一个总体框架。简述了该定级标准体系的设计方法论。 以我的理解,有这样一套岗位专业技能定级标准,可以有以下三个好处: 可以开
阅读全文
posted @ 2023-03-17 10:32 A学无止境A
阅读(2082)
评论(0)
推荐(0)
2022年8月15日
k8s---yaml详解
摘要: 
阅读全文
posted @ 2022-08-15 17:43 A学无止境A
阅读(22)
评论(0)
推荐(0)
mysql8.0降级注意事项
摘要: 部署环境:docker 因测试环境被开发环境创建为mysql8.0,但生产环境为mysql5.7,数据库需要降级 [ERR] 1273 - Unknown collation: 'utf8mb4_0900_ai_ci' 报错原因: 生成转储文件的数据库版本为8.0,要导入sql文件的数据库版本为5.
阅读全文
posted @ 2022-08-15 17:42 A学无止境A
阅读(217)
评论(0)
推荐(0)
上一页
1
2
3
4
5
6
7
···
17
下一页
公告