09 2018 档案
摘要:1 启动后失败 2 问题的原因: /etc/sysconf/network-scripts/ifcfg-eth0里的mac地址和实际的不一致 3 解决的方法: 把/etc/udev/rules.d/70-persistent-net.rul...
阅读全文
摘要:1 出现的问题: 2 出现的原因: 这是和pom.xml文件里lucene的依赖冲突了 3 解决的办法: 可以删除lucene的依赖或者lucene的版本和elasticsearch的版本对应4 elasticsearch对应的lucene版本的查看...
阅读全文
摘要:1 出现的问题: 2 解决的办法: 是缺少了依赖,需要添加下面这个依赖,版本号和org.elasticsearch.client的版本一致 org.elasticsearch elasticsearch 5.5.2 ...
阅读全文
摘要:1 出现的问题: 2 问题的原因: root没有给es普通用户授理访问这个文件的权限 3 解决办法: 给es普通用户授理访问文件权限就可以了 chown -R es /home/software/elasticsearch-5.5.2 ...
阅读全文
摘要:1 在pom.xml文件的配置 a 去除tomcat依赖 org.springframework.boot spring-boot-starter-web org.springframework.boot spring-boot-starter...
阅读全文
摘要:1 出现的问题: 在tomcat下发布出现org.apache.catalina.LifecycleException: Failed to start componentorg.apache.catalina.LifecycleException: Fail...
阅读全文
摘要:1 出现的问题 2 出现问题的原因 是因为防火墙没关导致jedis连接不上redis 3 解决问题: 使用命令 service iptables stop 把防火墙关了
阅读全文
摘要:1 安装之后,进入Redis根目录下的src下,输入make test,出现[root@localhost src]# make testYou need tcl 8.5 or newer in order to run the Redis testmake: ***...
阅读全文
摘要:1 问题: springboot启动出现Access to DialectResolutionInfo cannot be null when 'hibernate.dialect' not set 2 问题的原因: 这是因为数据源的参...
阅读全文
摘要:解决方法: 从其他人的同系统把这三个文件拷贝下来(文件路径和下面拷贝到的位置一样) 若电脑是64位放到C:\Windows\SysWOW64 , 若是32位放到C:\Windows\System32
阅读全文

浙公网安备 33010602011771号