安装python-devel开发包

1.概述

有时在安装某些软件的时候,会报错:

Error: must have python development packages for 2.4, 2.5, 2.6 or 2.7. Could not find Python.h.Please install python2.4-devel, python2.5-devel, python2.6-devel or python2.7-devel

这是因为缺少python开发包的原因。

2.解决方案

如果你使用的是centOS系统,或者支持yum的系统,那么可以通过如下方式进行安装:

yum search python | grep -i devel

通过上面命令会找到devel开发包,然后再运行下面命令进行安装:

yum  install python-devel.x86_64

 

posted @ 2015-01-13 11:24  哥不是小萝莉  阅读(9745)  评论(1编辑  收藏