摘要: 1、so库编译时出现 这种情况一般是使用了新版的NDK编译造成的,新版的ndk将warning视为error, 解决方法: 在Android.mk里面加入#LOCAL_DISABLE_FATAL_LINKER_WARNINGS := true 这种方法编译的so库不能运行在target api为23 阅读全文
posted @ 2016-08-03 14:40 Rison13 阅读(7054) 评论(0) 推荐(0) 编辑