摘要:
在多台电脑上搭建hadoop集群已经有一段时间了,SSH无密码登录服务配置成了一道无法逾越的鸿沟,在启动hadoop集群时,老实让输入datanode也就是slave的密码,但是输入密码但却总是提示permission denied,启动不了datanode。看了网上有关hadoop集群搭建之ssh服务总是千篇一律,不得其法,由于本人是菜鸟一枚,也无法自行快速解决,十分纠结。机缘巧合,我遇到一个对SSH较为熟知的大牛,从他那里获得启发,终于完成了ssh无密码登录的配置。在这里向他致敬。废话不多说,下面就对ssh密码登录其他主机做一个粗略的说明(我使用的系统是ubuntu12.04 lts,li 阅读全文
posted @ 2012-09-09 18:51
傲视天下3314
阅读(1292)
评论(0)
推荐(1)
浙公网安备 33010602011771号