雅那安

  博客园  :: 首页  :: 新随笔  :: 联系 :: 订阅 订阅  :: 管理
  27 Posts :: 6 Stories :: 0 Comments :: 0 Trackbacks

原文链接:https://blog.51cto.com/power1990/1338549
作者:hjw2011

ATM技术

ATM技术主要优点为提升带宽方便,一般配置PA-A3-OC3SMI,主要应用在以下环境:

企业总部到分支机构的线路上

一级机构到二级分支机构的线路上

二级分支机构连接末节机构的线路上

分组交换WAN技术-ATM

2673141_1386591534SU6Y.png

异步传输模式(ATM)技术能够通过私有和公共网络传输语音、视频和数据。ATM是基于信元的体系结构,而不是基于帧的体系结构。ATM信元的长度总是固定的,即53字节。ATM信元包含一个5字节的ATM头,后面是48字节的ATM负载。小尺寸的定长信元非常适合传输语音和视频流量,因为这种流量不允许出现延迟。视频和语音流量无需等待传输较大的数据包。

ATM的设计具有极佳的可扩展性,能够支持T1/E1到OC-12 (622 Mb/s)乃至更高的链路速度。

ATM提供PVC和SVC,而PVC在WAN中更常用。与其它共享技术一样,ATM允许同一条租用线路上有多个VC连接到网络边缘。

ATM的传输方式

ATM(Asynchronous Transfer Mode)是一种以信元为单位的异步转移模式,异步意味着来自任一用户的信息信元流不必是周期性的。是一种特殊的分组传送技术,提供QOS保障,满足实时业务和非实时业务的需求。

2673141_1386591534v4jL.png

面向连接

使用固定长度的信元

采用统计复用方式

支持对速率、多业务

可适应于局域网和广域网

ATM技术的主要参数

2673141_1386591534EHAr.png

PVC   永久虚通道

SVC   交换虚通道

根据源和目的的定时、比特率、连接方式将业务分为4类,并相应地定义了AAL1、AAL2、AAL3/4及AAL5

通过VPI、VCI值唯一标识一传输通道

通过rt-VBR /nrt-VBR控制突发流量

OC3   155MB

封装  AAL5snap


一级分行侧75WA03

!

vc-class atm UNI-VBR8M //PVC参数定义

vbr-nrt 17600 8800 36 //定义vbr-nrt传输参数

oam-pvc manage //启用pvc管理功能

oam retry 2 2 1 //pvc管理参数(时延)

encapsulation aal5snap //设置atm的封装类型

interface ATM8/0/0

no ip address

atm sonet stm-1 //指明运营商线路类型

no atm ilmi-keepalive //不使用ilmi功能

interface ATM8/0/0.1 point-to-point

bandwidth 8192

ip address 192.168.1.1 255.255.255.252

pvc liuzhou 13/103//指定端口VPI/VCI编号

class-vc UNI-VBR8M //引用PVC参数定义

!

二级分行侧lzwa01

!

vc-class atm UNI-VBR8M //PVC参数定义

vbr-nrt 17600 8800 36 //定义vbr-nrt传输参数

oam-pvc manage //启用pvc管理功能

oam retry 2 2 1 //pvc管理参数(时延)

encapsulation aal5snap //设置atm的封装类型

interface ATM4/0

no ip address

atm sonet stm-1 //指明运营商线路类型

no atm ilmi-keepalive //不使用ilmi功能

interface ATM4/0.1 point-to-point

bandwidth 8192

ip address 192.168.1.2 255.255.255.252

pvc liuzhou 13/103 //指定端口VPI/VCI编号

class-vc UNI-VBR8M  //引用PVC参数定义


二级分行侧lzwa01

interface ATM4/0

no ip address

atm sonet stm-1

no atm ilmi-keepalive

!

interface ATM4/0.1 point-to-point

ip address 192.168.1.1 255.255.255.252

pvc wangdian1 1/100                         //指定端口VPI/VCI编号

protocol ip 192.168.1.2 broadcast               //映射对端地址到pvc

encapsulation aal5snap                              //设置atm的封装类型

!

网点侧wangdian1

!

interface Serial0/0

link-protocol fr                                             //定义封装类型

fr lmi type ansi                                        //LMI类型(默认为cisco)

fr map ip 192.168.1.1 18 broadcast           //映射对端地址

fr dlci 18                                                  //数据链路连接标识

ip address 192.168.1.2 255.255.255.252


CPOS/STM-1技术

CPOS/STM-1技术主要优点可以汇聚63个2M线路,一般配置PA-MC-STM-1,主要应用在以下环境:

企业总部到分支机构的线路上


总部侧:CPOS

!

controller SONET 3/0          //进入STM模块的配置模式

framing sdh  //指定帧类型为sdh(一共有SDH和sonet两个参数,SDH是默认值)

!

au-4 1 tug-3 1  //配置指定的tug-3,其中au-4-number永远为1,tug-3-number为1到3

mode c-12  //定义一个tug-3可以被分为21个tu-12,每一个tu-12可以承载一个E1线路

tug-2 1 e1 1 unframed //设定第一个TUG-2的第一个E1为unframed方式(不分时隙)

tug-2 1 e1 2 unframed

tug-2 1 e1 3 unframed

tug-2 2 e1 1 unframed

tug-2 2 e1 2 unframed

tug-2 2 e1 3 unframed

tug-2 3 e1 1 unframed

tug-2 3 e1 2 unframed

tug-2 3 e1 3 unframed

tug-2 4 e1 1 channel-group 0 timeslots 1-31

tug-2 4 e1 2 framing no-crc4  //成帧配置方法

interface Serial3/0.1/1/1/1:0

ip address 192.168.1.1 255.255.255.252

encapsulation ppp

!

分支侧:同步串口

!

interface Serial0/0

encapsulation ppp

ipaddress 192.168.1.2 255.255.255.252


E1/CE1技术

CE1全称Channellized E1,其的传输线路的带宽是2048K,CE1的每个时隙是64K,一共有32个

时隙,在使用的时候,可以划分为n*64K,例如:128K,256K等等。CE1的0时隙是不用来传输

用户的数据流量,0时隙是传送同步号。

E1最本来的用法是在用作语音交换机的数字中继时,是把一条E1作为32个64K来用,但是时隙0

和时隙15是传输控制信令用,所以一条E1可以传30路话音。

E1/CE1的区别

 

?CE1能划分时隙,E1线路不能划分时隙。

?CE1 和E1也可以互联,但是CE1必须当E1来使用,即不可分时隙使用。因为CE1比较灵活,所

以我们经常使用的模块是CE1。

E1技术主要优点可以划分多个64k的时隙,并可以对多个时隙进行灵活的捆绑。一般配置

PA-MC-2E1-120,主要应用在以下环境:

企业总部连接外联单位或分支机构线路上


非成帧配置

!

card type e1 0 2  \\定义卡类型

!

controller E1 0/2/0  \\进入controller配置视图

framing no-cr4  \\成帧类型

channel-group 1 timeslots 1-15  \\绑定通道

!

interface Serial0/2/0:0  \\产生逻辑串口

encapsulation ppp  \\封装PPP

ip address 192.168.1.1 255.255.255.252

!

成帧配置

!

card type e1 0 2  \\定义卡类型

!

controller E1 0/2/0  \\进入controller配置视图

channel-group 0 unframed  \\设置为非成帧2.048M

!

interface Serial0/2/0:0  \\产生逻辑串口

encapsulation ppp  \\封装PPP

ip address 192.168.1.1 255.255.255.252

!


同步串口2M/SDH技术

同步串口2M/SDH技术主要优点就是配置简单,一般配置WIC-2T/HWIC-2T,主要应用在以下环境:

企业总部连接外联单位或分支机构线路上

MSTP广域网技术

MSTP广域网技术主要优点就是配置简单、带宽升级方便、接口成本低,一般配置100M以太口或者1G光口,主要应用在以下环境:

企业总部到分支机构的线路上

mstp实际上传输仍然是sdh,只是在用户端转为了以太或者光口。为目前企业广域网使用的最新技术。

posted on 2020-01-22 21:20  雅那安  阅读(...)  评论(...编辑  收藏