11 2016 档案

摘要:由于Azure上的VM都是通过同一个镜像文件创建的,有时会需要修改SID。 在给一台VM修改SID重启后,就无法通过RDP连接到虚机了,从Azure管理界面的启动诊断界面上可以看到虚拟停在一个要求用户接受软件许可的界面。 解决办法: 联系21v后台支持,通过远程协助由后台支持人员将自己的会话连接到虚 阅读全文
posted @ 2016-11-23 11:23 aladinggao 阅读(518) 评论(0) 推荐(0)
摘要:Refer to: https://www.azure.cn/documentation/articles/virtual-machines-windows-ps-template/ 过程中遇到的几个问题: 1. 模板文件中有几个参数使用了大写字母,在执行部署命令时会报错(以后正式采用时还是全部小写 阅读全文
posted @ 2016-11-21 18:06 aladinggao 阅读(234) 评论(0) 推荐(0)
摘要:默认情况下,订阅里的CDN不支持HTTPS 需要联系21v,提交工单告知订阅号,由后台为订阅启用CDN的HTTPS功能。 然后就可以在创建CDN时选到HTTPS的选项了。 阅读全文
posted @ 2016-11-16 16:49 aladinggao 阅读(609) 评论(0) 推荐(0)
摘要:在一次故障排错中,发现存储帐号监视器里‘成功百分比'(该度量值的源选择的是blob)这个度量值始终是低于100%。引出几个问题: 1. 这个度量值所代表的意义? A: 存储基于REST协议,对服务的访问都会产生HTTP请求,请求会产生200.X, 300.X,400.X, 500.X等信息,成功百分 阅读全文
posted @ 2016-11-16 16:31 aladinggao 阅读(267) 评论(0) 推荐(0)