LuckyDan

最怕一生碌碌无为,还安慰自己平凡最可贵!

2018年5月17日

解决导入MAVEN项目报错Dynamic Web Module 3.1 requires Java 1.7 or newer.

摘要: 解释:web模块需要使用java1.7及以后的版本,目前的版本不符合。因而只需要修改java版本到1.7及以上即可。 解决方法: 1.保证 在eclipse 构建 web中关于java版本有三处需要修改统一。 右击项目,选择“propertie” >分别修改一下内容,保持jdk版本一致 1.1 修改 阅读全文

posted @ 2018-05-17 17:34 mywifelidan 阅读(3545) 评论(0) 推荐(0) 编辑

导航