08 2020 档案
摘要:记一次工作中遇到的问题。 错误原因:asp.net默认最大上传文件大小为4M,运行超时时间为90S。 在移动端上传文件的时候,提示了“超过了最大请求长度”的错误,后来百度之后,才明白原因,错误的原因如上。 如图所示: 解决方案: 1.修改web.config文件可以改变这个默认值 1 <config
阅读全文
摘要:具体定义和用法请看移步:jQuery.inArray()方法 例子: var arry=["c#",".net","jQuery","js","java"]; $.inArray("c#",arry);//返回0 =》这里的0指的是元素所在的下标 如果不包含在数组中,则返回-1。
阅读全文

浙公网安备 33010602011771号