摘要:[toc] 二、Logstash 2.1、安装logstash logstash依赖java 8或 java 11,也可以使用OpenJDK,在进行安装时,我们需要声明JAVA_HOME的环境变量,以保证正常地安装。这里我们采用OpenJDK的方式,更为简洁。 YUM安装方式: Logstash的工 阅读全文
posted @ 2019-10-19 15:18 烟雨浮华 阅读(1153) 评论(0) 推荐(0) 编辑