摘要: centos 安装mysql成功后 首次使用root登录发生:Access denied for user: 'root@localhost' (Using password: YES) 原因是mysql初始db中的mysql库user表中root密码为空 因此你需要修改root密码 首先执... 阅读全文
posted @ 2014-07-16 23:37 172257861 阅读(129) 评论(0) 推荐(0)
摘要: centos 安装mysql成功后 首次使用root登录发生:Access denied for user: 'root@localhost' (Using password: YES) 原因是mysql初始db中的mysql库user表中root密码为空 因此你需要修改root密码 首先执... 阅读全文
posted @ 2014-07-16 23:37 172257861 阅读(149) 评论(0) 推荐(0)
摘要: centos 安装mysql成功后 首次使用root登录发生:Access denied for user: 'root@localhost' (Using password: YES) 原因是mysql初始db中的mysql库user表中root密码为空 因此你需要修改root密码 首先执... 阅读全文
posted @ 2014-07-16 23:37 172257861 阅读(138) 评论(0) 推荐(0)
摘要: [root@luozhonghua mysql-5.5.21]# cmake . -DCMAKE_INSTALL_PREFIX=/usr/local/mysql -DMYSQL_DATADIR=/data/mysql -DSYSCONFDIR=/etc -- Check size of pt... 阅读全文
posted @ 2014-07-16 21:59 172257861 阅读(335) 评论(0) 推荐(0)
摘要: [root@luozhonghua mysql-5.5.21]# cmake . -DCMAKE_INSTALL_PREFIX=/usr/local/mysql -DMYSQL_DATADIR=/data/mysql -DSYSCONFDIR=/etc -- Check size of pt... 阅读全文
posted @ 2014-07-16 21:59 172257861 阅读(212) 评论(0) 推荐(0)
摘要: [root@luozhonghua mysql-5.5.21]# cmake . -DCMAKE_INSTALL_PREFIX=/usr/local/mysql -DMYSQL_DATADIR=/data/mysql -DSYSCONFDIR=/etc -- Check size of pt... 阅读全文
posted @ 2014-07-16 21:59 172257861 阅读(238) 评论(0) 推荐(0)
摘要: 检查rpm -qa httpd [root@luozhonghua icons]# rpm -qa |grep httpd httpd-2.2.15-30.el6.centos.i686 查看安装路径 rpm -ql httpd-2.2.15-30.el6.centos.... 阅读全文
posted @ 2014-07-16 00:18 172257861 阅读(127) 评论(0) 推荐(0)
摘要: 检查rpm -qa httpd [root@luozhonghua icons]# rpm -qa |grep httpd httpd-2.2.15-30.el6.centos.i686 查看安装路径 rpm -ql httpd-2.2.15-30.el6.centos.... 阅读全文
posted @ 2014-07-16 00:18 172257861 阅读(80) 评论(0) 推荐(0)
摘要: 检查rpm -qa httpd [root@luozhonghua icons]# rpm -qa |grep httpd httpd-2.2.15-30.el6.centos.i686 查看安装路径 rpm -ql httpd-2.2.15-30.el6.centos.... 阅读全文
posted @ 2014-07-16 00:18 172257861 阅读(93) 评论(0) 推荐(0)
摘要: [root@luozhonghua sbin]# service httpd start Starting httpd: httpd: apr_sockaddr_info_get() failed for luozhonghua httpd: Could not reliably determi... 阅读全文
posted @ 2014-07-16 00:11 172257861 阅读(124) 评论(0) 推荐(0)
摘要: [root@luozhonghua sbin]# service httpd start Starting httpd: httpd: apr_sockaddr_info_get() failed for luozhonghua httpd: Could not reliably determi... 阅读全文
posted @ 2014-07-16 00:11 172257861 阅读(94) 评论(0) 推荐(0)
摘要: [root@luozhonghua sbin]# service httpd start Starting httpd: httpd: apr_sockaddr_info_get() failed for luozhonghua httpd: Could not reliably determi... 阅读全文
posted @ 2014-07-16 00:11 172257861 阅读(117) 评论(0) 推荐(0)