摘要: 我下载使用的是 apache-maven-3.8.6,我目前公司的私服并没有支持HTTPS协议,网上给出的解决方案都是降低版本至 3.8.1 以下,但是,有同事不降版本也能运行,我就很奇怪。 我的配置截图 如下图所示,是我最新版(2022.2)中配置的 Settings 文件地址: 在 Maven安 阅读全文
posted @ 2022-10-26 11:07 极客子羽 阅读(14433) 评论(0) 推荐(1) 编辑