摘要:
在安装cloudera manager时,有时候,自己创建的本地资源无法识别,总是访问网络上资源主要原因:1:在创建本地资源库时,/etc/yum.repo.d/ 下的资源库中制定baseUrl不正确。2:在执行 cloudera-manager.install.bin 安装包时,如果遇到错误,系统会自动用默认的路径重新刷新 cloudera-manager.repo导致:之前自己的baseUrl被替换掉,所有,再次执行时,又访问网络资源,而非本地的资源。3:在安装 cloudera manager时,尤其要好好看透日志中的提示,这个对于解决遇到的问题相当重要! 阅读全文
posted @ 2013-08-28 11:06 闲对石镜清我心 阅读(557) 评论(0) 推荐(0)
浙公网安备 33010602011771号