代码改变世界

随笔分类 - Oracle 安装&升级

Oracle 11g安装GI后,运行roothas.pl脚本报错libcap.so.1找不到

2014-07-19 22:31 by AlfredZhao, 4416 阅读, 收藏, 编辑
摘要: 环境:RHEL6.4 + Oracle 11.2.0.3问题:需求是文件系统迁移到ASM,在安装GI后,运行roothas.pl脚本报错 1.运行root.sh后,按提示运行roothas.pl报错 2.Google搜索得知是缺少compat-libcap1,安装这个包 3.重新运行roothas. 阅读全文