12 2016 档案
摘要:/usr/local/nagios/etc/server/下相应的地址检测加上以下一段 (server下的cfg文件是检测相应服务器的模块) define service{ use linux host_name 127.0.0.1 service_description jxt check_com
阅读全文
摘要:一开始有这个需求,是因为用 YaH3C 替代 iNode 进行校园网认证时,一直编译错误,提示找不到 Python 的某个模块,百度了一下,此模块是在 Python2.7 以上才有的,但是系统的自带的Python是2.6版本,难怪一直连不上网。于是,继续百度google,进行安装,后来又出现问题..
阅读全文
摘要:1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 # fab test [root@192.168.85.99:22] Executing task 'task1' [root@192.168.85.99:22] run: ls /home/
阅读全文
摘要:一开始有这个需求,是因为用 YaH3C 替代 iNode 进行校园网认证时,一直编译错误,提示找不到 Python 的某个模块,百度了一下,此模块是在 Python2.7 以上才有的,但是系统的自带的Python是2.6版本,难怪一直连不上网。于是,继续百度google,进行安装,后来又出现问题..
阅读全文
摘要:下载JBOSS 无需安装 修改环境变量: JBOSS_HOME=/root/jboss-as-7.1.1.Finalexport JBOSS_HOME 进入bin下 ./standalone.sh -b 172.16.16.170 一定要 -b 本地地址,否则其他机器无法访问
阅读全文
摘要:一、简介 VS/NAT原理图: 二、系统环境 实验拓扑: 系统平台:CentOS 6.3 Kernel:2.6.32-279.el6.i686 LVS版本:ipvsadm-1.26 keepalived版本:keepalived-1.2.4 三、安装 0、安装LVS前系统需要安装popt-stati
阅读全文
摘要:编辑环境变量:vi /etc/profile 加入以下代码(tomcat路径要配置自己实际的tomcat安装目录) ##########first tomcat########### CATALINA_BASE=/usr/local/tomcat CATALINA_HOME=/usr/local/t
阅读全文
摘要:http://www.docin.com/app/p?id=7423402701.检查项名称:检查是否限制具备数据库超级管理员(SYSDBA)权限的用户远程登录判断条件:1. 以SYSDBA用户不能远程连接到数据库。操作:alter sysdba set REMOTE_LOGIN_PASSWORDF
阅读全文

浙公网安备 33010602011771号