imoing

导航

统计
 

2013年11月4日

摘要:原文地址:http://crunchbang.org/forums/viewtopic.php?pid=277918因为64位debian源中并没有包括32位的软件包,所提安装ia32会提示依赖无法解决之类的问题,下面是解决方法# dpkg --add-architecture i386 //添加386支持(个人理解哈)编辑/etc/apt/source.list在每个deb源中添加[arch=amd64,i386]添加后的效果是这样的deb [arch=amd64,i386] http://mirrors.163.com/debian wheezy main non-free contrib 阅读全文
posted @ 2013-11-04 15:27 艾莫明 阅读 (289) 评论 (0) 编辑