摘要: Jenkins 2.357 及 LTS 2.361.1之后的版本要求Java 11 或者 17,如果使用的是Java 8,要升级最新版本的Jenkins,就需要升级Java JDK版本,本文记录一下如何升级jenkins容器的Java版本。 (目录) 环境说明 我的jenkins平台是使用docke 阅读全文
posted @ 2022-10-23 21:40 测试开发小记 阅读(926) 评论(3) 推荐(0) 编辑