摘要: 原先项目使用JDK是1.7,今天项目加入了一个新包,只支持JAVA8,让我们都升级一下本地的JDK,我突然发现我还没有在myeclipse上升级过JDK呢。捣鼓了一下,也不难,记录一下。 1.下载java8安装。过程略。 java -version 查询一下,安装成功。 2.再查一下1.8的安装路径 阅读全文
posted @ 2017-11-02 15:00 李狐同学 阅读(4063) 评论(0) 推荐(0) 编辑